# Kibana

**URL:** https://discuss.elastic.co/c/elastic-stack/kibana/7.md?page=10

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 11

---

## [Run Kibana as a windows service](https://discuss.elastic.co/t/run-kibana-as-a-windows-service/381297)

<div class="topic-metadata">

**Author:** [@StefanC](https://discuss.elastic.co/u/StefanC)\
**Replies:** 1\
**Last updated:** [August 25, 2025, 6:38am UTC](https://discuss.elastic.co/t/run-kibana-as-a-windows-service/381297 "2025-08-25T06:38:08Z")

</div>

We want to install the ELK stack 3 node elasticserach and kibana as a service on windows. So far Elasticserach runs as a service with the provides procedures and tools . Kibana starts with sc.exe as explained in previou…

---

## [Elastic Jira Connector](https://discuss.elastic.co/t/elastic-jira-connector/381254)

<div class="topic-metadata">

**Author:** [@kash1](https://discuss.elastic.co/u/kash1)\
**Replies:** 2\
**Last updated:** [August 23, 2025, 4:00am UTC](https://discuss.elastic.co/t/elastic-jira-connector/381254 "2025-08-23T04:00:12Z")

</div>

Having trouble with elastic jira connector i receive following error when trying to test setup: \[Action\]\[Jira\]: Unable to get issue types. Error: timeout of 60000ms exceeded. Reason: unknown: errorResponse was null whe…

---

## [Kibana runtime URL field - Use different values for the url template e for the label template](https://discuss.elastic.co/t/kibana-runtime-url-field-use-different-values-for-the-url-template-e-for-the-label-template/381206)

<div class="topic-metadata">

**Author:** [@rodrigopaulodecastro](https://discuss.elastic.co/u/rodrigopaulodecastro)\
**Replies:** 8\
**Last updated:** [August 22, 2025, 4:54pm UTC](https://discuss.elastic.co/t/kibana-runtime-url-field-use-different-values-for-the-url-template-e-for-the-label-template/381206 "2025-08-22T16:54:53Z")

</div>

I know this was limitation in the past, but still is? Its odd to display the full URL as a field label, is there any way to acomplish a label different the URL? Tks.

---

## [Cisco Meraki Integration](https://discuss.elastic.co/t/cisco-meraki-integration/381226)

<div class="topic-metadata">

**Author:** [@Pradeep\_sahani](https://discuss.elastic.co/u/Pradeep_sahani)\
**Replies:** 1\
**Last updated:** [August 22, 2025, 11:49am UTC](https://discuss.elastic.co/t/cisco-meraki-integration/381226 "2025-08-22T11:49:50Z")

</div>

Hi Team, Elasticsearch version :- 9.0 Kibana :- 9.0 I am attempting to configure the Cisco Meraki integration (version 1.28) and am currently facing an issue. My Elastic Stack is hosted in the cloud. To test the inte…

---

## [Kibana 9.1.2 doesn't like false as a value in pipelines, but true is ok](https://discuss.elastic.co/t/kibana-9-1-2-doesnt-like-false-as-a-value-in-pipelines-but-true-is-ok/381210)

<div class="topic-metadata">

**Author:** [@Aaron\_C\_de\_Bruyn](https://discuss.elastic.co/u/Aaron_C_de_Bruyn)\
**Replies:** 1\
**Last updated:** [August 22, 2025, 3:41am UTC](https://discuss.elastic.co/t/kibana-9-1-2-doesnt-like-false-as-a-value-in-pipelines-but-true-is-ok/381210 "2025-08-22T03:41:08Z")

</div>

Toss this into the developer console and run it to create a pipeline: PUT \_ingest/pipeline/my-test-pipeline { "description": "Just testing...", "processors": \[ { "set": { "field": "my\_custom\_field", "value": tru…

---

## [Kibana Alert Webhook behind proxy with authentication using environment variables](https://discuss.elastic.co/t/kibana-alert-webhook-behind-proxy-with-authentication-using-environment-variables/381181)

<div class="topic-metadata">

**Author:** [@brunobastosg](https://discuss.elastic.co/u/brunobastosg)\
**Replies:** 6\
**Last updated:** [August 21, 2025, 9:51pm UTC](https://discuss.elastic.co/t/kibana-alert-webhook-behind-proxy-with-authentication-using-environment-variables/381181 "2025-08-21T21:51:48Z")

</div>

Hello, I'm trying to configure a Kibana alert to send webhooks to Microsoft Teams, but I'm facing an issue with proxy authentication configuration using environment variables. All internet access goes through a corpora…

---

## [Getting errors in rolling-upgrade of elasticsearch and kibana (8.18.4 to 8.19.2)](https://discuss.elastic.co/t/getting-errors-in-rolling-upgrade-of-elasticsearch-and-kibana-8-18-4-to-8-19-2/381202)

<div class="topic-metadata">

**Author:** [@mahesh.hemke24](https://discuss.elastic.co/u/mahesh.hemke24)\
**Replies:** 7\
**Last updated:** [August 21, 2025, 1:53pm UTC](https://discuss.elastic.co/t/getting-errors-in-rolling-upgrade-of-elasticsearch-and-kibana-8-18-4-to-8-19-2/381202 "2025-08-21T13:53:28Z")

</div>

Hi Team, Hope you are doing well. We are getting below errors in kibana while performing the rolling-upgrade of elasticsearch and kibana. We are doing this with full Ansible automation and testing it on virt environme…

---

## [Annoying pre filtered tag:("Security Solution")](https://discuss.elastic.co/t/annoying-pre-filtered-tag-security-solution/381159)

<div class="topic-metadata">

**Author:** [@willemdh](https://discuss.elastic.co/u/willemdh)\
**Replies:** 2\
**Last updated:** [August 20, 2025, 10:11pm UTC](https://discuss.elastic.co/t/annoying-pre-filtered-tag-security-solution/381159 "2025-08-20T22:11:33Z")

</div>

Hello, Am I really the only one who is annoyed with the new Security Space dashboard tag:("Security Solution") pre-filter? We have to remove this tag continuously to be able to search for our own custom dashboards… Whi…

---

## [EPM /api/fleet/epm/packages/\_bulk\_uninstall fails in v8.17.4](https://discuss.elastic.co/t/epm-api-fleet-epm-packages-bulk-uninstall-fails-in-v8-17-4/381144)

<div class="topic-metadata">

**Author:** [@Pratiksha\_Aigal](https://discuss.elastic.co/u/Pratiksha_Aigal)\
**Replies:** 4\
**Last updated:** [August 20, 2025, 2:19pm UTC](https://discuss.elastic.co/t/epm-api-fleet-epm-packages-bulk-uninstall-fails-in-v8-17-4/381144 "2025-08-20T14:19:59Z")

</div>

Hi, I am trying out the EPM package manager to install and uninstall integration packages in kibana. URL used: :POST kbn:/api/fleet/epm/packages/\_bulk\_uninstall {"force":false,"packages":\[{"name":"mongodb\_atlas","ver…

---

## [Kibana CSV Export – Large Stacktraces Splitting into Multiple Records](https://discuss.elastic.co/t/kibana-csv-export-large-stacktraces-splitting-into-multiple-records/380978)

<div class="topic-metadata">

**Author:** [@nkf\_123](https://discuss.elastic.co/u/nkf_123)\
**Replies:** 7\
**Last updated:** [August 18, 2025, 10:19am UTC](https://discuss.elastic.co/t/kibana-csv-export-large-stacktraces-splitting-into-multiple-records/380978 "2025-08-18T10:19:35Z")

</div>

I’m facing an issue while exporting records from Kibana (v8.8.2) via CSV. I have a field, os.log.message, that contains large stacktraces — sometimes over 1,000 words, including new lines, spaces, etc. In some cases, th…

---

## [Node js vul. detedted in kibana](https://discuss.elastic.co/t/node-js-vul-detedted-in-kibana/381039)

<div class="topic-metadata">

**Author:** [@Ekta](https://discuss.elastic.co/u/Ekta)\
**Replies:** 3\
**Last updated:** [August 18, 2025, 9:21am UTC](https://discuss.elastic.co/t/node-js-vul-detedted-in-kibana/381039 "2025-08-18T09:21:32Z")

</div>

Hi we have installed kibana - 8.18.4 and nodejs version 20.19.2in ubuntu - 22.04 but still it vulnerable with Risk fector high below is the CVE CVE: CVE-2025-27209, CVE-2025-27210 Can you please let us know when nod…

---

## [How to filter of parsed json?](https://discuss.elastic.co/t/how-to-filter-of-parsed-json/381043)

<div class="topic-metadata">

**Author:** [@Albert\_Aleksandrov](https://discuss.elastic.co/u/Albert_Aleksandrov)\
**Replies:** 1\
**Last updated:** [August 14, 2025, 4:46pm UTC](https://discuss.elastic.co/t/how-to-filter-of-parsed-json/381043 "2025-08-14T16:46:57Z")

</div>

Hi all! I have a log like that: { "\_index": "index1", "\_type": "\_doc", "\_id": "sdvsdv", "\_version": 1, "\_score": null, "\_source": { "@metadata": { "beat": "filebeat", "type": "\_doc", "…

---

## [Cannot change APM indicies in Kibana](https://discuss.elastic.co/t/cannot-change-apm-indicies-in-kibana/379997)

<div class="topic-metadata">

**Author:** [@querqueq](https://discuss.elastic.co/u/querqueq)\
**Replies:** 1\
**Last updated:** [August 14, 2025, 9:36am UTC](https://discuss.elastic.co/t/cannot-change-apm-indicies-in-kibana/379997 "2025-08-14T09:36:32Z")

</div>

Hello! I'm logged in as the elastic user and I cannot change the indicies for the APM view in Kibana. I believe I set them some time ago to test something and now I cannot change them. The greyed out button tells me "Yo…

---

## [Stack monitoring not showing replica index rate](https://discuss.elastic.co/t/stack-monitoring-not-showing-replica-index-rate/381017)

<div class="topic-metadata">

**Author:** [@twilson](https://discuss.elastic.co/u/twilson)\
**Replies:** 1\
**Last updated:** [August 14, 2025, 5:53am UTC](https://discuss.elastic.co/t/stack-monitoring-not-showing-replica-index-rate/381017 "2025-08-14T05:53:48Z")

</div>

After upgrading to 8.18.1 the stack monitoring in Kibana is not showing the index rate for replica shards. This behavior exists even after upgrading to 8.19.2. Checking the statistics through the \_stats API call sho…

---

## [Monitor events in an alert](https://discuss.elastic.co/t/monitor-events-in-an-alert/381023)

<div class="topic-metadata">

**Author:** [@Lev2](https://discuss.elastic.co/u/Lev2)\
**Replies:** 1\
**Last updated:** [August 14, 2025, 4:49am UTC](https://discuss.elastic.co/t/monitor-events-in-an-alert/381023 "2025-08-14T04:49:50Z")

</div>

I want to monitor the amount of events for a period with a treshold. How can I set this in an alert rule?

---

## [Kibana docker images security](https://discuss.elastic.co/t/kibana-docker-images-security/380910)

<div class="topic-metadata">

**Author:** [@smashley](https://discuss.elastic.co/u/smashley)\
**Replies:** 4\
**Last updated:** [August 12, 2025, 1:52pm UTC](https://discuss.elastic.co/t/kibana-docker-images-security/380910 "2025-08-12T13:52:11Z")

</div>

I’m running several ES clusters and my Kibana containers are getting flagged for CVE-2025-7783 due to the presence of form-data library. I’ve checked the most recent 8.18.4 and 9.0.4 docker images and they both contain v…

---

## [Kibana cannot reach epr.elastic.co even though "chainpem" is set](https://discuss.elastic.co/t/kibana-cannot-reach-epr-elastic-co-even-though-chainpem-is-set/380858)

<div class="topic-metadata">

**Author:** [@Elasticisti](https://discuss.elastic.co/u/Elasticisti)\
**Replies:** 16\
**Last updated:** [August 12, 2025, 1:01pm UTC](https://discuss.elastic.co/t/kibana-cannot-reach-epr-elastic-co-even-though-chainpem-is-set/380858 "2025-08-12T13:01:00Z")

</div>

hi, as described here, we have set the environment variable to our “chainpem” likely correctly. File: /usr/share/kibana/bin/kibana (see last line) #!/bin/sh SCRIPT=$0 # SCRIPT may be an arbitrarily deep series of sy…

---

## [Elastic Cloud Login 500 Error](https://discuss.elastic.co/t/elastic-cloud-login-500-error/364865)

<div class="topic-metadata">

**Author:** [@atb](https://discuss.elastic.co/u/atb)\
**Replies:** 1\
**Last updated:** [August 12, 2025, 8:55am UTC](https://discuss.elastic.co/t/elastic-cloud-login-500-error/364865 "2025-08-12T08:55:39Z")

</div>

Hi all, when attempting to login, I select the "Login with Elastic Cloud" option, and I get a popup that states "Internal Server Error". Selecting the error to view more, I get this: Error: An internal server error occu…

---

## [Kibana unexpectedly shutting down](https://discuss.elastic.co/t/kibana-unexpectedly-shutting-down/380922)

<div class="topic-metadata">

**Author:** [@levi19](https://discuss.elastic.co/u/levi19)\
**Replies:** 7\
**Last updated:** [August 12, 2025, 7:00am UTC](https://discuss.elastic.co/t/kibana-unexpectedly-shutting-down/380922 "2025-08-12T07:00:21Z")

</div>

We are currently running an Elasticsearch & Kibana (7.17.9) cluster with: 3 master nodes and 6 data nodes Kibana is installed on each of the 3 master nodes (total 3 instances) The thing is that the Kibana server…

---

## [Kibana parse\_exception: No processor type exists with name \[inference\]](https://discuss.elastic.co/t/kibana-parse-exception-no-processor-type-exists-with-name-inference/380929)

<div class="topic-metadata">

**Author:** [@msconsults](https://discuss.elastic.co/u/msconsults)\
**Replies:** 1\
**Last updated:** [August 12, 2025, 3:15am UTC](https://discuss.elastic.co/t/kibana-parse-exception-no-processor-type-exists-with-name-inference/380929 "2025-08-12T03:15:47Z")

</div>

I often get Kibana errors when accessing e.g. fleet or observability. Browser then shows: Unable to initialize Fleet \<html\> \<head\>\<title\>502 Bad Gateway\</title\>\</head\> \<body\> \<center\>\<h1\>502 Bad Gateway\</h1\>\</center\> \<…

---

## [KIbana Custom Dashboard](https://discuss.elastic.co/t/kibana-custom-dashboard/380660)

<div class="topic-metadata">

**Author:** [@Malik\_Ahmad](https://discuss.elastic.co/u/Malik_Ahmad)\
**Replies:** 2\
**Last updated:** [August 11, 2025, 1:12pm UTC](https://discuss.elastic.co/t/kibana-custom-dashboard/380660 "2025-08-11T13:12:25Z")

</div>

I want to disabled the kibana space and in the classic view deselect the all except analytics, Any idea?

---

## [Rabbitmq integration error - fetch: HTTP error 404 in : 404 Not Found](https://discuss.elastic.co/t/rabbitmq-integration-error-fetch-http-error-404-in-404-not-found/375498)

<div class="topic-metadata">

**Author:** [@Amol\_Nagotkar](https://discuss.elastic.co/u/Amol_Nagotkar)\
**Replies:** 1\
**Last updated:** [August 11, 2025, 9:04am UTC](https://discuss.elastic.co/t/rabbitmq-integration-error-fetch-http-error-404-in-404-not-found/375498 "2025-08-11T09:04:02Z")

</div>

Hi all, i have installed rabbitmq integration in kibana. my config is -\> and error is -\> \[elastic\_agent\]\[warn\] Unit state changed rabbitmq/metrics-default-rabbitmq/metrics-rabbitmq-5f5ffcb2-013d-4d8a-96e8-001e89bd…

---

## [Self-signed certificate in certificate chain](https://discuss.elastic.co/t/self-signed-certificate-in-certificate-chain/371609)

<div class="topic-metadata">

**Author:** [@hyyWaVe](https://discuss.elastic.co/u/hyyWaVe)\
**Replies:** 3\
**Last updated:** [August 11, 2025, 6:55am UTC](https://discuss.elastic.co/t/self-signed-certificate-in-certificate-chain/371609 "2025-08-11T06:55:19Z")

</div>

Hello there, i've encountered a old/new problem since i updated my kibana to the newest version. First of all my kibana.yml server.port: 5601 server.publicBaseUrl: "htt.p://siteurl" server.ssl.enabled: true xpack.…

---

## [Unable to renew Basic license for Elasticsearch 7.17.18 — need updated license URL](https://discuss.elastic.co/t/unable-to-renew-basic-license-for-elasticsearch-7-17-18-need-updated-license-url/380907)

<div class="topic-metadata">

**Author:** [@dawsonweb](https://discuss.elastic.co/u/dawsonweb)\
**Replies:** 1\
**Last updated:** [August 8, 2025, 2:37pm UTC](https://discuss.elastic.co/t/unable-to-renew-basic-license-for-elasticsearch-7-17-18-need-updated-license-url/380907 "2025-08-08T14:37:49Z")

</div>

Hi all, I’m running Elasticsearch 7.17.18 in a Docker container on \[your OS here, e.g., Ubuntu 20.04 LTS\]. Kibana version: 7.17.18. This cluster was originally deployed with the default 30-day trial license, but it ex…

---

## [ELK Compatibility with Debian 13](https://discuss.elastic.co/t/elk-compatibility-with-debian-13/380745)

<div class="topic-metadata">

**Author:** [@tammyt](https://discuss.elastic.co/u/tammyt)\
**Replies:** 2\
**Last updated:** [August 7, 2025, 10:39am UTC](https://discuss.elastic.co/t/elk-compatibility-with-debian-13/380745 "2025-08-07T10:39:02Z")

</div>

With the release of debian 13 on August 9 (Debian 13 Set to Launch on August 9), is it safe for me to update my servers to this latest version? or will I have compatibility issues between ELK 8.19 (Emphasis on Kibana, as…

---

## [Can I add a custom control in a dashboard?](https://discuss.elastic.co/t/can-i-add-a-custom-control-in-a-dashboard/380808)

<div class="topic-metadata">

**Author:** [@Migoz\_ELH](https://discuss.elastic.co/u/Migoz_ELH)\
**Replies:** 2\
**Last updated:** [August 7, 2025, 7:03am UTC](https://discuss.elastic.co/t/can-i-add-a-custom-control-in-a-dashboard/380808 "2025-08-07T07:03:23Z")

</div>

I want to add a control on a dashboard but the field that I am using has IP of some instances but instead of the IP I want to rewrite each IP with a custom name. Can I do that from dashboard?

---

## [Cannot Edit Dashboards in Kibana After Initial Successful Setup (Vega-Lite Dashboards Affected)](https://discuss.elastic.co/t/cannot-edit-dashboards-in-kibana-after-initial-successful-setup-vega-lite-dashboards-affected/380787)

<div class="topic-metadata">

**Author:** [@arunp77](https://discuss.elastic.co/u/arunp77)\
**Replies:** 4\
**Last updated:** [August 7, 2025, 6:51am UTC](https://discuss.elastic.co/t/cannot-edit-dashboards-in-kibana-after-initial-successful-setup-vega-lite-dashboards-affected/380787 "2025-08-07T06:51:31Z")

</div>

Hi Kibana team, I'm encountering an issue where I can no longer edit dashboards in Kibana, despite having been able to do so previously. Here’s a detailed description of the situation: Elasticsearch Version: 8.17.3 Ki…

---

## [Elastic Stack ES|QL Alert Not Passing Fields to TheHive Webhook](https://discuss.elastic.co/t/elastic-stack-es-ql-alert-not-passing-fields-to-thehive-webhook/380730)

<div class="topic-metadata">

**Author:** [@aymane](https://discuss.elastic.co/u/aymane)\
**Replies:** 1\
**Last updated:** [August 5, 2025, 4:11am UTC](https://discuss.elastic.co/t/elastic-stack-es-ql-alert-not-passing-fields-to-thehive-webhook/380730 "2025-08-05T04:11:20Z")

</div>

Hi community, I'm currently using Elastic Stack 8.x and TheHive 5 (Docker deployment). I'm trying to create an ES|QL-based detection rule for SSH brute-force attempts and send alerts to TheHive using a webhook. The ale…

---

## [Blue Theme not matching on Alerts Overview](https://discuss.elastic.co/t/blue-theme-not-matching-on-alerts-overview/380676)

<div class="topic-metadata">

**Author:** [@erikg](https://discuss.elastic.co/u/erikg)\
**Replies:** 1\
**Last updated:** [August 2, 2025, 4:19am UTC](https://discuss.elastic.co/t/blue-theme-not-matching-on-alerts-overview/380676 "2025-08-02T04:19:24Z")

</div>

In 9.1.0, it appears there's a visual bug with alerts overview on the overview page, noticed this since 9.0.0 lol I guess it's still not fixed

---

## [Kibana Upgrade 9.1.0 Issues](https://discuss.elastic.co/t/kibana-upgrade-9-1-0-issues/380675)

<div class="topic-metadata">

**Author:** [@erikg](https://discuss.elastic.co/u/erikg)\
**Replies:** 1\
**Last updated:** [August 1, 2025, 4:25pm UTC](https://discuss.elastic.co/t/kibana-upgrade-9-1-0-issues/380675 "2025-08-01T16:25:01Z")

</div>

Hello, Recently upgraded from 9.0.3 to 9.1.0: Looks like these errors keep popping up in the kibana logs: illegal\_argument\_exception: Result window is too large, from + size must be less than or equal to: …

[Previous page](https://discuss.elastic.co/c/elastic-stack/kibana/7.md?page=9)

[Next page](https://discuss.elastic.co/c/elastic-stack/kibana/7.md?page=11)
