# Kibana

**URL:** https://discuss.elastic.co/c/elastic-stack/kibana/7.md?page=53

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 54

---

## [Kibana 8.11.1 Dev and IPV6](https://discuss.elastic.co/t/kibana-8-11-1-dev-and-ipv6/359560)

<div class="topic-metadata">

**Author:** [@kbujold\_wr](https://discuss.elastic.co/u/kbujold_wr)\
**Replies:** 1\
**Last updated:** [May 23, 2024, 1:00pm UTC](https://discuss.elastic.co/t/kibana-8-11-1-dev-and-ipv6/359560 "2024-05-23T13:00:00Z")

</div>

Hi I am trying to use Kibana 8.11.1 in a dev environment with an IPV6 system using this config below elasticsearch.hosts: - https://\[2400:10a:a001:aa0c::89\]:31001/mon-elasticsearch-client elasticsearch.ssl.verificatio…

---

## [Facing error while starting kibana & trying to connect to elasticsearch version 8.5.1](https://discuss.elastic.co/t/facing-error-while-starting-kibana-trying-to-connect-to-elasticsearch-version-8-5-1/359884)

<div class="topic-metadata">

**Author:** [@Sunil\_Jagtap](https://discuss.elastic.co/u/Sunil_Jagtap)\
**Replies:** 7\
**Last updated:** [May 23, 2024, 6:17am UTC](https://discuss.elastic.co/t/facing-error-while-starting-kibana-trying-to-connect-to-elasticsearch-version-8-5-1/359884 "2024-05-23T06:17:18Z")

</div>

Hi Everyone, w.r.t suggetion given by Devid over post : I tried both ways, (FYI : I am testing this on kibana plugin development environment) supplied below values to respective parameters to config/kibana.yml el…

---

## [Error While PDF Reporting](https://discuss.elastic.co/t/error-while-pdf-reporting/359907)

<div class="topic-metadata">

**Author:** [@NikoCosmico01](https://discuss.elastic.co/u/NikoCosmico01)\
**Replies:** 1\
**Last updated:** [May 22, 2024, 3:00pm UTC](https://discuss.elastic.co/t/error-while-pdf-reporting/359907 "2024-05-22T15:00:53Z")

</div>

While I click on Share -\> PDF Reports on kibana I see the following ERROR: \[2024-05-21T09:59:07.004+00:00\]\[ERROR\]\[plugins.reporting.runTask\] Error: ReportingError(code: unknown\_error) "Max attempts (3) reached for job l…

---

## [Export index template](https://discuss.elastic.co/t/export-index-template/359969)

<div class="topic-metadata">

**Author:** [@alro](https://discuss.elastic.co/u/alro)\
**Replies:** 7\
**Last updated:** [May 22, 2024, 12:55pm UTC](https://discuss.elastic.co/t/export-index-template/359969 "2024-05-22T12:55:47Z")

</div>

Hi Community i like to export a changed index template from the "Index Management". The index is a clone of an existing Index and then edited. I now need to have an export of this edited index to replicate/import it on…

---

## [Stop sending (duplicate) notification if alert is Active](https://discuss.elastic.co/t/stop-sending-duplicate-notification-if-alert-is-active/359982)

<div class="topic-metadata">

**Author:** [@pras](https://discuss.elastic.co/u/pras)\
**Replies:** 0\
**Last updated:** [May 22, 2024, 10:14am UTC](https://discuss.elastic.co/t/stop-sending-duplicate-notification-if-alert-is-active/359982 "2024-05-22T10:14:26Z")

</div>

I have an alert rule which monitor filesystem used for all of the hosts in our server farm and windows drives on those host. I want to stop sending repeat notification if an Alert/Warning is active for a specific host an…

---

## [How to add an additional field in elastic search ?I want to create an additional field to show time difference between two events in the new created field](https://discuss.elastic.co/t/how-to-add-an-additional-field-in-elastic-search-i-want-to-create-an-additional-field-to-show-time-difference-between-two-events-in-the-new-created-field/359957)

<div class="topic-metadata">

**Author:** [@gaurow.deshmukh](https://discuss.elastic.co/u/gaurow.deshmukh)\
**Replies:** 1\
**Last updated:** [May 22, 2024, 8:41am UTC](https://discuss.elastic.co/t/how-to-add-an-additional-field-in-elastic-search-i-want-to-create-an-additional-field-to-show-time-difference-between-two-events-in-the-new-created-field/359957 "2024-05-22T08:41:05Z")

</div>

I want to create an additional field to show time difference between two events..

---

## [Kibana -Couldn't configure Elastic,Retry or update the kibana.yml file manually](https://discuss.elastic.co/t/kibana-couldnt-configure-elastic-retry-or-update-the-kibana-yml-file-manually/359958)

<div class="topic-metadata">

**Author:** [@herobaozheng](https://discuss.elastic.co/u/herobaozheng)\
**Replies:** 2\
**Last updated:** [May 22, 2024, 8:35am UTC](https://discuss.elastic.co/t/kibana-couldnt-configure-elastic-retry-or-update-the-kibana-yml-file-manually/359958 "2024-05-22T08:35:34Z")

</div>

i am using Docker to setup the elasticsearch env(which set up in a cloud server) by using the following shell docker run --name es813 -e "discovery.type=single-node" \\ -e "ES\_JAVA\_OPTS=-Xms512m -Xmx512m" \\ -p 11111:920…

---

## [Module not found: Error: Can't resolve '@kbn/i18n/react' in public components](https://discuss.elastic.co/t/module-not-found-error-cant-resolve-kbn-i18n-react-in-public-components/359834)

<div class="topic-metadata">

**Author:** [@Sunil\_Jagtap](https://discuss.elastic.co/u/Sunil_Jagtap)\
**Replies:** 2\
**Last updated:** [May 22, 2024, 5:05am UTC](https://discuss.elastic.co/t/module-not-found-error-cant-resolve-kbn-i18n-react-in-public-components/359834 "2024-05-22T05:05:28Z")

</div>

Hi Everyone, I am facing below error while starting kiban from plugin development environment with "yarn start" ERROR in ./public/components/app.tsx │ Module not found: Error: Can't resolve '@kbn…

---

## [History backlog chart of GutHub issues](https://discuss.elastic.co/t/history-backlog-chart-of-guthub-issues/359734)

<div class="topic-metadata">

**Author:** [@oskrdt](https://discuss.elastic.co/u/oskrdt)\
**Replies:** 2\
**Last updated:** [May 21, 2024, 9:51pm UTC](https://discuss.elastic.co/t/history-backlog-chart-of-guthub-issues/359734 "2024-05-21T21:51:56Z")

</div>

I have an index where I'm dumping the information from a GitHub repository that I want to create a chart to view the opened, closed and backlog (opened - closed) issues by date to view the progress. I have the fields cr…

---

## [Determining the count of words in a given field](https://discuss.elastic.co/t/determining-the-count-of-words-in-a-given-field/359578)

<div class="topic-metadata">

**Author:** [@Honestabe](https://discuss.elastic.co/u/Honestabe)\
**Replies:** 10\
**Last updated:** [May 21, 2024, 9:44pm UTC](https://discuss.elastic.co/t/determining-the-count-of-words-in-a-given-field/359578 "2024-05-21T21:44:02Z")

</div>

I wrote a painless script to determine the word count in a particular filed emit (doc\['skus.keyword'\].length) the problem is that it doesn't count duplicates. so if there is more than one of the same keyword it only…

---

## [Unable to setup alerts through rules in Kibana](https://discuss.elastic.co/t/unable-to-setup-alerts-through-rules-in-kibana/359868)

<div class="topic-metadata">

**Author:** [@swminnick](https://discuss.elastic.co/u/swminnick)\
**Replies:** 1\
**Last updated:** [May 21, 2024, 8:28pm UTC](https://discuss.elastic.co/t/unable-to-setup-alerts-through-rules-in-kibana/359868 "2024-05-21T20:28:16Z")

</div>

I've been using Kibana through Security Onion to collect authorization logs. I have a solid stream of logs and parsing operations. When I create a rule, there is no place to create an action that occurs when that rule is…

---

## [How to read a dashboard in kibana with API?](https://discuss.elastic.co/t/how-to-read-a-dashboard-in-kibana-with-api/359740)

<div class="topic-metadata">

**Author:** [@wassidi](https://discuss.elastic.co/u/wassidi)\
**Replies:** 3\
**Last updated:** [May 21, 2024, 8:12pm UTC](https://discuss.elastic.co/t/how-to-read-a-dashboard-in-kibana-with-api/359740 "2024-05-21T20:12:01Z")

</div>

Hello, i'm new to kibana / elasticsearch and i want to extract data from a kibana dashboard using the API ( if possible ) , the kibana dashboard contains multiple graphs , i want to extract data from each graph individua…

---

## [Kibana data table for user sessions on win10](https://discuss.elastic.co/t/kibana-data-table-for-user-sessions-on-win10/359921)

<div class="topic-metadata">

**Author:** [@Louis\_Lelievre](https://discuss.elastic.co/u/Louis_Lelievre)\
**Replies:** 0\
**Last updated:** [May 21, 2024, 12:52pm UTC](https://discuss.elastic.co/t/kibana-data-table-for-user-sessions-on-win10/359921 "2024-05-21T12:52:13Z")

</div>

Hi, I'm new to the elastic stack, and I'm trying to create a data table with the following information in a single line : date/hour/second of the started win10 session date/hour/second of the ended win10 session sessi…

---

## [How to get the ES node details from plugin to separate nestJS backend](https://discuss.elastic.co/t/how-to-get-the-es-node-details-from-plugin-to-separate-nestjs-backend/357765)

<div class="topic-metadata">

**Author:** [@Sheereen](https://discuss.elastic.co/u/Sheereen)\
**Replies:** 2\
**Last updated:** [May 21, 2024, 7:52pm UTC](https://discuss.elastic.co/t/how-to-get-the-es-node-details-from-plugin-to-separate-nestjs-backend/357765 "2024-05-21T19:52:19Z")

</div>

Hi, I am developing an external plugin using React. I have a separate nestJS backend for the same, and would like to have all the data retrieval for the plugin to be done in the Backend. That is, the nestJS backend wi…

---

## [Help with query](https://discuss.elastic.co/t/help-with-query/359929)

<div class="topic-metadata">

**Author:** [@mbuchan74](https://discuss.elastic.co/u/mbuchan74)\
**Replies:** 5\
**Last updated:** [May 21, 2024, 3:46pm UTC](https://discuss.elastic.co/t/help-with-query/359929 "2024-05-21T15:46:21Z")

</div>

Hi, I am trying to query inside the message to search for anything that contains 'HTTP STATUS' But id like to query to find all results that begin with 4 i.e status=404 or if status=400. I can search for a singular one…

---

## [Cannot create a fleet policy without specifying package\_policies in Kibana.yml](https://discuss.elastic.co/t/cannot-create-a-fleet-policy-without-specifying-package-policies-in-kibana-yml/358526)

<div class="topic-metadata">

**Author:** [@leandrojmp](https://discuss.elastic.co/u/leandrojmp)\
**Replies:** 1\
**Last updated:** [May 21, 2024, 7:42am UTC](https://discuss.elastic.co/t/cannot-create-a-fleet-policy-without-specifying-package-policies-in-kibana-yml/358526 "2024-05-21T07:42:58Z")

</div>

Hello, I'm doing some tests to try to create a docker compose that would spin up a quick cluster to be used as development and for this I want to have 2 fleet policies in kibana.yml. One would be the fleet server polic…

---

## [Kibana cannot connect to the Elastic Package Registry, which provides Elastic Agent integrations](https://discuss.elastic.co/t/kibana-cannot-connect-to-the-elastic-package-registry-which-provides-elastic-agent-integrations/359829)

<div class="topic-metadata">

**Author:** [@sara.0x](https://discuss.elastic.co/u/sara.0x)\
**Replies:** 1\
**Last updated:** [May 20, 2024, 7:43pm UTC](https://discuss.elastic.co/t/kibana-cannot-connect-to-the-elastic-package-registry-which-provides-elastic-agent-integrations/359829 "2024-05-20T19:43:58Z")

</div>

hello I am receiving this message when I try to install a fleet server 'Kibana cannot connect to the Elastic Package Registry, which provides Elastic Agent integrations' due this reason Kibana is not showing the fleet s…

---

## [Indexing buffer settings | Elasticsearch Guide \[8.13\] | Elastic](https://discuss.elastic.co/t/indexing-buffer-settings-elasticsearch-guide-8-13-elastic/359725)

<div class="topic-metadata">

**Author:** [@dfir](https://discuss.elastic.co/u/dfir)\
**Replies:** 1\
**Last updated:** [May 20, 2024, 12:49pm UTC](https://discuss.elastic.co/t/indexing-buffer-settings-elasticsearch-guide-8-13-elastic/359725 "2024-05-20T12:49:18Z")

</div>

in which part of the Elasticsearch.yml do I put the following settings: indices.memory.index\_buffer\_size: 20% indices.memory.index\_buffer\_size: 512mb Thanks

---

## [Facing connection closer error while starting elasticsearch 8.5.1 instance on local machine](https://discuss.elastic.co/t/facing-connection-closer-error-while-starting-elasticsearch-8-5-1-instance-on-local-machine/359680)

<div class="topic-metadata">

**Author:** [@Sunil\_Jagtap](https://discuss.elastic.co/u/Sunil_Jagtap)\
**Replies:** 6\
**Last updated:** [May 20, 2024, 10:40am UTC](https://discuss.elastic.co/t/facing-connection-closer-error-while-starting-elasticsearch-8-5-1-instance-on-local-machine/359680 "2024-05-20T10:40:41Z")

</div>

Facing connection closer error while starting elasticsearch 8.5.1 instance on local machine after starting elasticsearch 8.5.1 (bin/elasticsearch) it is showing below message on terminal, 2024-05-16T22:36:33,888\]\[WARN …

---

## [Configuration user name and rol from Azure AD](https://discuss.elastic.co/t/configuration-user-name-and-rol-from-azure-ad/359735)

<div class="topic-metadata">

**Author:** [@POR16734](https://discuss.elastic.co/u/POR16734)\
**Replies:** 0\
**Last updated:** [May 17, 2024, 8:55pm UTC](https://discuss.elastic.co/t/configuration-user-name-and-rol-from-azure-ad/359735 "2024-05-17T20:55:03Z")

</div>

Hello everyone, I have a question I am configuring all access to ElasticCloud at kibana level with the active directory of Azure already have connection and this all perfect the doubt is the following: how can I assign…

---

## [Yarn kbn bootstrap failing for Kibana version 8.5.1](https://discuss.elastic.co/t/yarn-kbn-bootstrap-failing-for-kibana-version-8-5-1/359588)

<div class="topic-metadata">

**Author:** [@Sunil\_Jagtap](https://discuss.elastic.co/u/Sunil_Jagtap)\
**Replies:** 4\
**Last updated:** [May 17, 2024, 12:47pm UTC](https://discuss.elastic.co/t/yarn-kbn-bootstrap-failing-for-kibana-version-8-5-1/359588 "2024-05-17T12:47:36Z")

</div>

I am getting below error while "yarn kbn bootstrap" for kibana version 8.5.1 \[bazel\] Traceback (most recent call last): \[bazel\] File "/Users/sunil/Documents/workspace/kibana/node\_modules/node-gyp/gyp/gyp\_main.py", li…

---

## [Hide empty fields imported from Filebeat & winlogbeat template](https://discuss.elastic.co/t/hide-empty-fields-imported-from-filebeat-winlogbeat-template/359631)

<div class="topic-metadata">

**Author:** [@s0p4L1n3](https://discuss.elastic.co/u/s0p4L1n3)\
**Replies:** 4\
**Last updated:** [May 17, 2024, 11:32am UTC](https://discuss.elastic.co/t/hide-empty-fields-imported-from-filebeat-winlogbeat-template/359631 "2024-05-17T11:32:07Z")

</div>

Hello, I'm using filebeat and winlogbeat 8.13.2 and have run the setup command for both to import the templates, but it seems to have imported the empty fields and thus kibana is showing them. It was discussed years ag…

---

## [Turn field into URL link](https://discuss.elastic.co/t/turn-field-into-url-link/359608)

<div class="topic-metadata">

**Author:** [@nunex\_17](https://discuss.elastic.co/u/nunex_17)\
**Replies:** 3\
**Last updated:** [May 16, 2024, 1:21pm UTC](https://discuss.elastic.co/t/turn-field-into-url-link/359608 "2024-05-16T13:21:21Z")

</div>

Hello, I need to turn a field into a URL link. This link should redirect to the "Discover" page with some filters. What i did was put the Discover page with the filters that i needed and use the generated link from "Sh…

---

## [Changing Log Stream datasource on Visualization](https://discuss.elastic.co/t/changing-log-stream-datasource-on-visualization/359585)

<div class="topic-metadata">

**Author:** [@chad1st](https://discuss.elastic.co/u/chad1st)\
**Replies:** 1\
**Last updated:** [May 16, 2024, 9:02am UTC](https://discuss.elastic.co/t/changing-log-stream-datasource-on-visualization/359585 "2024-05-16T09:02:35Z")

</div>

Hello fellow Developers, i wanted to ask that i have a problem to change datasource, from the logstream at Dashboard page, as i saw there is no option to change the datasource or dataview from the dashboard from what…

---

## [Runtime fields can't be saved because highlighted errors need to be fixed but none are highlighted](https://discuss.elastic.co/t/runtime-fields-cant-be-saved-because-highlighted-errors-need-to-be-fixed-but-none-are-highlighted/359121)

<div class="topic-metadata">

**Author:** [@rasmus.torkel](https://discuss.elastic.co/u/rasmus.torkel)\
**Replies:** 16\
**Last updated:** [May 16, 2024, 8:39am UTC](https://discuss.elastic.co/t/runtime-fields-cant-be-saved-because-highlighted-errors-need-to-be-fixed-but-none-are-highlighted/359121 "2024-05-16T08:39:49Z")

</div>

The message says invalid Painless script but does not highlight any errors. Of course, I want to write a more involved script, but even this basic script is getting rejected without explanation.

---

## [Configuring Certs Results in "Kibana server is not ready yet."](https://discuss.elastic.co/t/configuring-certs-results-in-kibana-server-is-not-ready-yet/359584)

<div class="topic-metadata">

**Author:** [@gossamer](https://discuss.elastic.co/u/gossamer)\
**Replies:** 1\
**Last updated:** [May 16, 2024, 3:21am UTC](https://discuss.elastic.co/t/configuring-certs-results-in-kibana-server-is-not-ready-yet/359584 "2024-05-16T03:21:58Z")

</div>

I'm having trouble configuring kibana on a remote fedora38 server. I already have ES working properly, but when I try to connect to the kibana console from my desktop, I receive just "Kibana server is not ready yet." I …

---

## [Can you have a date histogram graph with multiple lines using multiple timestamp fields?](https://discuss.elastic.co/t/can-you-have-a-date-histogram-graph-with-multiple-lines-using-multiple-timestamp-fields/359351)

<div class="topic-metadata">

**Author:** [@ankh](https://discuss.elastic.co/u/ankh)\
**Replies:** 1\
**Last updated:** [May 15, 2024, 3:50pm UTC](https://discuss.elastic.co/t/can-you-have-a-date-histogram-graph-with-multiple-lines-using-multiple-timestamp-fields/359351 "2024-05-15T15:50:14Z")

</div>

I have an index which contains a number of timestamp fields, eg: { "docId": 1, "action1Timestamp": "2024-01-01T00:00:00.100Z", "action2Timestamp": "2024-01-02T00:00:00.100Z", "action3Timestamp": "2024-01-03T00:0…

---

## [Kibana server is not ready yet](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet/359525)

<div class="topic-metadata">

**Author:** [@Sasan\_Askari](https://discuss.elastic.co/u/Sasan_Askari)\
**Replies:** 1\
**Last updated:** [May 15, 2024, 3:16pm UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet/359525 "2024-05-15T15:16:48Z")

</div>

Hi, I want to run elastic and kibana with these configuration but i got Kibana server is not ready yet. Here is my elastic docker compose : version: '3.7' services: elasticsearch-elk: image: focker.ir/elasticse…

---

## [Allow "HTTP" auth users to have themes applied and modify theme settings](https://discuss.elastic.co/t/allow-http-auth-users-to-have-themes-applied-and-modify-theme-settings/359562)

<div class="topic-metadata">

**Author:** [@mishnz](https://discuss.elastic.co/u/mishnz)\
**Replies:** 0\
**Last updated:** [May 15, 2024, 3:00pm UTC](https://discuss.elastic.co/t/allow-http-auth-users-to-have-themes-applied-and-modify-theme-settings/359562 "2024-05-15T15:00:18Z")

</div>

My users are externally authenticated. When they login the authentication provider is set as follows: "authentication\_provider": { "type": "http", "name": "\_\_http\_\_" } However, …

---

## [Hi All, I am unable to display all Kafka consumer groups name in table visualization. It is showing only 10 values out of 31. I have increased row size to 50. But still only 10 values is showing can any one help on that](https://discuss.elastic.co/t/hi-all-i-am-unable-to-display-all-kafka-consumer-groups-name-in-table-visualization-it-is-showing-only-10-values-out-of-31-i-have-increased-row-size-to-50-but-still-only-10-values-is-showing-can-any-one-help-on-that/359146)

<div class="topic-metadata">

**Author:** [@venkata\_pavan\_kalyan](https://discuss.elastic.co/u/venkata_pavan_kalyan)\
**Replies:** 1\
**Last updated:** [May 15, 2024, 2:44pm UTC](https://discuss.elastic.co/t/hi-all-i-am-unable-to-display-all-kafka-consumer-groups-name-in-table-visualization-it-is-showing-only-10-values-out-of-31-i-have-increased-row-size-to-50-but-still-only-10-values-is-showing-can-any-one-help-on-that/359146 "2024-05-15T14:44:07Z")

</div>

Hi All, I am unable to display all Kafka consumer groups name in table visualization. It is showing only 10 values out of 31. I have increased row size to 50. But still only 10 values is showing can any one help on that

[Previous page](https://discuss.elastic.co/c/elastic-stack/kibana/7.md?page=52)

[Next page](https://discuss.elastic.co/c/elastic-stack/kibana/7.md?page=54)
