# Latest

**URL:** https://discuss.elastic.co/latest.md?page=385

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 386

---

## [Kibana loads default elastic page instead of setup](https://discuss.elastic.co/t/kibana-loads-default-elastic-page-instead-of-setup/354421)

<div class="topic-metadata">

**Author:** [@Palak\_Chopra](https://discuss.elastic.co/u/Palak_Chopra)\
**Replies:** 4\
**Last updated:** [March 1, 2024, 9:12am UTC](https://discuss.elastic.co/t/kibana-loads-default-elastic-page-instead-of-setup/354421 "2024-03-01T09:12:53Z")

</div>

I am using filebeat with elk on an ubuntu server VM. When I visit the server's ip from the host machine this is what I get: How do I go to the kibana setup/login page? ifconfig of Ubuntu server VM: enp0s3: flags=44…

---

## [Esrally connection aborted](https://discuss.elastic.co/t/esrally-connection-aborted/354440)

<div class="topic-metadata">

**Author:** [@uttamkrpanda](https://discuss.elastic.co/u/uttamkrpanda)\
**Replies:** 6\
**Last updated:** [March 1, 2024, 8:09am UTC](https://discuss.elastic.co/t/esrally-connection-aborted/354440 "2024-03-01T08:09:59Z")

</div>

I am trying to run the esrally in local , however it's getting connection aborted . The curl to the elasticsearch host is working fine but not via esrally . Any help here please ? esrally race --track=pmc --target-hos…

---

## [Calling union on two dataframes from spark and elastic search stuck](https://discuss.elastic.co/t/calling-union-on-two-dataframes-from-spark-and-elastic-search-stuck/353599)

<div class="topic-metadata">

**Author:** [@xsa\_xsa](https://discuss.elastic.co/u/xsa_xsa)\
**Replies:** 7\
**Last updated:** [March 1, 2024, 6:50am UTC](https://discuss.elastic.co/t/calling-union-on-two-dataframes-from-spark-and-elastic-search-stuck/353599 "2024-03-01T06:50:39Z")

</div>

i am using pyspark to query elstic search i have the folowing code d1 = data\_frame1.collect() # return 1 row d2 = data\_frame2.collect() # return no rows but when i call d3 data\_frame1.union(data\_frame2).collect() t…

---

## [Elasticsearch ILM failed delete closed indices](https://discuss.elastic.co/t/elasticsearch-ilm-failed-delete-closed-indices/354163)

<div class="topic-metadata">

**Author:** [@Marcello\_A](https://discuss.elastic.co/u/Marcello_A)\
**Replies:** 1\
**Last updated:** [March 1, 2024, 6:08am UTC](https://discuss.elastic.co/t/elasticsearch-ilm-failed-delete-closed-indices/354163 "2024-03-01T06:08:35Z")

</div>

HI all, we closed some indices on our Elasticsearch 8.12 cluster but the ILM delete action failed the operations with this exception: 024-02-27T02:50:26,198\]\[ERROR\]\[o.e.x.i.IndexLifecycleRunner\] \[elk01\] policy \[fns\_del…

---

## [Data is not showing on kibana console after successful index creation](https://discuss.elastic.co/t/data-is-not-showing-on-kibana-console-after-successful-index-creation/354371)

<div class="topic-metadata">

**Author:** [@2328943\_dc](https://discuss.elastic.co/u/2328943_dc)\
**Replies:** 0\
**Last updated:** [February 28, 2024, 4:29pm UTC](https://discuss.elastic.co/t/data-is-not-showing-on-kibana-console-after-successful-index-creation/354371 "2024-02-28T16:29:16Z")

</div>

we have created index to show documents count & document names. Successfully done with index creation but when we checked on our kibana console in discover tab data is coming for documents name only but no any data is a…

---

## [Mapping shows exception for leap year date](https://discuss.elastic.co/t/mapping-shows-exception-for-leap-year-date/354439)

<div class="topic-metadata">

**Author:** [@Siva\_Karan](https://discuss.elastic.co/u/Siva_Karan)\
**Replies:** 6\
**Last updated:** [February 29, 2024, 10:32pm UTC](https://discuss.elastic.co/t/mapping-shows-exception-for-leap-year-date/354439 "2024-02-29T22:32:49Z")

</div>

Hi Team, Mapping "MM-dd" is throwing exception in leap year (feb 29,2024) We have the below "MM-dd" format mapping and the system is checking of the year (1970) YYYY which is not a leap year and throwing the below exce…

---

## [Filebeat not connect with Logstash beat plugin](https://discuss.elastic.co/t/filebeat-not-connect-with-logstash-beat-plugin/354446)

<div class="topic-metadata">

**Author:** [@Pedro\_Lopez\_Gonzalez](https://discuss.elastic.co/u/Pedro_Lopez_Gonzalez)\
**Replies:** 2\
**Last updated:** [February 29, 2024, 6:47pm UTC](https://discuss.elastic.co/t/filebeat-not-connect-with-logstash-beat-plugin/354446 "2024-02-29T18:47:34Z")

</div>

Hi all Im trying to send messages from filebeat to logstash, but the messages dont arrive. The ports is open. this is the config input { beats { client\_inactivity\_timeout =\> 3000 port =\> 5049 } } output.logs…

---

## [Field Type: token\_count - major query speed differences on range vs. term query](https://discuss.elastic.co/t/field-type-token-count-major-query-speed-differences-on-range-vs-term-query/354466)

<div class="topic-metadata">

**Author:** [@spinscale](https://discuss.elastic.co/u/spinscale)\
**Replies:** 1\
**Last updated:** [February 29, 2024, 4:52pm UTC](https://discuss.elastic.co/t/field-type-token-count-major-query-speed-differences-on-range-vs-term-query/354466 "2024-02-29T16:52:39Z")

</div>

Hey, I've been running a query that is doing a term query against a field mapped as token\_count. This query has very different speeds depending if I use a term query like this: { "term" : { "token\_count\_field": 1 } vs …

---

## [ALLOCATION\_FAILED Clone Index](https://discuss.elastic.co/t/allocation-failed-clone-index/354289)

<div class="topic-metadata">

**Author:** [@hmacarthur](https://discuss.elastic.co/u/hmacarthur)\
**Replies:** 4\
**Last updated:** [February 29, 2024, 4:50pm UTC](https://discuss.elastic.co/t/allocation-failed-clone-index/354289 "2024-02-29T16:50:37Z")

</div>

I am trying to use the /\_clone API in order to clone an Index. Before I clone my current index, I set "read\_only": "true" as instructed by documentation. I then perform the clone operation and then as soon as the API ca…

---

## [What is the recommended way to stream Elasticsearch index data](https://discuss.elastic.co/t/what-is-the-recommended-way-to-stream-elasticsearch-index-data/354426)

<div class="topic-metadata">

**Author:** [@orange.cold256](https://discuss.elastic.co/u/orange.cold256)\
**Replies:** 1\
**Last updated:** [February 29, 2024, 4:46pm UTC](https://discuss.elastic.co/t/what-is-the-recommended-way-to-stream-elasticsearch-index-data/354426 "2024-02-29T16:46:26Z")

</div>

Good afternoon! I have a single-node Elasticsearch cluster with a pair of indexes. I'm using Java Spring Boot backend that provides Elasticsearch queries via rest high level client, but I need to provide data streaming…

---

## [Elasticsearch and Lucene performances](https://discuss.elastic.co/t/elasticsearch-and-lucene-performances/354463)

<div class="topic-metadata">

**Author:** [@rschirin](https://discuss.elastic.co/u/rschirin)\
**Replies:** 0\
**Last updated:** [February 29, 2024, 3:56pm UTC](https://discuss.elastic.co/t/elasticsearch-and-lucene-performances/354463 "2024-02-29T15:56:11Z")

</div>

Hey there, I am not really sure this is the correct place where to talk about it but I will try anyway. Starting from this article I discovered the nightly benchmark of Mike McCandless. I found it very interesting bu…

---

## [APM Integration Issue: Failed to Index traces](https://discuss.elastic.co/t/apm-integration-issue-failed-to-index-traces/354461)

<div class="topic-metadata">

**Author:** [@ramdas](https://discuss.elastic.co/u/ramdas)\
**Replies:** 0\
**Last updated:** [February 29, 2024, 3:40pm UTC](https://discuss.elastic.co/t/apm-integration-issue-failed-to-index-traces/354461 "2024-02-29T15:40:11Z")

</div>

Hi All, i am using apm server standalone to ingest traces from my application to Elasticsearch via opentelemetry collecor. i configured APM integration inside Kibana to point to my apm server and it works fine.i recentl…

---

## [Logstash client authentication issue](https://discuss.elastic.co/t/logstash-client-authentication-issue/354452)

<div class="topic-metadata">

**Author:** [@mamoon2024](https://discuss.elastic.co/u/mamoon2024)\
**Replies:** 0\
**Last updated:** [February 29, 2024, 2:22pm UTC](https://discuss.elastic.co/t/logstash-client-authentication-issue/354452 "2024-02-29T14:22:45Z")

</div>

Hi I am trying to Collect logs from OCI Logging into Logstash using OCI Streaming as a Kafka server, I am getting an authentication error, this is log for your reference, please advise about this issue as I am new to log…

---

## [Data Visualizer CSV Upload drops leading zeros](https://discuss.elastic.co/t/data-visualizer-csv-upload-drops-leading-zeros/354433)

<div class="topic-metadata">

**Author:** [@dc\_3](https://discuss.elastic.co/u/dc_3)\
**Replies:** 2\
**Last updated:** [February 29, 2024, 2:12pm UTC](https://discuss.elastic.co/t/data-visualizer-csv-upload-drops-leading-zeros/354433 "2024-02-29T14:12:17Z")

</div>

Hi there, I've got a CSV I'm trying to upload via the Data Visualizer for analysis, and one of the columns contains data that has leading zeros. The CSV itself definitely contains the leading zeros, but somewhere betwe…

---

## [Access nested field array with scripted field](https://discuss.elastic.co/t/access-nested-field-array-with-scripted-field/354443)

<div class="topic-metadata">

**Author:** [@skouf](https://discuss.elastic.co/u/skouf)\
**Replies:** 1\
**Last updated:** [February 29, 2024, 1:10pm UTC](https://discuss.elastic.co/t/access-nested-field-array-with-scripted-field/354443 "2024-02-29T13:10:15Z")

</div>

Hello My developer created this field structure : "realization": { "id": 24188, "releasedOn": null, "isAnticipated": false, "reason": null, "realizationPeriods": \[ { "id"…

---

## [Creating a new visualization in Kibana v8 using React](https://discuss.elastic.co/t/creating-a-new-visualization-in-kibana-v8-using-react/354447)

<div class="topic-metadata">

**Author:** [@rcw](https://discuss.elastic.co/u/rcw)\
**Replies:** 0\
**Last updated:** [February 29, 2024, 12:49pm UTC](https://discuss.elastic.co/t/creating-a-new-visualization-in-kibana-v8-using-react/354447 "2024-02-29T12:49:49Z")

</div>

I am trying to create a custom visualization in Kibana v8.10.4 using React. I'll try to be brief, because there is already a lot of code required simply to register and display a basic visualization, but do let me know i…

---

## ["MM-dd" mapping is not working, throwing exception in leap year day (feb 29, 2024))](https://discuss.elastic.co/t/mm-dd-mapping-is-not-working-throwing-exception-in-leap-year-day-feb-29-2024/354436)

<div class="topic-metadata">

**Author:** [@navaneethan](https://discuss.elastic.co/u/navaneethan)\
**Replies:** 1\
**Last updated:** [February 29, 2024, 12:34pm UTC](https://discuss.elastic.co/t/mm-dd-mapping-is-not-working-throwing-exception-in-leap-year-day-feb-29-2024/354436 "2024-02-29T12:34:13Z")

</div>

Hi Team, We have the below mapping for saving the date of birth and date of joining with the below format ("MM-dd"), but the system is taking the year 1970 (not a leap year) and throwing the exception Mapping : "dob"…

---

## [Filebeat error](https://discuss.elastic.co/t/filebeat-error/354434)

<div class="topic-metadata">

**Author:** [@Mrudula](https://discuss.elastic.co/u/Mrudula)\
**Replies:** 0\
**Last updated:** [February 29, 2024, 11:12am UTC](https://discuss.elastic.co/t/filebeat-error/354434 "2024-02-29T11:12:37Z")

</div>

We are seeing error in filebeat "ERROR \[publisher\_pipeline\_output\] pipeline/output.go:180 failed to publish events: write tcp xxx.xx.xx:36240-\>xxx.xx.xx:5045: write: connection reset by peer" in openshift filebeat pod an…

---

## [Problem with filebeat, it does not process multiline correctly](https://discuss.elastic.co/t/problem-with-filebeat-it-does-not-process-multiline-correctly/354425)

<div class="topic-metadata">

**Author:** [@San9](https://discuss.elastic.co/u/San9)\
**Replies:** 1\
**Last updated:** [February 29, 2024, 10:58am UTC](https://discuss.elastic.co/t/problem-with-filebeat-it-does-not-process-multiline-correctly/354425 "2024-02-29T10:58:09Z")

</div>

Hello. I have a problem setting up the filebeat agnet. The logs consist of several lines and I would like to send them as one message. I prepared the config, but for some reason it doesn’t work. tell me what the probl…

---

## [Only display lines with a specific value range in one of the column in Kibana](https://discuss.elastic.co/t/only-display-lines-with-a-specific-value-range-in-one-of-the-column-in-kibana/354108)

<div class="topic-metadata">

**Author:** [@DidierB](https://discuss.elastic.co/u/DidierB)\
**Replies:** 1\
**Last updated:** [February 29, 2024, 10:02am UTC](https://discuss.elastic.co/t/only-display-lines-with-a-specific-value-range-in-one-of-the-column-in-kibana/354108 "2024-02-29T10:02:14Z")

</div>

Hello guys, In a Kibana dashboard, I have a table like this: | Object.name |Count of unique Object.status | | A | 2 | | B | 1 | with, in the index two times the object A like this: { "name":"A", "status":"status1…

---

## [Kibana in K8 failed create token in http](https://discuss.elastic.co/t/kibana-in-k8-failed-create-token-in-http/354411)

<div class="topic-metadata">

**Author:** [@robbyq92](https://discuss.elastic.co/u/robbyq92)\
**Replies:** 1\
**Last updated:** [February 29, 2024, 9:59am UTC](https://discuss.elastic.co/t/kibana-in-k8-failed-create-token-in-http/354411 "2024-02-29T09:59:39Z")

</div>

Hi i have problem with my kibana in k8, i deploy one k8 with helm and i put elasticsearch in http (i have one ingress so i havent problem for https) and now i try to connect (deploy kibana) with helm but i have this: …

---

## [Updated from Kibana 7.17.17 \> 7.17.18 and now fails to Start](https://discuss.elastic.co/t/updated-from-kibana-7-17-17-7-17-18-and-now-fails-to-start/354417)

<div class="topic-metadata">

**Author:** [@tonybfj](https://discuss.elastic.co/u/tonybfj)\
**Replies:** 3\
**Last updated:** [February 29, 2024, 9:41am UTC](https://discuss.elastic.co/t/updated-from-kibana-7-17-17-7-17-18-and-now-fails-to-start/354417 "2024-02-29T09:41:19Z")

</div>

I upgraded my Kibana from 7.17.17-\> 7.17.18 and now on startup received: FATAL Error: EACCES: permission denied, stat '/nonexistent/.config/puppeteer'. If i downgrade to 7.17.17 , no issues. Any ideas ?

---

## [Is there any way to restrict the size of the java heap dump in Elasticsearch](https://discuss.elastic.co/t/is-there-any-way-to-restrict-the-size-of-the-java-heap-dump-in-elasticsearch/353718)

<div class="topic-metadata">

**Author:** [@KunwarAkanksha](https://discuss.elastic.co/u/KunwarAkanksha)\
**Replies:** 3\
**Last updated:** [February 29, 2024, 9:41am UTC](https://discuss.elastic.co/t/is-there-any-way-to-restrict-the-size-of-the-java-heap-dump-in-elasticsearch/353718 "2024-02-29T09:41:26Z")

</div>

Disabling Java Heap Dump is not a good practice for Debugging the Error for later stage. But large Java Heap Dump leads to the Elasticsearch Service Failure . Can we somehow restrict the size of Heap Dumps , or the only …

---

## [Elastic APM support for .net (MAUI) version 8](https://discuss.elastic.co/t/elastic-apm-support-for-net-maui-version-8/354338)

<div class="topic-metadata">

**Author:** [@mrki](https://discuss.elastic.co/u/mrki)\
**Replies:** 4\
**Last updated:** [February 29, 2024, 9:09am UTC](https://discuss.elastic.co/t/elastic-apm-support-for-net-maui-version-8/354338 "2024-02-29T09:09:05Z")

</div>

Is it possible to use Elastic APM Agent in a .net MAUI application (android) for .net 8? As far as I can tell only legacy IHostBuilder is suppored by APM nugets, which is no longer used since .net 6. Even worse, MAUI us…

---

## [Elasticsearch Monitoring](https://discuss.elastic.co/t/elasticsearch-monitoring/354395)

<div class="topic-metadata">

**Author:** [@Cruz](https://discuss.elastic.co/u/Cruz)\
**Replies:** 0\
**Last updated:** [February 29, 2024, 2:11am UTC](https://discuss.elastic.co/t/elasticsearch-monitoring/354395 "2024-02-29T02:11:36Z")

</div>

Hello all, Can someone explain to me what is happening here? Based on my observation, every 10 minutes the utilization is cut off. Sorry for the noob post, I am just a student learning how to use ELK

---

## [Index migration from one elasticsearch cluster to another](https://discuss.elastic.co/t/index-migration-from-one-elasticsearch-cluster-to-another/354290)

<div class="topic-metadata">

**Author:** [@Frances\_Chu](https://discuss.elastic.co/u/Frances_Chu)\
**Replies:** 3\
**Last updated:** [February 29, 2024, 1:13am UTC](https://discuss.elastic.co/t/index-migration-from-one-elasticsearch-cluster-to-another/354290 "2024-02-29T01:13:20Z")

</div>

I would like to copy/move indexA from ES cluster A to ES cluster B. Is it possible to do that? I am using free version.

---

## [Deprecated settings for logstash](https://discuss.elastic.co/t/deprecated-settings-for-logstash/353320)

<div class="topic-metadata">

**Author:** [@mdurvesh](https://discuss.elastic.co/u/mdurvesh)\
**Replies:** 3\
**Last updated:** [February 29, 2024, 12:42am UTC](https://discuss.elastic.co/t/deprecated-settings-for-logstash/353320 "2024-02-29T00:42:30Z")

</div>

getting msg \[logstash.outputs.elasticsearch\] You are using a deprecated config setting "truststore\_password" set in elasticsearch. Deprecated settings will continue to work, but are scheduled for removal from logstash i…

---

## [Vulnerability github.com/hashicorp/nomad 0.0.0-20201203164818-6318a8ac7bf8](https://discuss.elastic.co/t/vulnerability-github-com-hashicorp-nomad-0-0-0-20201203164818-6318a8ac7bf8/354373)

<div class="topic-metadata">

**Author:** [@Weiyu\_Fang1](https://discuss.elastic.co/u/Weiyu_Fang1)\
**Replies:** 1\
**Last updated:** [February 29, 2024, 12:16am UTC](https://discuss.elastic.co/t/vulnerability-github-com-hashicorp-nomad-0-0-0-20201203164818-6318a8ac7bf8/354373 "2024-02-29T00:16:55Z")

</div>

Hi I was using filebeat 8.6.0 and the docker scan found the vulnerability, however, even after updating to the latest 8.12.2, the vulnerability still exists, is there any plan to fix this vulnerability? Thanks

---

## [Cluster Migration to Different Geo Location](https://discuss.elastic.co/t/cluster-migration-to-different-geo-location/354383)

<div class="topic-metadata">

**Author:** [@fvegaucr1](https://discuss.elastic.co/u/fvegaucr1)\
**Replies:** 2\
**Last updated:** [February 28, 2024, 10:55pm UTC](https://discuss.elastic.co/t/cluster-migration-to-different-geo-location/354383 "2024-02-28T22:55:45Z")

</div>

Hi I would like to request your help with few questions regarding a cluster migration. Our company recently move to a different Datacenter, we had a cluster of about 35 servers running Elasticsearch, additionally we ha…

---

## [Heartbeat/Synthetics - Network Discovery](https://discuss.elastic.co/t/heartbeat-synthetics-network-discovery/353403)

<div class="topic-metadata">

**Author:** [@erikg](https://discuss.elastic.co/u/erikg)\
**Replies:** 2\
**Last updated:** [February 28, 2024, 10:47pm UTC](https://discuss.elastic.co/t/heartbeat-synthetics-network-discovery/353403 "2024-02-28T22:47:56Z")

</div>

Hello, Is there any plans for Elastic to incorporate network discovery in their Heartbeat/Synthetics? The current method would be we would have to create icmp monitors manually to create a monitor in Heartbeat/Syntheti…

[Previous page](https://discuss.elastic.co/latest.md?page=384)

[Next page](https://discuss.elastic.co/latest.md?page=386)
