# Latest

**URL:** https://discuss.elastic.co/latest.md?page=444

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 445

---

## [Integrations empty](https://discuss.elastic.co/t/integrations-empty/349934)

<div class="topic-metadata">

**Author:** [@jevonsnotes](https://discuss.elastic.co/u/jevonsnotes)\
**Replies:** 9\
**Last updated:** [December 28, 2023, 2:30pm UTC](https://discuss.elastic.co/t/integrations-empty/349934 "2023-12-28T14:30:04Z")

</div>

version 8.11.3 running elk in closed network,the Integrations have nothing

---

## [Assign kibana alert running on a specific instance](https://discuss.elastic.co/t/assign-kibana-alert-running-on-a-specific-instance/348704)

<div class="topic-metadata">

**Author:** [@JT\_IGS](https://discuss.elastic.co/u/JT_IGS)\
**Replies:** 3\
**Last updated:** [December 28, 2023, 1:29pm UTC](https://discuss.elastic.co/t/assign-kibana-alert-running-on-a-specific-instance/348704 "2023-12-28T13:29:16Z")

</div>

There are multiple kibana instances connecting to same ES cluster: kibana1 -\> elasticsearch \<- kibana2 After setting kibana alerts, found that kibana alerts run on random instance (1/2). While i have a need to run rul…

---

## [Error in running Kibana 8.10.4 functional test](https://discuss.elastic.co/t/error-in-running-kibana-8-10-4-functional-test/348956)

<div class="topic-metadata">

**Author:** [@mzm1370](https://discuss.elastic.co/u/mzm1370)\
**Replies:** 1\
**Last updated:** [December 28, 2023, 12:28pm UTC](https://discuss.elastic.co/t/error-in-running-kibana-8-10-4-functional-test/348956 "2023-12-28T12:28:35Z")

</div>

Hi, I am getting an error about (KbnI18n) while running the test, please help me

---

## [SearchPhaseExecutionException with no message or reason](https://discuss.elastic.co/t/searchphaseexecutionexception-with-no-message-or-reason/350076)

<div class="topic-metadata">

**Author:** [@Arraying](https://discuss.elastic.co/u/Arraying)\
**Replies:** 0\
**Last updated:** [December 28, 2023, 12:24pm UTC](https://discuss.elastic.co/t/searchphaseexecutionexception-with-no-message-or-reason/350076 "2023-12-28T12:24:41Z")

</div>

Hi, I'm running Elasticsearch in Docker and I'm running into an org.elasticsearch.action.search.SearchPhaseExecutionException which does not provide me with an error message. Prior to this, my cluster health changes from…

---

## [Kibana is not starting: Unable to retrieve version information from Elasticsearch nodes](https://discuss.elastic.co/t/kibana-is-not-starting-unable-to-retrieve-version-information-from-elasticsearch-nodes/350071)

<div class="topic-metadata">

**Author:** [@Kunal\_Rastogi](https://discuss.elastic.co/u/Kunal_Rastogi)\
**Replies:** 1\
**Last updated:** [December 28, 2023, 12:19pm UTC](https://discuss.elastic.co/t/kibana-is-not-starting-unable-to-retrieve-version-information-from-elasticsearch-nodes/350071 "2023-12-28T12:19:54Z")

</div>

\[2023-12-28T16:45:31.743+05:30\]\[INFO \]\[plugins.taskManager\] TaskManager is identified by the Kibana UUID: 40011819-3390-4e5d-a0bc-5b2571fd083c \[2023-12-28T16:45:31.767+05:30\]\[INFO \]\[custom-branding-service\] CustomBrandin…

---

## [Getting access to custom headers in kibana client](https://discuss.elastic.co/t/getting-access-to-custom-headers-in-kibana-client/349885)

<div class="topic-metadata">

**Author:** [@mojtaba\_mosalman](https://discuss.elastic.co/u/mojtaba_mosalman)\
**Replies:** 1\
**Last updated:** [December 28, 2023, 9:47am UTC](https://discuss.elastic.co/t/getting-access-to-custom-headers-in-kibana-client/349885 "2023-12-28T09:47:21Z")

</div>

Hi. I'm trying to get value of custom header set in response of our server in kibana react client using axios but it seems that it's not accessiable even though it's showing in browser console (Access-Control-Expose-Head…

---

## [Create Alert from query](https://discuss.elastic.co/t/create-alert-from-query/350065)

<div class="topic-metadata">

**Author:** [@cperzrt10](https://discuss.elastic.co/u/cperzrt10)\
**Replies:** 0\
**Last updated:** [December 28, 2023, 9:45am UTC](https://discuss.elastic.co/t/create-alert-from-query/350065 "2023-12-28T09:45:54Z")

</div>

Hi, I'm trying to create an alert from a query that returns theese data. The query GET data/\_search { "aggs": { "0": { "terms": { "field": "uuid.keyword", "order": { "\_key": "desc"…

---

## [Logs are not coming inside logs tab but coming inside error tab in the apm server dasboard](https://discuss.elastic.co/t/logs-are-not-coming-inside-logs-tab-but-coming-inside-error-tab-in-the-apm-server-dasboard/350062)

<div class="topic-metadata">

**Author:** [@kishor1](https://discuss.elastic.co/u/kishor1)\
**Replies:** 1\
**Last updated:** [December 28, 2023, 9:34am UTC](https://discuss.elastic.co/t/logs-are-not-coming-inside-logs-tab-but-coming-inside-error-tab-in-the-apm-server-dasboard/350062 "2023-12-28T09:34:14Z")

</div>

Kibana version: 7.15.2 Elasticsearch version: 7.16.2 APM Server version: 7.3.2 APM Agent language and version: go and 1.21.0 Browser version: google chrome (119.0.6045.159 ) Original install method (e.g. download…

---

## [Elasticsearch basic license limitation on the number of nodes](https://discuss.elastic.co/t/elasticsearch-basic-license-limitation-on-the-number-of-nodes/350058)

<div class="topic-metadata">

**Author:** [@basiltitus](https://discuss.elastic.co/u/basiltitus)\
**Replies:** 1\
**Last updated:** [December 28, 2023, 9:05am UTC](https://discuss.elastic.co/t/elasticsearch-basic-license-limitation-on-the-number-of-nodes/350058 "2023-12-28T09:05:04Z")

</div>

Hi, We are using ELK as a single node cluster with Kibana and I'd been searching if there any limitation on the number of nodes for Elasticsearch free version. But i am unable to find information on these. Does ES fre…

---

## [Put kibanaFilter while redirecting to other dashboard using Vega](https://discuss.elastic.co/t/put-kibanafilter-while-redirecting-to-other-dashboard-using-vega/349663)

<div class="topic-metadata">

**Author:** [@Fiza](https://discuss.elastic.co/u/Fiza)\
**Replies:** 3\
**Last updated:** [December 28, 2023, 8:37am UTC](https://discuss.elastic.co/t/put-kibanafilter-while-redirecting-to-other-dashboard-using-vega/349663 "2023-12-28T08:37:50Z")

</div>

Hi, I have created a pie chart using Vega. When you click on a part of pie chart, it should redirect you to another dashboard in Kibana based on the part that was clicked. So, I believe I'll have to add filters to the …

---

## [Elasticsearch ヒープメモリ使用量増加に関する質問](https://discuss.elastic.co/t/elasticsearch/350055)

<div class="topic-metadata">

**Author:** [@yuma\_n](https://discuss.elastic.co/u/yuma_n)\
**Replies:** 0\
**Last updated:** [December 28, 2023, 8:27am UTC](https://discuss.elastic.co/t/elasticsearch/350055 "2023-12-28T08:27:23Z")

</div>

私がElasticsearchを使用している環境では、1日ごとにシャードが増加します。Logstashのoutput設定で以下のようにindexを作成しているからだと思われます。 output { elasticsearch { hosts =\> \["\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*"\] cacert =\> '\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*' user =\> "\*\*\*\*\*\*\*\*\*\*\*\*\*\*\*" pas…

---

## [Is it possible to use custom interval using ilm on downsample](https://discuss.elastic.co/t/is-it-possible-to-use-custom-interval-using-ilm-on-downsample/350052)

<div class="topic-metadata">

**Author:** [@yuswanul](https://discuss.elastic.co/u/yuswanul)\
**Replies:** 0\
**Last updated:** [December 28, 2023, 7:32am UTC](https://discuss.elastic.co/t/is-it-possible-to-use-custom-interval-using-ilm-on-downsample/350052 "2023-12-28T07:32:09Z")

</div>

i see in the documentation that said rollups are deprecated and will be removed in a future version. and as a replacement, I can use downsampling instead. but I think the downsample didn't fulfill my use case. i have cre…

---

## [The date field in Kibana does not match the field properly in the doucment of a index](https://discuss.elastic.co/t/the-date-field-in-kibana-does-not-match-the-field-properly-in-the-doucment-of-a-index/350044)

<div class="topic-metadata">

**Author:** [@LongKang\_Fan](https://discuss.elastic.co/u/LongKang_Fan)\
**Replies:** 5\
**Last updated:** [December 28, 2023, 6:44am UTC](https://discuss.elastic.co/t/the-date-field-in-kibana-does-not-match-the-field-properly-in-the-doucment-of-a-index/350044 "2023-12-28T06:44:49Z")

</div>

Hi, community, I hope this message finds you well. I'm seeking assistance with a logging issue in my setup, and I apologize if I've included an excess of logs or configurations in this post. My current logging pipeline…

---

## [Elasticsearch JAVA API Client version 8 upsert Request](https://discuss.elastic.co/t/elasticsearch-java-api-client-version-8-upsert-request/350047)

<div class="topic-metadata">

**Author:** [@durgesh\_dp](https://discuss.elastic.co/u/durgesh_dp)\
**Replies:** 1\
**Last updated:** [December 28, 2023, 6:01am UTC](https://discuss.elastic.co/t/elasticsearch-java-api-client-version-8-upsert-request/350047 "2023-12-28T06:01:40Z")

</div>

I am doing a migration from version 7 which is deprecated to version 8 java api client , but there is no documentation regarding upsert in version 8 , i have to write a updateRequest to update a document if it exists and…

---

## ["Failed to load indices" and "Failed to load remote clusters" when create index pattern in kibana](https://discuss.elastic.co/t/failed-to-load-indices-and-failed-to-load-remote-clusters-when-create-index-pattern-in-kibana/350018)

<div class="topic-metadata">

**Author:** [@jeremyLiu1](https://discuss.elastic.co/u/jeremyLiu1)\
**Replies:** 2\
**Last updated:** [December 28, 2023, 3:54am UTC](https://discuss.elastic.co/t/failed-to-load-indices-and-failed-to-load-remote-clusters-when-create-index-pattern-in-kibana/350018 "2023-12-28T03:54:56Z")

</div>

Hey all, Recently, when using Kibana 6.8.22 version, when I clicked on Management -\>Index patterns, two errors were displayed on the web: "Failed to load indices" and "Failed to load remote clusters" .the console in web …

---

## [Chunking large documents using HTML during ingest?](https://discuss.elastic.co/t/chunking-large-documents-using-html-during-ingest/350039)

<div class="topic-metadata">

**Author:** [@mmaccou](https://discuss.elastic.co/u/mmaccou)\
**Replies:** 0\
**Last updated:** [December 28, 2023, 1:51am UTC](https://discuss.elastic.co/t/chunking-large-documents-using-html-during-ingest/350039 "2023-12-28T01:51:02Z")

</div>

I recently game across this article that talks about a strategy to chunk large documents by breaking it up at the sentence level. Is it possible to create a script using HTML so chunking can occur first at the header lev…

---

## [Getting "stats\[n\] does not support wildcards" for \_stats ES API](https://discuss.elastic.co/t/getting-stats-n-does-not-support-wildcards-for-stats-es-api/349135)

<div class="topic-metadata">

**Author:** [@shweta.c](https://discuss.elastic.co/u/shweta.c)\
**Replies:** 6\
**Last updated:** [December 28, 2023, 12:24am UTC](https://discuss.elastic.co/t/getting-stats-n-does-not-support-wildcards-for-stats-es-api/349135 "2023-12-28T00:24:12Z")

</div>

We have setup an ES cluster(version 8.11.0) using ECK with xpack.security enabled and are getting the following error while trying to hit the "/\_stats" API - Sample curl request - curl --location 'http://localhost:9200…

---

## [POST URL Report Generation 404 Not Found](https://discuss.elastic.co/t/post-url-report-generation-404-not-found/348679)

<div class="topic-metadata">

**Author:** [@backend\_dev](https://discuss.elastic.co/u/backend_dev)\
**Replies:** 2\
**Last updated:** [December 27, 2023, 11:41pm UTC](https://discuss.elastic.co/t/post-url-report-generation-404-not-found/348679 "2023-12-27T23:41:30Z")

</div>

I have gone through all related topics and cannot seem to find a solution to my problem. If I generate a csv report from Kibana web UI, I am able to download it from Stack Management \> Reporting \> Download report. The s…

---

## [Kibana Dashboard error](https://discuss.elastic.co/t/kibana-dashboard-error/349030)

<div class="topic-metadata">

**Author:** [@Bountardos](https://discuss.elastic.co/u/Bountardos)\
**Replies:** 2\
**Last updated:** [December 27, 2023, 11:18pm UTC](https://discuss.elastic.co/t/kibana-dashboard-error/349030 "2023-12-27T23:18:54Z")

</div>

Hello, i'm currently trying to create a dashboard to represent some data that i filter on a set of IP's, but i get an error of authentication when i try to see the data. Request error: security\_exception, unable to aut…

---

## [Ignore value change required to display large size string values in kibana](https://discuss.elastic.co/t/ignore-value-change-required-to-display-large-size-string-values-in-kibana/348810)

<div class="topic-metadata">

**Author:** [@Rakesh\_Sudhagoni](https://discuss.elastic.co/u/Rakesh_Sudhagoni)\
**Replies:** 1\
**Last updated:** [December 27, 2023, 11:08pm UTC](https://discuss.elastic.co/t/ignore-value-change-required-to-display-large-size-string-values-in-kibana/348810 "2023-12-27T23:08:38Z")

</div>

Hi team, I have some data in indices that has more than 256 character length and it is displayed in discovery also. But I am not able to display in dashboard. I tried to re index the API also, But It's not working. Is a…

---

## [The Kibana website reports an error "Status Code 500"](https://discuss.elastic.co/t/the-kibana-website-reports-an-error-status-code-500/349138)

<div class="topic-metadata">

**Author:** [@sharbich](https://discuss.elastic.co/u/sharbich)\
**Replies:** 3\
**Last updated:** [December 27, 2023, 11:02pm UTC](https://discuss.elastic.co/t/the-kibana-website-reports-an-error-status-code-500/349138 "2023-12-27T23:02:52Z")

</div>

The call to my Kibana website terminates with the following error message: {"statusCode":500,"error":"Internal Server Error","message":"An internal server error occurred. Check Kibana server logs for details."} My Kiba…

---

## [I Cant implement the kibana with my elasticsearch v8.8.2 on kubernetes](https://discuss.elastic.co/t/i-cant-implement-the-kibana-with-my-elasticsearch-v8-8-2-on-kubernetes/349259)

<div class="topic-metadata">

**Author:** [@Gopi\_Prasanth](https://discuss.elastic.co/u/Gopi_Prasanth)\
**Replies:** 1\
**Last updated:** [December 27, 2023, 10:59pm UTC](https://discuss.elastic.co/t/i-cant-implement-the-kibana-with-my-elasticsearch-v8-8-2-on-kubernetes/349259 "2023-12-27T22:59:47Z")

</div>

Hello Team, I deployed the elasticseatch with v8.8.2 (latest one) for purposely in my kubernetes cluster using helm chart. Now I want to implement kibana with same elasticearch but both should be in same version as I se…

---

## [Restricting Filter Options in Shared Kibana Dashboards](https://discuss.elastic.co/t/restricting-filter-options-in-shared-kibana-dashboards/349176)

<div class="topic-metadata">

**Author:** [@Alex\_Gonza](https://discuss.elastic.co/u/Alex_Gonza)\
**Replies:** 1\
**Last updated:** [December 27, 2023, 10:57pm UTC](https://discuss.elastic.co/t/restricting-filter-options-in-shared-kibana-dashboards/349176 "2023-12-27T22:57:02Z")

</div>

Hello, I'm sharing Kibana dashboards with clients that contain metrics from various indexes. Clients need to interact with these dashboards embedded in a web page, including using the filter bar for analysis. However, t…

---

## [Error kibana docker client connect](https://discuss.elastic.co/t/error-kibana-docker-client-connect/349352)

<div class="topic-metadata">

**Author:** [@Nikolas1306](https://discuss.elastic.co/u/Nikolas1306)\
**Replies:** 1\
**Last updated:** [December 27, 2023, 10:49pm UTC](https://discuss.elastic.co/t/error-kibana-docker-client-connect/349352 "2023-12-27T22:49:01Z")

</div>

docker run -d --name kibana3 -p 5601:5601 -e KIBANA\_ELASTICSEARCH\_=URL=http://172.16.14.191:9200 -e ELASTICSEARCH\_USERNAME=kibana\_system -e ELASTICSEARCH\_PASSWORD=kibana\_system bitnami/kibana but i receive on docker …

---

## [Is the default startup command for Kibana 'kibana serve'?](https://discuss.elastic.co/t/is-the-default-startup-command-for-kibana-kibana-serve/349118)

<div class="topic-metadata">

**Author:** [@im.jinxinwang](https://discuss.elastic.co/u/im.jinxinwang)\
**Replies:** 1\
**Last updated:** [December 27, 2023, 10:46pm UTC](https://discuss.elastic.co/t/is-the-default-startup-command-for-kibana-kibana-serve/349118 "2023-12-27T22:46:34Z")

</div>

The Kibana container image /usr/local/bin/kibana-docker startup file, exec /usr/share/kibana/bin/kibana doesn't have \[command=serve\] following it. Is it because 'serve' is the default?

---

## [Code 400 error kibana](https://discuss.elastic.co/t/code-400-error-kibana/349043)

<div class="topic-metadata">

**Author:** [@swapnalimag](https://discuss.elastic.co/u/swapnalimag)\
**Replies:** 3\
**Last updated:** [December 27, 2023, 10:45pm UTC](https://discuss.elastic.co/t/code-400-error-kibana/349043 "2023-12-27T22:45:04Z")

</div>

{ "code": "STREAM", "name": "BfetchRequestError", "message": "Check your network connection and try again. Code 400", "stack": "BfetchRequestError: Check your network connection and try again. Code 400\\n at e.onre…

---

## [Filebeat yml config issue](https://discuss.elastic.co/t/filebeat-yml-config-issue/349360)

<div class="topic-metadata">

**Author:** [@Satsan](https://discuss.elastic.co/u/Satsan)\
**Replies:** 1\
**Last updated:** [December 27, 2023, 10:43pm UTC](https://discuss.elastic.co/t/filebeat-yml-config-issue/349360 "2023-12-27T22:43:27Z")

</div>

The index for my Filebeat YAML configuration is not appearing in the Kibana index pattern. This issue arose with a new Filebeat setup on the Linux server. I configured Filebeat and created a YAML configuration file. I v…

---

## [Incorrect http method for uri](https://discuss.elastic.co/t/incorrect-http-method-for-uri/348546)

<div class="topic-metadata">

**Author:** [@irdrgz](https://discuss.elastic.co/u/irdrgz)\
**Replies:** 0\
**Last updated:** [December 4, 2023, 10:59am UTC](https://discuss.elastic.co/t/incorrect-http-method-for-uri/348546 "2023-12-04T10:59:33Z")

</div>

Hello everyone, I'm setting up a lab with Security Onion and I'm configuring Auditbeat in an Ubuntu Desktop instance. When I run "auditbeat setup" I get the next error: Looking for the Kibana logs in the SO machine I…

---

## [Option list in Kibana not working](https://discuss.elastic.co/t/option-list-in-kibana-not-working/349550)

<div class="topic-metadata">

**Author:** [@ghanshyam1](https://discuss.elastic.co/u/ghanshyam1)\
**Replies:** 1\
**Last updated:** [December 27, 2023, 10:40pm UTC](https://discuss.elastic.co/t/option-list-in-kibana-not-working/349550 "2023-12-27T22:40:56Z")

</div>

We are using Kibana 7.17, We are using a search table for an index, and put the same on a dashboards. For the filter, We have created a control options -\> options list. Selected the same index as in the search table. we…

---

## [Kibana Building 8.9.0 distributable](https://discuss.elastic.co/t/kibana-building-8-9-0-distributable/349494)

<div class="topic-metadata">

**Author:** [@kbujold\_wr](https://discuss.elastic.co/u/kbujold_wr)\
**Replies:** 1\
**Last updated:** [December 27, 2023, 10:38pm UTC](https://discuss.elastic.co/t/kibana-building-8-9-0-distributable/349494 "2023-12-27T22:38:24Z")

</div>

Hi, I am trying to be build a Kibana distributable with the following commands yarn kbn bootstrap yarn build --skip-archives --skip-os-packages --release 8.9.0 My kibana/build/kibana/bin folder contains the following …

[Previous page](https://discuss.elastic.co/latest.md?page=443)

[Next page](https://discuss.elastic.co/latest.md?page=445)
