# Latest

**URL:** https://discuss.elastic.co/latest.md?page=512

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 513

---

## [Is it bug? Disk Space Available in Hosts is calcualted average disk free](https://discuss.elastic.co/t/is-it-bug-disk-space-available-in-hosts-is-calcualted-average-disk-free/345031)

<div class="topic-metadata">

**Author:** [@oofbird](https://discuss.elastic.co/u/oofbird)\
**Replies:** 0\
**Last updated:** [October 14, 2023, 4:09pm UTC](https://discuss.elastic.co/t/is-it-bug-disk-space-available-in-hosts-is-calcualted-average-disk-free/345031 "2023-10-14T16:09:52Z")

</div>

I work with Elasitc 8.10.2. And I found Hosts feature in Observability. But Disk Space Available score is not correct. so there are inspect method, i checked it. Request for Disk Space Available is .... "aggs": {…

---

## [Wanted to have alerts in my email when a process goes down. Thanks](https://discuss.elastic.co/t/wanted-to-have-alerts-in-my-email-when-a-process-goes-down-thanks/345030)

<div class="topic-metadata">

**Author:** [@Abhiyash\_Agrawal](https://discuss.elastic.co/u/Abhiyash_Agrawal)\
**Replies:** 0\
**Last updated:** [October 14, 2023, 3:06pm UTC](https://discuss.elastic.co/t/wanted-to-have-alerts-in-my-email-when-a-process-goes-down-thanks/345030 "2023-10-14T15:06:42Z")

</div>

Wants to have an alert in my email when data of pipelines goes down and is it possible to get screen shot of kibana dashboards in the same email. Thanks

---

## [Kafka should include ip](https://discuss.elastic.co/t/kafka-should-include-ip/345029)

<div class="topic-metadata">

**Author:** [@Keremcan\_Seker](https://discuss.elastic.co/u/Keremcan_Seker)\
**Replies:** 0\
**Last updated:** [October 14, 2023, 2:42pm UTC](https://discuss.elastic.co/t/kafka-should-include-ip/345029 "2023-10-14T14:42:38Z")

</div>

my logstash has 2 pipelines one is listening for http request and other one is listening kafka The data coming from http pipeline includes host:{ip} and url in \_source section however the data from kafka does not have …

---

## [Logstash - systemd-journald suppressed mensagens](https://discuss.elastic.co/t/logstash-systemd-journald-suppressed-mensagens/344080)

<div class="topic-metadata">

**Author:** [@SilasMuniz1](https://discuss.elastic.co/u/SilasMuniz1)\
**Replies:** 8\
**Last updated:** [October 14, 2023, 2:10pm UTC](https://discuss.elastic.co/t/logstash-systemd-journald-suppressed-mensagens/344080 "2023-10-14T14:10:38Z")

</div>

Hi, Always when I restarting my logstash I see this message below: Nowadays I have CPU problem and I am trying fix it. I saw a person in the forum talk about change RateLimitBurst parameter into /etc/systemd/journa…

---

## [Testing kibana 8.5](https://discuss.elastic.co/t/testing-kibana-8-5/344727)

<div class="topic-metadata">

**Author:** [@mzm1370](https://discuss.elastic.co/u/mzm1370)\
**Replies:** 3\
**Last updated:** [October 14, 2023, 11:11am UTC](https://discuss.elastic.co/t/testing-kibana-8-5/344727 "2023-10-14T11:11:17Z")

</div>

Hello, I want to put the success and failure logs of Kibana automatic test into the file, please help me

---

## [2GB enough RAM for a 300MB dataset?](https://discuss.elastic.co/t/2gb-enough-ram-for-a-300mb-dataset/345021)

<div class="topic-metadata">

**Author:** [@kiko](https://discuss.elastic.co/u/kiko)\
**Replies:** 1\
**Last updated:** [October 14, 2023, 6:44am UTC](https://discuss.elastic.co/t/2gb-enough-ram-for-a-300mb-dataset/345021 "2023-10-14T06:44:56Z")

</div>

Hi, I'm having a hard time finding the required RAM for a dataset like mine: it's 300 MB in size, and has around 300 products and 250 product categories. Each product's JSON is around 10-15 KB in size.

---

## [Elastic Agent not sending Data to Elastic search From KVM but works for VMWare](https://discuss.elastic.co/t/elastic-agent-not-sending-data-to-elastic-search-from-kvm-but-works-for-vmware/345012)

<div class="topic-metadata">

**Author:** [@AnyThink\_A](https://discuss.elastic.co/u/AnyThink_A)\
**Replies:** 4\
**Last updated:** [October 14, 2023, 3:12am UTC](https://discuss.elastic.co/t/elastic-agent-not-sending-data-to-elastic-search-from-kvm-but-works-for-vmware/345012 "2023-10-14T03:12:04Z")

</div>

Hello Team, In further lab setup. I am facing a strange issue. I have two setups LAB Windows -\> VMware (UBUNTU) Windows -\> VMware (Windows) Both guests are connected through host-only adapter. SANDBOX Windows -\> …

---

## [Remove my account](https://discuss.elastic.co/t/remove-my-account/345013)

<div class="topic-metadata">

**Author:** [@anon44344346](https://discuss.elastic.co/u/anon44344346)\
**Replies:** 3\
**Last updated:** [October 13, 2023, 10:54pm UTC](https://discuss.elastic.co/t/remove-my-account/345013 "2023-10-13T22:54:28Z")

</div>

how do I remove my account

---

## [Failed to close alert(s)](https://discuss.elastic.co/t/failed-to-close-alert-s/343832)

<div class="topic-metadata">

**Author:** [@IsItPossible](https://discuss.elastic.co/u/IsItPossible)\
**Replies:** 4\
**Last updated:** [October 13, 2023, 10:42pm UTC](https://discuss.elastic.co/t/failed-to-close-alert-s/343832 "2023-10-13T22:42:16Z")

</div>

Hello, Im using version 8.5.1 and since 25.09 around 12pm European time, im not able to close alerts or mark it as acknowledge. It returns an empty error message: The upload feature doesn't work so I cannot put a scree…

---

## [Unhealthy - (DEGRADED) Applied policy - Failure enabling network events; current state is disabled](https://discuss.elastic.co/t/unhealthy-degraded-applied-policy-failure-enabling-network-events-current-state-is-disabled/344477)

<div class="topic-metadata">

**Author:** [@dmgeurts](https://discuss.elastic.co/u/dmgeurts)\
**Replies:** 13\
**Last updated:** [October 13, 2023, 9:41pm UTC](https://discuss.elastic.co/t/unhealthy-degraded-applied-policy-failure-enabling-network-events-current-state-is-disabled/344477 "2023-10-13T21:41:26Z")

</div>

Elastic-agent v8.10.2 deployed on Fedora 37, has been running for months without issue. Noticed today that it's flagged as unhealthy. The same agent version and policy have been and are working fine on CentOS, Ubuntu etc…

---

## [Developer reference and config value validation](https://discuss.elastic.co/t/developer-reference-and-config-value-validation/345016)

<div class="topic-metadata">

**Author:** [@tlinker13](https://discuss.elastic.co/u/tlinker13)\
**Replies:** 0\
**Last updated:** [October 13, 2023, 8:46pm UTC](https://discuss.elastic.co/t/developer-reference-and-config-value-validation/345016 "2023-10-13T20:46:20Z")

</div>

Hey all, Background: I have to implement a new module and metricset to search LDAP directories. MY config.yml shall look somewhat like that: - module: ldap metricsets: \["ldapsearch"\] enabled: true period: 10s …

---

## [Mounting disk at home/kafka\_data which has 20Gb already and data as well](https://discuss.elastic.co/t/mounting-disk-at-home-kafka-data-which-has-20gb-already-and-data-as-well/344991)

<div class="topic-metadata">

**Author:** [@kriti\_dabas](https://discuss.elastic.co/u/kriti_dabas)\
**Replies:** 5\
**Last updated:** [October 13, 2023, 5:33pm UTC](https://discuss.elastic.co/t/mounting-disk-at-home-kafka-data-which-has-20gb-already-and-data-as-well/344991 "2023-10-13T17:33:57Z")

</div>

typ\*\* command lsblk for checking the space added NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT sda 8:0 0 40G 0 disk ├─sda1 8:1 0 …

---

## [CloudFlare Logpull Integration Recovering Log Gaps](https://discuss.elastic.co/t/cloudflare-logpull-integration-recovering-log-gaps/345011)

<div class="topic-metadata">

**Author:** [@wwalker](https://discuss.elastic.co/u/wwalker)\
**Replies:** 0\
**Last updated:** [October 13, 2023, 4:14pm UTC](https://discuss.elastic.co/t/cloudflare-logpull-integration-recovering-log-gaps/345011 "2023-10-13T16:14:24Z")

</div>

I ran into an issue where the Elastic Agent stopped pulling logs. I resolved that issue by reinstalling the CloudFlare integration. However, I now have a gap in my logs from when it failed to when I got it back online.…

---

## [Data for browser, location is not populating](https://discuss.elastic.co/t/data-for-browser-location-is-not-populating/344751)

<div class="topic-metadata">

**Author:** [@sameer7](https://discuss.elastic.co/u/sameer7)\
**Replies:** 5\
**Last updated:** [October 13, 2023, 2:47pm UTC](https://discuss.elastic.co/t/data-for-browser-location-is-not-populating/344751 "2023-10-13T14:47:41Z")

</div>

Hi, we've an integration with apm rum js agent and are tracking metrics with User Experience dashboard. But it seems the data for browser, location, is not getting populated. Not sure what we're missing here. We do s…

---

## [Slack Messages Stopped - error posting slack message](https://discuss.elastic.co/t/slack-messages-stopped-error-posting-slack-message/344400)

<div class="topic-metadata">

**Author:** [@zx8086](https://discuss.elastic.co/u/zx8086)\
**Replies:** 1\
**Last updated:** [October 13, 2023, 2:29pm UTC](https://discuss.elastic.co/t/slack-messages-stopped-error-posting-slack-message/344400 "2023-10-13T14:29:01Z")

</div>

Getting the following... The following error was found: error posting slack message Details: A request error occurred: self-signed certificate in certificate chain

---

## ["Web Server Misconfiguration: Insecure Content-Type Setting" vulnerability detected after version upgrade](https://discuss.elastic.co/t/web-server-misconfiguration-insecure-content-type-setting-vulnerability-detected-after-version-upgrade/344625)

<div class="topic-metadata">

**Author:** [@Septianingrum.17](https://discuss.elastic.co/u/Septianingrum.17)\
**Replies:** 1\
**Last updated:** [October 13, 2023, 2:27pm UTC](https://discuss.elastic.co/t/web-server-misconfiguration-insecure-content-type-setting-vulnerability-detected-after-version-upgrade/344625 "2023-10-13T14:27:36Z")

</div>

After I upgraded the elastic stack to 8.6.0 and carried out a vulnerability scan on Kibana using the microfocus tool, there were vulnerabilities as follows: I have made changes to the Kibana configuration, namely cha…

---

## [Kibana Alerts - Alert Details URL](https://discuss.elastic.co/t/kibana-alerts-alert-details-url/343398)

<div class="topic-metadata">

**Author:** [@Gelinski](https://discuss.elastic.co/u/Gelinski)\
**Replies:** 1\
**Last updated:** [October 13, 2023, 2:12pm UTC](https://discuss.elastic.co/t/kibana-alerts-alert-details-url/343398 "2023-10-13T14:12:24Z")

</div>

Hello folks, I have an alert rule configured with a ServiceNow ITOM Connector where I am setting the following content to the description field: =RULE= {{rule.name}} =REASON= {{context.reason}} =DETAILS= CRITERIA: {{…

---

## [Docker Compose ELK 8.10.2](https://discuss.elastic.co/t/docker-compose-elk-8-10-2/344770)

<div class="topic-metadata">

**Author:** [@mohsin106](https://discuss.elastic.co/u/mohsin106)\
**Replies:** 8\
**Last updated:** [October 13, 2023, 2:07pm UTC](https://discuss.elastic.co/t/docker-compose-elk-8-10-2/344770 "2023-10-13T14:07:41Z")

</div>

Hi, I'm trying to create a docker-compose.yml file by following the instructions here. The only change I made to the docker-compose.yml file was to add the Logstash service. This is what I added to the docker-compose.…

---

## [AWS Lambda end of support for the Go 1.x runtime](https://discuss.elastic.co/t/aws-lambda-end-of-support-for-the-go-1-x-runtime/344983)

<div class="topic-metadata">

**Author:** [@ssdrosos](https://discuss.elastic.co/u/ssdrosos)\
**Replies:** 2\
**Last updated:** [October 13, 2023, 1:28pm UTC](https://discuss.elastic.co/t/aws-lambda-end-of-support-for-the-go-1-x-runtime/344983 "2023-10-13T13:28:53Z")

</div>

Hello, AWS has announced that they will stop the support of the Go 1.x runtime environment. From what I can see in the latest master Dockerfile, the go runtime is still v1: https://github.com/elastic/beats/blob/main/x-…

---

## [Facing Issues while Installing Elastic-Search](https://discuss.elastic.co/t/facing-issues-while-installing-elastic-search/345006)

<div class="topic-metadata">

**Author:** [@Sadhwik\_Reddy](https://discuss.elastic.co/u/Sadhwik_Reddy)\
**Replies:** 0\
**Last updated:** [October 13, 2023, 1:07pm UTC](https://discuss.elastic.co/t/facing-issues-while-installing-elastic-search/345006 "2023-10-13T13:07:52Z")

</div>

:white\_check\_mark: Elasticsearch security features have been automatically configured! :white\_check\_mark: Authentication is enabled and cluster connections are encrypted. :x: Unable to auto-generate the password for th…

---

## [Filter data into kibana dashboard using post method](https://discuss.elastic.co/t/filter-data-into-kibana-dashboard-using-post-method/345001)

<div class="topic-metadata">

**Author:** [@Sujith\_Nair](https://discuss.elastic.co/u/Sujith_Nair)\
**Replies:** 0\
**Last updated:** [October 13, 2023, 12:33pm UTC](https://discuss.elastic.co/t/filter-data-into-kibana-dashboard-using-post-method/345001 "2023-10-13T12:33:17Z")

</div>

Hi Team, I would like to filter out data dynamically using javascript with the help of post method. I have used the a script but getting error in the post method. Attaching the script for your reference. const kibanaDa…

---

## [Snapshot, Hot/Warm Architecture and Upgrade](https://discuss.elastic.co/t/snapshot-hot-warm-architecture-and-upgrade/344887)

<div class="topic-metadata">

**Author:** [@yuswanul](https://discuss.elastic.co/u/yuswanul)\
**Replies:** 11\
**Last updated:** [October 13, 2023, 11:25am UTC](https://discuss.elastic.co/t/snapshot-hot-warm-architecture-and-upgrade/344887 "2023-10-13T11:25:36Z")

</div>

Hi there, I have a few questions here: First, if I have an index of 4.5 TB, what is the best way to back up that much data? Second, my existing cluster has 25 data nodes in total, if I want to apply hot/warm architect…

---

## [Failed to list \*v1.ReplicaSet: replicasets.apps is forbidden: User "system:serviceaccount:es-common:elastic-agent"](https://discuss.elastic.co/t/failed-to-list-v1-replicaset-replicasets-apps-is-forbidden-user-systemes-common-elastic-agent/342444)

<div class="topic-metadata">

**Author:** [@tirelibirefe](https://discuss.elastic.co/u/tirelibirefe)\
**Replies:** 1\
**Last updated:** [October 13, 2023, 10:53am UTC](https://discuss.elastic.co/t/failed-to-list-v1-replicaset-replicasets-apps-is-forbidden-user-systemes-common-elastic-agent/342444 "2023-10-13T10:53:42Z")

</div>

Hello, I have installed ES, Kibana 8.9.1 on EKS 1.27 and struggling with fleet. I get following error messages fleet-server-agent pod logs: {"log.level":"error","@timestamp":"2023-09-06T12:16:07.511Z","message":"E0906…

---

## [Getting doc\_count for each type under each index in a cluster](https://discuss.elastic.co/t/getting-doc-count-for-each-type-under-each-index-in-a-cluster/344987)

<div class="topic-metadata">

**Author:** [@Darshan\_J](https://discuss.elastic.co/u/Darshan_J)\
**Replies:** 0\
**Last updated:** [October 13, 2023, 10:39am UTC](https://discuss.elastic.co/t/getting-doc-count-for-each-type-under-each-index-in-a-cluster/344987 "2023-10-13T10:39:19Z")

</div>

Im using ES 5.6. Is there a way to get doc\_count of each type in each indices in a ES cluster.

---

## [Exiting: index management requested but the Elasticsearch output is not configured/enabled](https://discuss.elastic.co/t/exiting-index-management-requested-but-the-elasticsearch-output-is-not-configured-enabled/344980)

<div class="topic-metadata">

**Author:** [@pramod\_1](https://discuss.elastic.co/u/pramod_1)\
**Replies:** 0\
**Last updated:** [October 13, 2023, 10:06am UTC](https://discuss.elastic.co/t/exiting-index-management-requested-but-the-elasticsearch-output-is-not-configured-enabled/344980 "2023-10-13T10:06:49Z")

</div>

I have executed the below command filebeat setup -e got this error from the above command. {"log.level":"warn","@timestamp":"2023-10-13T15:33:15.664+0530","log.origin":{"file.name":"beater/filebeat.go","file.line":193…

---

## [No alias for PEM certificate when using elasticsearch-certutil cert](https://discuss.elastic.co/t/no-alias-for-pem-certificate-when-using-elasticsearch-certutil-cert/344977)

<div class="topic-metadata">

**Author:** [@Francesco66](https://discuss.elastic.co/u/Francesco66)\
**Replies:** 0\
**Last updated:** [October 13, 2023, 9:44am UTC](https://discuss.elastic.co/t/no-alias-for-pem-certificate-when-using-elasticsearch-certutil-cert/344977 "2023-10-13T09:44:12Z")

</div>

Hello, I have an application that needs to communicate to Logstash in TLS (one way) secure mode. More specifically these are the requirements to setup such secured connection: \*\*Supported certificate format …

---

## [I receive this error in filebeat can I help me](https://discuss.elastic.co/t/i-receive-this-error-in-filebeat-can-i-help-me/344919)

<div class="topic-metadata">

**Author:** [@alex\_base](https://discuss.elastic.co/u/alex_base)\
**Replies:** 3\
**Last updated:** [October 13, 2023, 9:23am UTC](https://discuss.elastic.co/t/i-receive-this-error-in-filebeat-can-i-help-me/344919 "2023-10-13T09:23:44Z")

</div>

I receive this error in filebeat {"log.level":"error","@timestamp":"2023-10-12T12:30:33.238Z","log.logger":"publisher\_pipeline\_output","log.origin":{"file.name":"pipeline/client\_worker.go","file.line":148},"message":"Fai…

---

## [“Cache Management: Insecure Policy” vulnerability detected after version upgrade](https://discuss.elastic.co/t/cache-management-insecure-policy-vulnerability-detected-after-version-upgrade/344627)

<div class="topic-metadata">

**Author:** [@Septianingrum.17](https://discuss.elastic.co/u/Septianingrum.17)\
**Replies:** 2\
**Last updated:** [October 13, 2023, 9:08am UTC](https://discuss.elastic.co/t/cache-management-insecure-policy-vulnerability-detected-after-version-upgrade/344627 "2023-10-13T09:08:16Z")

</div>

After I upgraded the elastic stack to 8.6.0 and carried out a vulnerability scan on Kibana using the microfocus tool, there were vulnerabilities as follows: I have made changes to the Kibana configuration, namely cha…

---

## [Auditbeat process memory grows every day](https://discuss.elastic.co/t/auditbeat-process-memory-grows-every-day/344061)

<div class="topic-metadata">

**Author:** [@v1k1ng0](https://discuss.elastic.co/u/v1k1ng0)\
**Replies:** 6\
**Last updated:** [October 13, 2023, 8:32am UTC](https://discuss.elastic.co/t/auditbeat-process-memory-grows-every-day/344061 "2023-10-13T08:32:53Z")

</div>

Hi, not sure if happening in all of my servers (vmware virtual servers), but I have 2 servers with antivirus installed (trend micro deep security) and auditbeat installed happening that auditbeat process memory grows 2%…

---

## [Join Id and Name](https://discuss.elastic.co/t/join-id-and-name/344898)

<div class="topic-metadata">

**Author:** [@Samuele\_Lolli](https://discuss.elastic.co/u/Samuele_Lolli)\
**Replies:** 2\
**Last updated:** [October 13, 2023, 8:24am UTC](https://discuss.elastic.co/t/join-id-and-name/344898 "2023-10-13T08:24:04Z")

</div>

Hi everyone, im parsing with logstash some message containing an ID refering to an user, i need to add the name of the user with the specific ID. I have all the User and ID in a CSV file. Which one is the best way to a…

[Previous page](https://discuss.elastic.co/latest.md?page=511)

[Next page](https://discuss.elastic.co/latest.md?page=513)
