# Latest

**URL:** https://discuss.elastic.co/latest.md?page=524

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 525

---

## [How can I disable stored fields (i.e. set "stored\_fields" to "\_none\_") using the Java API Client?](https://discuss.elastic.co/t/how-can-i-disable-stored-fields-i-e-set-stored-fields-to-none-using-the-java-api-client/344079)

<div class="topic-metadata">

**Author:** [@dsc](https://discuss.elastic.co/u/dsc)\
**Replies:** 1\
**Last updated:** [October 2, 2023, 11:54am UTC](https://discuss.elastic.co/t/how-can-i-disable-stored-fields-i-e-set-stored-fields-to-none-using-the-java-api-client/344079 "2023-10-02T11:54:09Z")

</div>

The SearchRequest builder only lets me specify a list of stored fields (or an empty list), but no way to set it to the string \_none\_. If I leave this as the default, or set it to an empty list, I don't get the desired b…

---

## [Problem with count](https://discuss.elastic.co/t/problem-with-count/343068)

<div class="topic-metadata">

**Author:** [@arthurrita](https://discuss.elastic.co/u/arthurrita)\
**Replies:** 3\
**Last updated:** [October 2, 2023, 9:03am UTC](https://discuss.elastic.co/t/problem-with-count/343068 "2023-10-02T09:03:54Z")

</div>

Hi! I created a visualization with APM dataview, without any filter or aggregations, at this moment I have one value to count property (5598). When I put a date histogram aggregation the count total is bigger than when …

---

## [MDC integration](https://discuss.elastic.co/t/mdc-integration/344177)

<div class="topic-metadata">

**Author:** [@Nadrendion](https://discuss.elastic.co/u/Nadrendion)\
**Replies:** 2\
**Last updated:** [October 2, 2023, 8:07am UTC](https://discuss.elastic.co/t/mdc-integration/344177 "2023-10-02T08:07:43Z")

</div>

Hi, I am just diving into the deep sea of APM, and the possibilites that comes with the Elastic APM agent, which my team has been using for a while, but just what comes out of the box. In my current setup, I am adding …

---

## [Error escaping slash](https://discuss.elastic.co/t/error-escaping-slash/344169)

<div class="topic-metadata">

**Author:** [@Daniel\_Lopez](https://discuss.elastic.co/u/Daniel_Lopez)\
**Replies:** 4\
**Last updated:** [October 2, 2023, 7:02am UTC](https://discuss.elastic.co/t/error-escaping-slash/344169 "2023-10-02T07:02:37Z")

</div>

I'm using, logstash 8.9.1 or version 7.14.1, with pipelines managed by kibana in version 8, and 7 with local configuration, having the same result I have this config to remove \\ from the message: mutate { gsub …

---

## [Kibana Fleet Error message Old fleet indices cleanup failed: security\_exception](https://discuss.elastic.co/t/kibana-fleet-error-message-old-fleet-indices-cleanup-failed-security-exception/343816)

<div class="topic-metadata">

**Author:** [@matled](https://discuss.elastic.co/u/matled)\
**Replies:** 2\
**Last updated:** [October 2, 2023, 6:50am UTC](https://discuss.elastic.co/t/kibana-fleet-error-message-old-fleet-indices-cleanup-failed-security-exception/343816 "2023-10-02T06:50:40Z")

</div>

Currently we observe an issue in the Kibana eventlog that seems to be permission related. We run Elastic-Stack 8.10.2. Any ideas what could gone wrong or where we need to correct this? Or might this even be a bug? {"tag…

---

## [IP address component search](https://discuss.elastic.co/t/ip-address-component-search/344132)

<div class="topic-metadata">

**Author:** [@cesar.hernandez.a3se](https://discuss.elastic.co/u/cesar.hernandez.a3se)\
**Replies:** 6\
**Last updated:** [October 2, 2023, 6:05am UTC](https://discuss.elastic.co/t/ip-address-component-search/344132 "2023-10-02T06:05:55Z")

</div>

Hi there. I have a elasticsearch index with a ip address field in the mapping: "address" : { "type" : "ip" }, I need to know if I can search for any ip byte component, for example, having a document with…

---

## [Kibana URL shows “Not Secure” when HTTPS enabled](https://discuss.elastic.co/t/kibana-url-shows-not-secure-when-https-enabled/342325)

<div class="topic-metadata">

**Author:** [@Nghia\_D\_ng](https://discuss.elastic.co/u/Nghia_D_ng)\
**Replies:** 19\
**Last updated:** [October 2, 2023, 12:59am UTC](https://discuss.elastic.co/t/kibana-url-shows-not-secure-when-https-enabled/342325 "2023-10-02T00:59:10Z")

</div>

Please help me!

---

## [The Reporting plugin encountered issues launching Chromium in a self-test. You may have trouble generating reports](https://discuss.elastic.co/t/the-reporting-plugin-encountered-issues-launching-chromium-in-a-self-test-you-may-have-trouble-generating-reports/344105)

<div class="topic-metadata">

**Author:** [@Nghia\_D\_ng](https://discuss.elastic.co/u/Nghia_D_ng)\
**Replies:** 2\
**Last updated:** [October 2, 2023, 12:57am UTC](https://discuss.elastic.co/t/the-reporting-plugin-encountered-issues-launching-chromium-in-a-self-test-you-may-have-trouble-generating-reports/344105 "2023-10-02T00:57:40Z")

</div>

Please help me!

---

## [After upgrade to 8.2.10 from 7.17, I can not login to Kibana](https://discuss.elastic.co/t/after-upgrade-to-8-2-10-from-7-17-i-can-not-login-to-kibana/343739)

<div class="topic-metadata">

**Author:** [@Mostafa\_Faridi](https://discuss.elastic.co/u/Mostafa_Faridi)\
**Replies:** 1\
**Last updated:** [October 1, 2023, 11:55pm UTC](https://discuss.elastic.co/t/after-upgrade-to-8-2-10-from-7-17-i-can-not-login-to-kibana/343739 "2023-10-01T23:55:05Z")

</div>

I had Elastic stack 7.10 and upgarde to 7.17 and after that upgrade it to latest, but after upgrade to latest when I type http://1.2.3.4:5601 , it can not login and I see this error Kibana server is not ready yet. and …

---

## [Login Error ](https://discuss.elastic.co/t/login-error/342568)

<div class="topic-metadata">

**Author:** [@miloni](https://discuss.elastic.co/u/miloni)\
**Replies:** 1\
**Last updated:** [October 1, 2023, 10:32pm UTC](https://discuss.elastic.co/t/login-error/342568 "2023-10-01T22:32:12Z")

</div>

whenever i try to log in my kibana, it shows the message " we could not log you in " , how can i solve this error and log in?

---

## [How to give export csv privilege to user](https://discuss.elastic.co/t/how-to-give-export-csv-privilege-to-user/343099)

<div class="topic-metadata">

**Author:** [@gurban.suleyman](https://discuss.elastic.co/u/gurban.suleyman)\
**Replies:** 1\
**Last updated:** [October 1, 2023, 10:24pm UTC](https://discuss.elastic.co/t/how-to-give-export-csv-privilege-to-user/343099 "2023-10-01T22:24:27Z")

</div>

how to give export csv privilege to user

---

## [Custumize Kibana navbar version 8.8.1](https://discuss.elastic.co/t/custumize-kibana-navbar-version-8-8-1/343357)

<div class="topic-metadata">

**Author:** [@Manal\_A](https://discuss.elastic.co/u/Manal_A)\
**Replies:** 1\
**Last updated:** [October 1, 2023, 10:11pm UTC](https://discuss.elastic.co/t/custumize-kibana-navbar-version-8-8-1/343357 "2023-10-01T22:11:37Z")

</div>

How can I customize the navigation bar in the Kibana interface version 8.8.1? I've already checked the customization options provided by the Kibana interface, but they are not sufficient for the changes I want to make. I…

---

## [How does the Elasticsearch work internally?](https://discuss.elastic.co/t/how-does-the-elasticsearch-work-internally/342631)

<div class="topic-metadata">

**Author:** [@Sheharyar\_Khalid](https://discuss.elastic.co/u/Sheharyar_Khalid)\
**Replies:** 1\
**Last updated:** [October 1, 2023, 7:40pm UTC](https://discuss.elastic.co/t/how-does-the-elasticsearch-work-internally/342631 "2023-10-01T19:40:12Z")

</div>

Hi, I am trying to understand how the core Elasticsearch algorithm works, especially how the inverted indexes and other data representations are created and how they are searched on query time. I was unable to find any …

---

## [Still facing an issue with Json multiline](https://discuss.elastic.co/t/still-facing-an-issue-with-json-multiline/344168)

<div class="topic-metadata">

**Author:** [@Blason](https://discuss.elastic.co/u/Blason)\
**Replies:** 4\
**Last updated:** [October 1, 2023, 7:37pm UTC](https://discuss.elastic.co/t/still-facing-an-issue-with-json-multiline/344168 "2023-10-01T19:37:06Z")

</div>

Hi Team, I am still having a difficulty parse json multiline and not getting any clue about it. Can someone please help with it? Here are the original message \[ { "post\_title": "Windemuller", "grou…

---

## [How to get Cloudtrail data from S3 bucket to elasticsearch](https://discuss.elastic.co/t/how-to-get-cloudtrail-data-from-s3-bucket-to-elasticsearch/344140)

<div class="topic-metadata">

**Author:** [@Dilpreet](https://discuss.elastic.co/u/Dilpreet)\
**Replies:** 1\
**Last updated:** [October 1, 2023, 6:41pm UTC](https://discuss.elastic.co/t/how-to-get-cloudtrail-data-from-s3-bucket-to-elasticsearch/344140 "2023-10-01T18:41:56Z")

</div>

Greeting, My usecase to fetch cloudtrail logs which are in a S3 bucket to Elasticsearch and build kibana dashboard. Need some guidance on what are some possible ways this can be achieved. Thanks

---

## [Indices Not Creating after 48 indices created](https://discuss.elastic.co/t/indices-not-creating-after-48-indices-created/344180)

<div class="topic-metadata">

**Author:** [@sanjeev1895](https://discuss.elastic.co/u/sanjeev1895)\
**Replies:** 8\
**Last updated:** [October 1, 2023, 5:13pm UTC](https://discuss.elastic.co/t/indices-not-creating-after-48-indices-created/344180 "2023-10-01T17:13:03Z")

</div>

Hi Am I facing the issues related to index creation recently. I'm running the ELK stack in AWS ubuntu EC2 instance. I configured the Elasticsearch to create the index daily basis like this ( orchid-cakelog-pos-2023.09.…

---

## [Cannot parse "message" in pipeline with Grok -- illegal\_argument\_exception](https://discuss.elastic.co/t/cannot-parse-message-in-pipeline-with-grok-illegal-argument-exception/344188)

<div class="topic-metadata">

**Author:** [@bbarshaw](https://discuss.elastic.co/u/bbarshaw)\
**Replies:** 8\
**Last updated:** [October 1, 2023, 4:37pm UTC](https://discuss.elastic.co/t/cannot-parse-message-in-pipeline-with-grok-illegal-argument-exception/344188 "2023-10-01T16:37:00Z")

</div>

When attempting to Grok the "message" field in a filebeat pipeline from Kibana I am getting the following error: { "docs": \[ { "error": { "root\_cause": \[ { "type": "illegal\_argu…

---

## [Encrypt at rest in Elastic Enterprise Search](https://discuss.elastic.co/t/encrypt-at-rest-in-elastic-enterprise-search/344186)

<div class="topic-metadata">

**Author:** [@ryac](https://discuss.elastic.co/u/ryac)\
**Replies:** 1\
**Last updated:** [October 1, 2023, 3:29pm UTC](https://discuss.elastic.co/t/encrypt-at-rest-in-elastic-enterprise-search/344186 "2023-10-01T15:29:48Z")

</div>

Hello, When subscribing to a SaaS solution for App and/or Workplace Search, is there an option to encrypt the data at rest, with the company holding and managing the encryption keys? Thank you. Regards, Ryan

---

## [Why might I be getting 400 on this request?](https://discuss.elastic.co/t/why-might-i-be-getting-400-on-this-request/344172)

<div class="topic-metadata">

**Author:** [@mrodent](https://discuss.elastic.co/u/mrodent)\
**Replies:** 3\
**Last updated:** [October 1, 2023, 7:29am UTC](https://discuss.elastic.co/t/why-might-i-be-getting-400-on-this-request/344172 "2023-10-01T07:29:17Z")

</div>

ES 8.6.2. Low-level user here. I'm trying to clone and then delete in order to rename an index. Before cloning I'm told (here) I should execute this "index.blocks.write" command. This is my attempt (Python): …

---

## [How to get licence expiration date](https://discuss.elastic.co/t/how-to-get-licence-expiration-date/342565)

<div class="topic-metadata">

**Author:** [@pratik\_jain163](https://discuss.elastic.co/u/pratik_jain163)\
**Replies:** 10\
**Last updated:** [October 1, 2023, 4:52am UTC](https://discuss.elastic.co/t/how-to-get-licence-expiration-date/342565 "2023-10-01T04:52:26Z")

</div>

This category relates to the Enterprise Search set of products - App Search, Site Search and Workplace Search. If your question relates to core Elasticsearch functionality, please head over to the Elasticsearch category…

---

## [Any reason not to use ALL data nodes as coordinator nodes for queries/indexing?](https://discuss.elastic.co/t/any-reason-not-to-use-all-data-nodes-as-coordinator-nodes-for-queries-indexing/344077)

<div class="topic-metadata">

**Author:** [@Mike\_Snare](https://discuss.elastic.co/u/Mike_Snare)\
**Replies:** 6\
**Last updated:** [October 1, 2023, 12:35am UTC](https://discuss.elastic.co/t/any-reason-not-to-use-all-data-nodes-as-coordinator-nodes-for-queries-indexing/344077 "2023-10-01T00:35:40Z")

</div>

We have 37 data nodes but our clients only use 6 of them to send requests to. Is there any reason why the entire set of nodes couldn't be used by the clients? I know that some clusters use dedicated coordinator nodes, …

---

## [Is api/security/login still in Kibana 8.10.2?](https://discuss.elastic.co/t/is-api-security-login-still-in-kibana-8-10-2/344165)

<div class="topic-metadata">

**Author:** [@michael\_jaskiewicz](https://discuss.elastic.co/u/michael_jaskiewicz)\
**Replies:** 1\
**Last updated:** [September 30, 2023, 10:00pm UTC](https://discuss.elastic.co/t/is-api-security-login-still-in-kibana-8-10-2/344165 "2023-09-30T22:00:34Z")

</div>

I'm trying to embed an iframe in a page of mine and I was getting CORS errors while doing a login request on /api/security/login so that the user doesn't have to log in multiple times. I think I worked through most of th…

---

## [Unable to include Iframe in my internal application](https://discuss.elastic.co/t/unable-to-include-iframe-in-my-internal-application/344110)

<div class="topic-metadata">

**Author:** [@Sujith\_Nair](https://discuss.elastic.co/u/Sujith_Nair)\
**Replies:** 2\
**Last updated:** [September 30, 2023, 6:08pm UTC](https://discuss.elastic.co/t/unable-to-include-iframe-in-my-internal-application/344110 "2023-09-30T18:08:26Z")

</div>

Hi Team, I am new in Elasticsearch. Currently, I am facing a problem where I am integrating a Iframe with my internal application. But it's asking for the login. When I am giving the login it's not going through the das…

---

## [Python Authentication Problem](https://discuss.elastic.co/t/python-authentication-problem/343775)

<div class="topic-metadata">

**Author:** [@Somdev\_Das](https://discuss.elastic.co/u/Somdev_Das)\
**Replies:** 16\
**Last updated:** [September 30, 2023, 4:48pm UTC](https://discuss.elastic.co/t/python-authentication-problem/343775 "2023-09-30T16:48:02Z")

</div>

Facing this issue, all my path and passwords are ok but not able to authenticate. Please some one help me.

---

## [Elasticsearch and Kibana update from 6.8.18 to latest version](https://discuss.elastic.co/t/elasticsearch-and-kibana-update-from-6-8-18-to-latest-version/343248)

<div class="topic-metadata">

**Author:** [@francisco.palacios](https://discuss.elastic.co/u/francisco.palacios)\
**Replies:** 3\
**Last updated:** [September 30, 2023, 1:44pm UTC](https://discuss.elastic.co/t/elasticsearch-and-kibana-update-from-6-8-18-to-latest-version/343248 "2023-09-30T13:44:24Z")

</div>

We are considering the option of migrating our current Elasticsearch service from a local self-managed server to the Elastic Cloud. In the case of having an Elastic Cloud deployment, when an update is released, is Elasti…

---

## [In filebeat processing json log files that does not need processing](https://discuss.elastic.co/t/in-filebeat-processing-json-log-files-that-does-not-need-processing/344146)

<div class="topic-metadata">

**Author:** [@gred7](https://discuss.elastic.co/u/gred7)\
**Replies:** 10\
**Last updated:** [September 30, 2023, 1:28pm UTC](https://discuss.elastic.co/t/in-filebeat-processing-json-log-files-that-does-not-need-processing/344146 "2023-09-30T13:28:49Z")

</div>

Hello Everybody, Hope somebody could answer my question. I have an app, that writes logs in json format, that are ALREADY prepared as message for elastic. one example of what I have in logs: {"@timestamp":"2023-09-2…

---

## [Updating to Latest Kibana and pod restarts over and over and over](https://discuss.elastic.co/t/updating-to-latest-kibana-and-pod-restarts-over-and-over-and-over/344164)

<div class="topic-metadata">

**Author:** [@michael\_jaskiewicz](https://discuss.elastic.co/u/michael_jaskiewicz)\
**Replies:** 4\
**Last updated:** [September 30, 2023, 12:34pm UTC](https://discuss.elastic.co/t/updating-to-latest-kibana-and-pod-restarts-over-and-over-and-over/344164 "2023-09-30T12:34:59Z")

</div>

I just upgraded my Elasticsearch and Kibana instances from 7.2.something to 8.10.2. Elasticsearch starts up just fine, however I'm having trouble w/ Kibana. It starts up, dies, and repeats. Once or twice it managed to st…

---

## [Execbeats unable to run powershell](https://discuss.elastic.co/t/execbeats-unable-to-run-powershell/344160)

<div class="topic-metadata">

**Author:** [@A\_Mightiev](https://discuss.elastic.co/u/A_Mightiev)\
**Replies:** 1\
**Last updated:** [September 30, 2023, 12:20pm UTC](https://discuss.elastic.co/t/execbeats-unable-to-run-powershell/344160 "2023-09-30T12:20:50Z")

</div>

I'm a bit stuck trying to get execbeat run a powershell and send the outcome to my elastic cluster. I'm afraid that the problem is the space that exist in windows paths (linux users must be laughing at me now) So my con…

---

## [I see this error in logstash-plain.log](https://discuss.elastic.co/t/i-see-this-error-in-logstash-plain-log/344082)

<div class="topic-metadata">

**Author:** [@Mostafa\_Faridi](https://discuss.elastic.co/u/Mostafa_Faridi)\
**Replies:** 23\
**Last updated:** [September 30, 2023, 10:35am UTC](https://discuss.elastic.co/t/i-see-this-error-in-logstash-plain-log/344082 "2023-09-30T10:35:33Z")

</div>

I installed elastcisearch 8.10.20 and kibana 810.2 and logstash 8.10.2 and filebeat 10.8.2 RPM on my oracle Linux, everything is running and I can login to kibana dashboard after adding token and username and password, b…

---

## [Remote Ubuntu installation: no automatic security configuration](https://discuss.elastic.co/t/remote-ubuntu-installation-no-automatic-security-configuration/344162)

<div class="topic-metadata">

**Author:** [@sandbender](https://discuss.elastic.co/u/sandbender)\
**Replies:** 0\
**Last updated:** [September 29, 2023, 10:28pm UTC](https://discuss.elastic.co/t/remote-ubuntu-installation-no-automatic-security-configuration/344162 "2023-09-29T22:28:17Z")

</div>

Hello, I'm trying to remotely install Elasticsearch and Kibana on an Ubuntu 22.04.3 LTS server as described in the Elasticsearch Guide. Unfortunately the automatic security configuration during install does simply not h…

[Previous page](https://discuss.elastic.co/latest.md?page=523)

[Next page](https://discuss.elastic.co/latest.md?page=525)
