# Latest

**URL:** https://discuss.elastic.co/latest.md?page=581

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 582

---

## [Auto download Chromium in kibana](https://discuss.elastic.co/t/auto-download-chromium-in-kibana/336708)

<div class="topic-metadata">

**Author:** [@Suresh\_Ghatuwa](https://discuss.elastic.co/u/Suresh_Ghatuwa)\
**Replies:** 4\
**Last updated:** [August 7, 2023, 2:20pm UTC](https://discuss.elastic.co/t/auto-download-chromium-in-kibana/336708 "2023-08-07T14:20:30Z")

</div>

On starting Kibana 8.6.2, chromium browser was downloaded automatically internally for reporting purpose (i guess). Path: \<kibana\_path\>/x-pack/plugins/screenshotting/chromium/\* Can we disable auto download the chromium…

---

## [In MySQL to create a database we execute a query: CREATE DATABASE DEMODB, so can we create a DATABASE in Elasticsearch also?](https://discuss.elastic.co/t/in-mysql-to-create-a-database-we-execute-a-query-create-database-demodb-so-can-we-create-a-database-in-elasticsearch-also/340279)

<div class="topic-metadata">

**Author:** [@Subrato1](https://discuss.elastic.co/u/Subrato1)\
**Replies:** 2\
**Last updated:** [August 7, 2023, 1:41pm UTC](https://discuss.elastic.co/t/in-mysql-to-create-a-database-we-execute-a-query-create-database-demodb-so-can-we-create-a-database-in-elasticsearch-also/340279 "2023-08-07T13:41:58Z")

</div>

If possible, give me reference link or Command here.

---

## [Security autoconfiguration information](https://discuss.elastic.co/t/security-autoconfiguration-information/340100)

<div class="topic-metadata">

**Author:** [@usman1](https://discuss.elastic.co/u/usman1)\
**Replies:** 6\
**Last updated:** [August 7, 2023, 1:33pm UTC](https://discuss.elastic.co/t/security-autoconfiguration-information/340100 "2023-08-07T13:33:15Z")

</div>

I have just installed the newest version of Elasticsearch using the official guide but did not come across 'Security autoconfiguration information' screen. Now when I try to start Elasticsearch using the following comman…

---

## [Installation of ECE hangs](https://discuss.elastic.co/t/installation-of-ece-hangs/340275)

<div class="topic-metadata">

**Author:** [@rahmanator](https://discuss.elastic.co/u/rahmanator)\
**Replies:** 0\
**Last updated:** [August 7, 2023, 1:16pm UTC](https://discuss.elastic.co/t/installation-of-ece-hangs/340275 "2023-08-07T13:16:47Z")

</div>

I have a failed attempt (afer trying many times) at installing ece on an Azure VM in an airgapped system. The image used is Rocky Linux 8.8. It gets as far as "Creating Admin Console Elasticsearch backend {}" and afte…

---

## [How behavioral analytics support for Relevancy tuning](https://discuss.elastic.co/t/how-behavioral-analytics-support-for-relevancy-tuning/340249)

<div class="topic-metadata">

**Author:** [@karmegasamym](https://discuss.elastic.co/u/karmegasamym)\
**Replies:** 3\
**Last updated:** [August 7, 2023, 12:29pm UTC](https://discuss.elastic.co/t/how-behavioral-analytics-support-for-relevancy-tuning/340249 "2023-08-07T12:29:11Z")

</div>

if we integrate behavioral analytics as mentioned here Behavioral analytics | Enterprise Search documentation \[8.9\] | Elastic, (browser tracker or JS tracker), does relevancy tuning of search result happen automatically? …

---

## [Custom plugins not working anymore](https://discuss.elastic.co/t/custom-plugins-not-working-anymore/339826)

<div class="topic-metadata">

**Author:** [@pchakour](https://discuss.elastic.co/u/pchakour)\
**Replies:** 2\
**Last updated:** [August 7, 2023, 12:20pm UTC](https://discuss.elastic.co/t/custom-plugins-not-working-anymore/339826 "2023-08-07T12:20:30Z")

</div>

Hello everyone, I'm working on custom plugins migration and I'm facing a problem. My problem is also encountered and explained by somebody else in this thread : Kibana plugin development: Error when creating plugin in K…

---

## [Unexpected HTTP Error (503) when running Elasticsearch tools](https://discuss.elastic.co/t/unexpected-http-error-503-when-running-elasticsearch-tools/340263)

<div class="topic-metadata">

**Author:** [@General-Trident](https://discuss.elastic.co/u/General-Trident)\
**Replies:** 0\
**Last updated:** [August 7, 2023, 11:09am UTC](https://discuss.elastic.co/t/unexpected-http-error-503-when-running-elasticsearch-tools/340263 "2023-08-07T11:09:09Z")

</div>

Need help on how to resolve issue at Elasticsearch tools not working All permissions on $ES\_HOME using command ls -ltr : \[root@localhost bin\]# ls -ltr total 3204 -rwxr-xr-x. 1 root root 353 Jul 19 21:46 elasticsear…

---

## [Multiline regexp](https://discuss.elastic.co/t/multiline-regexp/340257)

<div class="topic-metadata">

**Author:** [@Drewolf](https://discuss.elastic.co/u/Drewolf)\
**Replies:** 0\
**Last updated:** [August 7, 2023, 10:41am UTC](https://discuss.elastic.co/t/multiline-regexp/340257 "2023-08-07T10:41:35Z")

</div>

background I want to write a regular expression that matches the line which contain "Exception" and does not contain "DebugModeException". In the following example, the first line contains "DebugModeException" and doe…

---

## [Hide Some Filters](https://discuss.elastic.co/t/hide-some-filters/340235)

<div class="topic-metadata">

**Author:** [@fenixon](https://discuss.elastic.co/u/fenixon)\
**Replies:** 2\
**Last updated:** [August 7, 2023, 10:36am UTC](https://discuss.elastic.co/t/hide-some-filters/340235 "2023-08-07T10:36:58Z")

</div>

I want to hide some particular filters in kibana dashboard. Is it possible?

---

## [Agent installation in Jboss](https://discuss.elastic.co/t/agent-installation-in-jboss/340228)

<div class="topic-metadata">

**Author:** [@sarthik](https://discuss.elastic.co/u/sarthik)\
**Replies:** 1\
**Last updated:** [August 7, 2023, 10:11am UTC](https://discuss.elastic.co/t/agent-installation-in-jboss/340228 "2023-08-07T10:11:38Z")

</div>

Hi, I am trying to setup elastic APM agent (java) in Jboss. I wanted to know the supported versions for Jboss, for wildfly as well as EAP. Is there a support for Jboss 7.2 version?

---

## [Runtime/cgo: pthread\_create failed: Operation not permitted SIGABRT: abort PC=0x7f46dd713a7c m=2 sigcode=18446744073709551610](https://discuss.elastic.co/t/runtime-cgo-pthread-create-failed-operation-not-permitted-sigabrt-abort-pc-0x7f46dd713a7c-m-2-sigcode-18446744073709551610/340253)

<div class="topic-metadata">

**Author:** [@linxx](https://discuss.elastic.co/u/linxx)\
**Replies:** 0\
**Last updated:** [August 7, 2023, 10:11am UTC](https://discuss.elastic.co/t/runtime-cgo-pthread-create-failed-operation-not-permitted-sigabrt-abort-pc-0x7f46dd713a7c-m-2-sigcode-18446744073709551610/340253 "2023-08-07T10:11:06Z")

</div>

linxx@ubuntu:~/module/filebeat-6.8.13-linux-x86\_64$ ./filebeat -e 2023-08-07T11:29:18.205+0800 INFO instance/beat.go:611 Home path: \[/home/linxx/module/filebeat-6.8.13-linux-x86\_64\] Config path: \[/home/linxx/mo…

---

## [AWS S3 bucket logs through SQS](https://discuss.elastic.co/t/aws-s3-bucket-logs-through-sqs/340240)

<div class="topic-metadata">

**Author:** [@Yevheniy\_Moyko](https://discuss.elastic.co/u/Yevheniy_Moyko)\
**Replies:** 0\
**Last updated:** [August 7, 2023, 8:24am UTC](https://discuss.elastic.co/t/aws-s3-bucket-logs-through-sqs/340240 "2023-08-07T08:24:10Z")

</div>

Hello, can you please advise on how to ingest logs from AWS s3 bucket (CloudWatch) through SQS queue? I see that in AWS addon this method is deprecated Collect logs from S3 (Deprecated) and I can't find Custom AWS Logs…

---

## [What is status of the logs in case of agents unavailability](https://discuss.elastic.co/t/what-is-status-of-the-logs-in-case-of-agents-unavailability/340111)

<div class="topic-metadata">

**Author:** [@ankitha\_sn](https://discuss.elastic.co/u/ankitha_sn)\
**Replies:** 1\
**Last updated:** [August 7, 2023, 7:29am UTC](https://discuss.elastic.co/t/what-is-status-of-the-logs-in-case-of-agents-unavailability/340111 "2023-08-07T07:29:59Z")

</div>

Hi Team, I have some queries. If the agent is down, what is the status of the logs? Will it send the logs to Elastic DB once it is up? Here logs mean agent downtime logs. Thanks, Ankitha

---

## [Include logs with custom logs](https://discuss.elastic.co/t/include-logs-with-custom-logs/340231)

<div class="topic-metadata">

**Author:** [@shubham.s](https://discuss.elastic.co/u/shubham.s)\
**Replies:** 0\
**Last updated:** [August 7, 2023, 7:01am UTC](https://discuss.elastic.co/t/include-logs-with-custom-logs/340231 "2023-08-07T07:01:33Z")

</div>

Hi, I have successfully integrated logs with the help of elastic-agent and integrated custom logs. Now I want elastic agent to process only logs from the file which contains specific keyword. I want elastic agent to exc…

---

## [KIBANA and ELASTICSEARCH 8.9X not working either SELFSIGNED or Custom SSL certs over WebBrowser](https://discuss.elastic.co/t/kibana-and-elasticsearch-8-9x-not-working-either-selfsigned-or-custom-ssl-certs-over-webbrowser/340229)

<div class="topic-metadata">

**Author:** [@Penchala\_Abhilash\_Mu](https://discuss.elastic.co/u/Penchala_Abhilash_Mu)\
**Replies:** 0\
**Last updated:** [August 7, 2023, 6:54am UTC](https://discuss.elastic.co/t/kibana-and-elasticsearch-8-9x-not-working-either-selfsigned-or-custom-ssl-certs-over-webbrowser/340229 "2023-08-07T06:54:49Z")

</div>

Hi Team we were implemented Elasticsearch and KIBANA 8.9 over Single UBUNTU 20.4 VM. The service runs internally (locally over VM) but unable to resolved over WEB BROWSER unable to execute /resolve the domain. Tested Be…

---

## [In ELK stack can we know if how many users have logged in and logged out and how many dashboards they have accessed?](https://discuss.elastic.co/t/in-elk-stack-can-we-know-if-how-many-users-have-logged-in-and-logged-out-and-how-many-dashboards-they-have-accessed/339395)

<div class="topic-metadata">

**Author:** [@Abj\_Ins](https://discuss.elastic.co/u/Abj_Ins)\
**Replies:** 4\
**Last updated:** [August 7, 2023, 6:58am UTC](https://discuss.elastic.co/t/in-elk-stack-can-we-know-if-how-many-users-have-logged-in-and-logged-out-and-how-many-dashboards-they-have-accessed/339395 "2023-08-07T06:58:45Z")

</div>

Hi Team, In our ELK stack can we know if how many users have logged in and logged out and how many dashboards they have accessed? Thanks in Adavance.

---

## [Failed to execute action {:id=\>:main, :action\_type=\>LogStash::ConvergeResult::FailedAction, :message=\>"Could not execute action: PipelineAction::Create\<main\>, action\_result: false", :backtrace=\>nil](https://discuss.elastic.co/t/failed-to-execute-action-id-main-action-type-logstash-failedaction-message-could-not-execute-action-pipelineaction-create-main-action-result-false-backtrace-nil/340116)

<div class="topic-metadata">

**Author:** [@ItsGautam](https://discuss.elastic.co/u/ItsGautam)\
**Replies:** 3\
**Last updated:** [August 7, 2023, 5:30am UTC](https://discuss.elastic.co/t/failed-to-execute-action-id-main-action-type-logstash-failedaction-message-could-not-execute-action-pipelineaction-create-main-action-result-false-backtrace-nil/340116 "2023-08-07T05:30:44Z")

</div>

Hi, I am new to the elasticsearch. i ve tried to find the solution but ...... \[2023-08-04T13:09:08,778\]\[INFO \]\[logstash.javapipeline \]\[main\] Pipeline terminated {"pipeline.id"=\>"main"} \[2023-08-04T13:09:08,806\]\[ERR…

---

## [Cumulative Sum String field](https://discuss.elastic.co/t/cumulative-sum-string-field/340216)

<div class="topic-metadata">

**Author:** [@dro](https://discuss.elastic.co/u/dro)\
**Replies:** 4\
**Last updated:** [August 7, 2023, 3:19am UTC](https://discuss.elastic.co/t/cumulative-sum-string-field/340216 "2023-08-07T03:19:18Z")

</div>

I've tried searching on the forum, but haven't really found something similar. Is there a method to show a cumulative sum of a field of type string using Lens or TVSB? For example a field of data with string types YES …

---

## [Filebeat processors drop\_fields has no effect](https://discuss.elastic.co/t/filebeat-processors-drop-fields-has-no-effect/340213)

<div class="topic-metadata">

**Author:** [@Drewolf](https://discuss.elastic.co/u/Drewolf)\
**Replies:** 2\
**Last updated:** [August 7, 2023, 3:14am UTC](https://discuss.elastic.co/t/filebeat-processors-drop-fields-has-no-effect/340213 "2023-08-07T03:14:00Z")

</div>

background this processors can not drop field "agent\_name" my filebeat config filebeat.inputs: - type: container paths: # - /var/log/containers/xgimi-launcher\*.log - /var/log/containers/\*.log processor…

---

## [Logstash always queue in multiple pipeline](https://discuss.elastic.co/t/logstash-always-queue-in-multiple-pipeline/340131)

<div class="topic-metadata">

**Author:** [@jact](https://discuss.elastic.co/u/jact)\
**Replies:** 2\
**Last updated:** [August 7, 2023, 3:13am UTC](https://discuss.elastic.co/t/logstash-always-queue-in-multiple-pipeline/340131 "2023-08-07T03:13:45Z")

</div>

Hi Master, i'm using logstash 8.8 i'm on stuck in this condtion. after i created multiple pipeline like this - pipeline.id: beats path.config: "/etc/logstash/conf.d/beats.conf" pipeline.workers: 3 - pipeline.id: …

---

## [ECE Fundamentals Lab3, Step9 "failed to parse - Malformed content"](https://discuss.elastic.co/t/ece-fundamentals-lab3-step9-failed-to-parse-malformed-content/340215)

<div class="topic-metadata">

**Author:** [@David\_Cupitt](https://discuss.elastic.co/u/David_Cupitt)\
**Replies:** 0\
**Last updated:** [August 7, 2023, 2:36am UTC](https://discuss.elastic.co/t/ece-fundamentals-lab3-step9-failed-to-parse-malformed-content/340215 "2023-08-07T02:36:41Z")

</div>

I'm running through the ECE Fundamentals course and have an issue with Lab 3, Step 9. When bulk loading the dataset into the index blogs-00001 I get the following error: { "error":{ "root\_cause":\[{ "type":"mapper\_pa…

---

## [Noop Query](https://discuss.elastic.co/t/noop-query/340208)

<div class="topic-metadata">

**Author:** [@yonzmeer](https://discuss.elastic.co/u/yonzmeer)\
**Replies:** 0\
**Last updated:** [August 6, 2023, 8:03pm UTC](https://discuss.elastic.co/t/noop-query/340208 "2023-08-06T20:03:11Z")

</div>

Hello, I'm building a some-what generic converter from an object that contains lists of values, to a search requests for elasticsearch, for example: { names: \["john", "bob"\], cities: \["boston", "moscow"\] } tur…

---

## [Did anything change concerning dashboards from version 6.3 to version 7.5?](https://discuss.elastic.co/t/did-anything-change-concerning-dashboards-from-version-6-3-to-version-7-5/338584)

<div class="topic-metadata">

**Author:** [@mpniel](https://discuss.elastic.co/u/mpniel)\
**Replies:** 13\
**Last updated:** [August 6, 2023, 6:54pm UTC](https://discuss.elastic.co/t/did-anything-change-concerning-dashboards-from-version-6-3-to-version-7-5/338584 "2023-08-06T18:54:04Z")

</div>

Hello, Did anything change concerning dashboards from version 6.3 to version 7.5 ? I have a working dashboard in one environment with version 6.3, and the exactly same dashboard doesn't work from version 7.5. The dash…

---

## [Failure to elect master, v7.17](https://discuss.elastic.co/t/failure-to-elect-master-v7-17/340149)

<div class="topic-metadata">

**Author:** [@bobus](https://discuss.elastic.co/u/bobus)\
**Replies:** 19\
**Last updated:** [August 6, 2023, 3:28pm UTC](https://discuss.elastic.co/t/failure-to-elect-master-v7-17/340149 "2023-08-06T15:28:58Z")

</div>

I'm pulling my hair out trying to figure out why my three nodes, running as docker-compose containers on 3 separate Ubuntu 22.04LTS hosts, cannot start. The 3 nodes discover each other but fail to elect a master. When I…

---

## [Security\_exception: unable to authenticate user \[kibana\_system\] for REST request \[/\_nodes?filter\_path=nodes..version%2Cnodes..http.publish\_address%2Cnodes..ip\]](https://discuss.elastic.co/t/security-exception-unable-to-authenticate-user-kibana-system-for-rest-request-nodes-filter-path-nodes-version-2cnodes-http-publish-address-2cnodes-ip/340187)

<div class="topic-metadata">

**Author:** [@Joao\_Malebo](https://discuss.elastic.co/u/Joao_Malebo)\
**Replies:** 7\
**Last updated:** [August 6, 2023, 3:11pm UTC](https://discuss.elastic.co/t/security-exception-unable-to-authenticate-user-kibana-system-for-rest-request-nodes-filter-path-nodes-version-2cnodes-http-publish-address-2cnodes-ip/340187 "2023-08-06T15:11:02Z")

</div>

hello friends, I am getting this error when launching kibana in the browser... below is the cause of the error returned by kibana statuses. Please can you help overcome this situation md/system/kibana.service; enabled…

---

## [How to display a grpah based on commpm value order by timespamp](https://discuss.elastic.co/t/how-to-display-a-grpah-based-on-commpm-value-order-by-timespamp/339264)

<div class="topic-metadata">

**Author:** [@David\_Munsa](https://discuss.elastic.co/u/David_Munsa)\
**Replies:** 2\
**Last updated:** [August 6, 2023, 8:02am UTC](https://discuss.elastic.co/t/how-to-display-a-grpah-based-on-commpm-value-order-by-timespamp/339264 "2023-08-06T08:02:11Z")

</div>

it goes like this : so all my documents have a property called sessionId and has a parent-child connection the purpose: user is searching by sessionId show a graph of all document that shares this Id connect the nod…

---

## [Elasticsearch on a single node docker container after mounting azure storage gives .es\_temp\_file file not found error](https://discuss.elastic.co/t/elasticsearch-on-a-single-node-docker-container-after-mounting-azure-storage-gives-es-temp-file-file-not-found-error/340174)

<div class="topic-metadata">

**Author:** [@sphnix](https://discuss.elastic.co/u/sphnix)\
**Replies:** 1\
**Last updated:** [August 5, 2023, 8:07pm UTC](https://discuss.elastic.co/t/elasticsearch-on-a-single-node-docker-container-after-mounting-azure-storage-gives-es-temp-file-file-not-found-error/340174 "2023-08-05T20:07:44Z")

</div>

Hi. I am running elasticsearch as single node. While starting the container it gives .es\_temp\_file not found error. Tried mounting blobfuse2 but didnot help. {"type": "server", "timestamp": "2023-08-05T08:53:25,540Z", …

---

## [Not able to install elastiKNN plugin in elastic search](https://discuss.elastic.co/t/not-able-to-install-elastiknn-plugin-in-elastic-search/339049)

<div class="topic-metadata">

**Author:** [@Shreeyash\_Pandey](https://discuss.elastic.co/u/Shreeyash_Pandey)\
**Replies:** 2\
**Last updated:** [August 5, 2023, 7:09pm UTC](https://discuss.elastic.co/t/not-able-to-install-elastiknn-plugin-in-elastic-search/339049 "2023-08-05T19:09:37Z")

</div>

I am getting this error during installation of my elsaticKNN plugin. Please let me know the compatible version for my elasticsearch(7.12.0) -\> Installing Release 7.12.0.5 · alexklibisz/elastiknn · GitHub -\> Downloading…

---

## [Vega pie properties error converting github example to Kibana vega using a query with agg](https://discuss.elastic.co/t/vega-pie-properties-error-converting-github-example-to-kibana-vega-using-a-query-with-agg/340181)

<div class="topic-metadata">

**Author:** [@carnealse](https://discuss.elastic.co/u/carnealse)\
**Replies:** 0\
**Last updated:** [August 5, 2023, 5:17pm UTC](https://discuss.elastic.co/t/vega-pie-properties-error-converting-github-example-to-kibana-vega-using-a-query-with-agg/340181 "2023-08-05T17:17:47Z")

</div>

I am getting this error Invalid specification {...} Make sure the specification includes at least one of the following properties: "mark", "layer", "facet", "hconcat", "vconcat", "concat", or "repeat" I was using the p…

---

## [Stored fields getting deleted upon partial update of the document in elastic search](https://discuss.elastic.co/t/stored-fields-getting-deleted-upon-partial-update-of-the-document-in-elastic-search/340011)

<div class="topic-metadata">

**Author:** [@Jagadeesh12](https://discuss.elastic.co/u/Jagadeesh12)\
**Replies:** 4\
**Last updated:** [August 5, 2023, 1:12pm UTC](https://discuss.elastic.co/t/stored-fields-getting-deleted-upon-partial-update-of-the-document-in-elastic-search/340011 "2023-08-05T13:12:32Z")

</div>

Hi. I have an index which have stored fields in the documents. But, upon updating the document with new fields (partially update), the previously existing stored fields are getting deleted. Create the Index PUT itf\_t…

[Previous page](https://discuss.elastic.co/latest.md?page=580)

[Next page](https://discuss.elastic.co/latest.md?page=582)
