# Latest

**URL:** https://discuss.elastic.co/latest.md?page=644

[Latest](https://discuss.elastic.co/latest.md) · [Categories](https://discuss.elastic.co/categories.md) · [Tags](https://discuss.elastic.co/tags.md)

**Page:** 645

---

## [Authentication of \[elastic\] was terminated by realm \[reserved\] - failed to authenticate user \[elastic\]](https://discuss.elastic.co/t/authentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/335744)

<div class="topic-metadata">

**Author:** [@Shreyansh\_Narang](https://discuss.elastic.co/u/Shreyansh_Narang)\
**Replies:** 1\
**Last updated:** [June 13, 2023, 1:27am UTC](https://discuss.elastic.co/t/authentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/335744 "2023-06-13T01:27:38Z")

</div>

Getting the authentication error for elastic user. Authentication of \[elastic\] was terminated by realm \[reserved\] - failed to authenticate user \[elastic\] I tried resetting the password using bootstrap but no luck. Ca…

---

## [Is there a way to avoid elastic agent installation on host?](https://discuss.elastic.co/t/is-there-a-way-to-avoid-elastic-agent-installation-on-host/335643)

<div class="topic-metadata">

**Author:** [@Marcos\_Ivan\_Robles\_H](https://discuss.elastic.co/u/Marcos_Ivan_Robles_H)\
**Replies:** 0\
**Last updated:** [June 9, 2023, 3:49pm UTC](https://discuss.elastic.co/t/is-there-a-way-to-avoid-elastic-agent-installation-on-host/335643 "2023-06-09T15:49:39Z")

</div>

I wonder if it is possible to enroll to the predefined elastic agent in cloud without having to install it on my local host or any host. So far. I understand elastic agent is installed by default in cloud environments. …

---

## [APM data stream span move to new index](https://discuss.elastic.co/t/apm-data-stream-span-move-to-new-index/335644)

<div class="topic-metadata">

**Author:** [@EdgarsDPD](https://discuss.elastic.co/u/EdgarsDPD)\
**Replies:** 0\
**Last updated:** [June 9, 2023, 3:59pm UTC](https://discuss.elastic.co/t/apm-data-stream-span-move-to-new-index/335644 "2023-06-09T15:59:32Z")

</div>

Hi, I'm new to this community. I have some experience with Elasticseach for over 1.5 years. Currently, I'm having an issue with disk space and need to reduce how long we keep some data. Currently, our system is runni…

---

## [Can we apply new platinum license be applied before the start date](https://discuss.elastic.co/t/can-we-apply-new-platinum-license-be-applied-before-the-start-date/335593)

<div class="topic-metadata">

**Author:** [@forabraham1](https://discuss.elastic.co/u/forabraham1)\
**Replies:** 1\
**Last updated:** [June 13, 2023, 1:08am UTC](https://discuss.elastic.co/t/can-we-apply-new-platinum-license-be-applied-before-the-start-date/335593 "2023-06-13T01:08:03Z")

</div>

Currently we're using platinum license (in-house) and it is going expire on July 1st 2023 12:59 AM. We have procured new platinum license for this year and its start date is "start\_date\_in\_millis":1656633600000 which is …

---

## [Watcher webhook gives error 401 Authorization after certificate update](https://discuss.elastic.co/t/watcher-webhook-gives-error-401-authorization-after-certificate-update/335457)

<div class="topic-metadata">

**Author:** [@ynassipov](https://discuss.elastic.co/u/ynassipov)\
**Replies:** 1\
**Last updated:** [June 13, 2023, 12:57am UTC](https://discuss.elastic.co/t/watcher-webhook-gives-error-401-authorization-after-certificate-update/335457 "2023-06-13T00:57:33Z")

</div>

Recently upgraded Elasticsearch from 8.3.2 to 8.6.2 we have watcher with webhook posting information to 3rd party application for one of the instances of that 3rd party application we had to update SSL certificate aft…

---

## [Connect APM Server OSS with AWS Elasticsearch 7.10](https://discuss.elastic.co/t/connect-apm-server-oss-with-aws-elasticsearch-7-10/335686)

<div class="topic-metadata">

**Author:** [@Idris\_Jafer](https://discuss.elastic.co/u/Idris_Jafer)\
**Replies:** 1\
**Last updated:** [June 13, 2023, 12:51am UTC](https://discuss.elastic.co/t/connect-apm-server-oss-with-aws-elasticsearch-7-10/335686 "2023-06-13T00:51:59Z")

</div>

Kibana version: 7.10 Elasticsearch version: 7.10 APM Server version: 7.10.2 APM Agent language and version: NodeJS Original install method (e.g. download page, yum, deb, from source, etc.) and version: Docker Fresh …

---

## [Estimate resource usage in ES 6](https://discuss.elastic.co/t/estimate-resource-usage-in-es-6/335803)

<div class="topic-metadata">

**Author:** [@louisdeveloper](https://discuss.elastic.co/u/louisdeveloper)\
**Replies:** 1\
**Last updated:** [June 13, 2023, 12:39am UTC](https://discuss.elastic.co/t/estimate-resource-usage-in-es-6/335803 "2023-06-13T00:39:08Z")

</div>

However I have a self-hosted server with Elasticsearch 6. Does it allow me to get an estimate of how many GB were read during a period and how many API calls were made in a period?

---

## [Need help sending over pfsense syslogs to Elastic Agent (Windows) with Pfsense Integrations](https://discuss.elastic.co/t/need-help-sending-over-pfsense-syslogs-to-elastic-agent-windows-with-pfsense-integrations/335815)

<div class="topic-metadata">

**Author:** [@synthallthetime](https://discuss.elastic.co/u/synthallthetime)\
**Replies:** 0\
**Last updated:** [June 13, 2023, 12:12am UTC](https://discuss.elastic.co/t/need-help-sending-over-pfsense-syslogs-to-elastic-agent-windows-with-pfsense-integrations/335815 "2023-06-13T00:12:44Z")

</div>

Hi all, I've been really enjoying using ELK , I first started off my deploying a fleet and installing an elastic agent on a Windows desktop . I've since enabled Windows sysmon integration from the install list and have …

---

## [How to configure Elastic.Serilog.Sinks librari with appsettings.json?](https://discuss.elastic.co/t/how-to-configure-elastic-serilog-sinks-librari-with-appsettings-json/335635)

<div class="topic-metadata">

**Author:** [@mchudinov](https://discuss.elastic.co/u/mchudinov)\
**Replies:** 1\
**Last updated:** [June 12, 2023, 11:30pm UTC](https://discuss.elastic.co/t/how-to-configure-elastic-serilog-sinks-librari-with-appsettings-json/335635 "2023-06-12T23:30:01Z")

</div>

I want to use Elastic.Serilog.Sinks library (created by Elastic co) to submit logs to an Elastic instance inside the Elastic cloud. How to configure logging using appsettings.json for a .NET 7 application? How to confi…

---

## [Theme settings for the forum are being ignored](https://discuss.elastic.co/t/theme-settings-for-the-forum-are-being-ignored/335540)

<div class="topic-metadata">

**Author:** [@leandrojmp](https://discuss.elastic.co/u/leandrojmp)\
**Replies:** 9\
**Last updated:** [June 12, 2023, 10:21pm UTC](https://discuss.elastic.co/t/theme-settings-for-the-forum-are-being-ignored/335540 "2023-06-12T22:21:42Z")

</div>

Hello, Is there any way to force a theme for the forum? I want to use the Light theme, but it is forcing the dark theme to me. Is it a bug on Discuss? The Light (Main) theme is already selected on the settings and the…

---

## [Use startSpan Set Mariadb But Haven’t Seen It On Destination And Service Map](https://discuss.elastic.co/t/use-startspan-set-mariadb-but-haven-t-seen-it-on-destination-and-service-map/335767)

<div class="topic-metadata">

**Author:** [@KURT07](https://discuss.elastic.co/u/KURT07)\
**Replies:** 1\
**Last updated:** [June 12, 2023, 10:10pm UTC](https://discuss.elastic.co/t/use-startspan-set-mariadb-but-haven-t-seen-it-on-destination-and-service-map/335767 "2023-06-12T22:10:05Z")

</div>

Use startSpan set Mariadb i’ve Seen Type Mariadb On Timeline But Haven’t Seen It On Destination And Service Map APM Server version: 8.5.3 APM Agent language and version: elastic-apm-node : 3.41.1 // My code const…

---

## [An issue , in implmenting the scroll function](https://discuss.elastic.co/t/an-issue-in-implmenting-the-scroll-function/335813)

<div class="topic-metadata">

**Author:** [@Bettaieb\_Walid](https://discuss.elastic.co/u/Bettaieb_Walid)\
**Replies:** 0\
**Last updated:** [June 12, 2023, 9:48pm UTC](https://discuss.elastic.co/t/an-issue-in-implmenting-the-scroll-function/335813 "2023-06-12T21:48:43Z")

</div>

hello , i am developing a scroll api , in order to be able to fetch a large amount of data , i am able to console log the scroll id , but i am having an empty response , here is my code snippet \`\`\`const { Client } = req…

---

## [Converting scripted field to runtime field](https://discuss.elastic.co/t/converting-scripted-field-to-runtime-field/335571)

<div class="topic-metadata">

**Author:** [@ccloutr.alex](https://discuss.elastic.co/u/ccloutr.alex)\
**Replies:** 2\
**Last updated:** [June 12, 2023, 6:33pm UTC](https://discuss.elastic.co/t/converting-scripted-field-to-runtime-field/335571 "2023-06-12T18:33:58Z")

</div>

Our stack was updated from version 7.9.3 to version 7.17.9 and I am having to convert some of the scripted fields to the new "runtime" field as it shows scripted fields as depreciated. It looks like some of the time func…

---

## [Kibana server is not ready yet](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet/335697)

<div class="topic-metadata">

**Author:** [@Fatiha](https://discuss.elastic.co/u/Fatiha)\
**Replies:** 4\
**Last updated:** [June 12, 2023, 6:18pm UTC](https://discuss.elastic.co/t/kibana-server-is-not-ready-yet/335697 "2023-06-12T18:18:25Z")

</div>

hi I run elasticearch 8.7.0 and kibana same version the elastic is running correctly but the kibana when i go to the browser : I have this message Kibana server is not ready yet. when i tap this command : docker …

---

## [Cost of ElasticSearch on Google Cloud Platform](https://discuss.elastic.co/t/cost-of-elasticsearch-on-google-cloud-platform/335799)

<div class="topic-metadata">

**Author:** [@louisdeveloper](https://discuss.elastic.co/u/louisdeveloper)\
**Replies:** 5\
**Last updated:** [June 12, 2023, 6:16pm UTC](https://discuss.elastic.co/t/cost-of-elasticsearch-on-google-cloud-platform/335799 "2023-06-12T18:16:18Z")

</div>

In our company, we chose to use Elasticsearch Cloud on Google Cloud Platform (GCP) due to the ease of updating and scaling our application. However, GCP has a charge for every HTTP access on our VM. Since our other VMs…

---

## [Logstash filter issue](https://discuss.elastic.co/t/logstash-filter-issue/335314)

<div class="topic-metadata">

**Author:** [@namdev](https://discuss.elastic.co/u/namdev)\
**Replies:** 4\
**Last updated:** [June 12, 2023, 5:34pm UTC](https://discuss.elastic.co/t/logstash-filter-issue/335314 "2023-06-12T17:34:55Z")

</div>

Hi team, I am using logstash filter to get the duration between two dates. StartDate =2023-05-23T 10:25:53.123Z EndDate =2023-05-23T 18:25:43.123Z using the code below:-- match =\> \[ "Start Date", "ISO86…

---

## [Will the documentation be accessible for Elastic Certified Analyst Exam?](https://discuss.elastic.co/t/will-the-documentation-be-accessible-for-elastic-certified-analyst-exam/335413)

<div class="topic-metadata">

**Author:** [@Sheereen](https://discuss.elastic.co/u/Sheereen)\
**Replies:** 2\
**Last updated:** [June 12, 2023, 4:55pm UTC](https://discuss.elastic.co/t/will-the-documentation-be-accessible-for-elastic-certified-analyst-exam/335413 "2023-06-12T16:55:18Z")

</div>

Hi, Will the Kibana documentation link be provided/accessible for the Elastic Certified Analyst examination? Thanks

---

## [Three Plots from one Data View With Two Different Split Series Applying Individually](https://discuss.elastic.co/t/three-plots-from-one-data-view-with-two-different-split-series-applying-individually/335647)

<div class="topic-metadata">

**Author:** [@nickbarry](https://discuss.elastic.co/u/nickbarry)\
**Replies:** 21\
**Last updated:** [June 12, 2023, 3:59pm UTC](https://discuss.elastic.co/t/three-plots-from-one-data-view-with-two-different-split-series-applying-individually/335647 "2023-06-12T15:59:43Z")

</div>

I have three data plots I wish to display in one visualization. All data is from one wildcard data view and I have defined three y-axes. I would like to have two stacked data plots (line charts, in this case), split by…

---

## [Unable to pull Image from fleet-server docker](https://discuss.elastic.co/t/unable-to-pull-image-from-fleet-server-docker/335634)

<div class="topic-metadata">

**Author:** [@bhavya2810](https://discuss.elastic.co/u/bhavya2810)\
**Replies:** 2\
**Last updated:** [June 12, 2023, 3:56pm UTC](https://discuss.elastic.co/t/unable-to-pull-image-from-fleet-server-docker/335634 "2023-06-12T15:56:03Z")

</div>

I ran this command for setup of fleet server. docker run -it --rm \\ -e ELASTICSEARCH\_HOSTS="https://elasticsearch:9200" \\ -e ELASTICSEARCH\_SERVICE\_TOKEN="someservicetoken" \\ -e ELASTICSEARCH\_CA\_TRUSTED\_FINGERPRINT…

---

## [Install Logstash-jdbc-integration plugin offline](https://discuss.elastic.co/t/install-logstash-jdbc-integration-plugin-offline/335785)

<div class="topic-metadata">

**Author:** [@ztzy1907](https://discuss.elastic.co/u/ztzy1907)\
**Replies:** 1\
**Last updated:** [June 12, 2023, 3:07pm UTC](https://discuss.elastic.co/t/install-logstash-jdbc-integration-plugin-offline/335785 "2023-06-12T15:07:32Z")

</div>

Hi, this is Richard. I'm trying to install logstash-jdbc-integration plugin on Logstash 7.8.0 on a machine that does not have internet access. What I'm trying to do is like below which is similar to install plugin on e…

---

## [This really helped me on Elastic with Logstash 8.x](https://discuss.elastic.co/t/this-really-helped-me-on-elastic-with-logstash-8-x/335781)

<div class="topic-metadata">

**Author:** [@dpresbit](https://discuss.elastic.co/u/dpresbit)\
**Replies:** 0\
**Last updated:** [June 12, 2023, 2:27pm UTC](https://discuss.elastic.co/t/this-really-helped-me-on-elastic-with-logstash-8-x/335781 "2023-06-12T14:27:36Z")

</div>

Continuing the discussion from Where is the object mapping for \[host\] defined?:

---

## [Unable to display large text fields in Kibana Markdown visualization](https://discuss.elastic.co/t/unable-to-display-large-text-fields-in-kibana-markdown-visualization/335757)

<div class="topic-metadata">

**Author:** [@pavlod](https://discuss.elastic.co/u/pavlod)\
**Replies:** 1\
**Last updated:** [June 12, 2023, 2:17pm UTC](https://discuss.elastic.co/t/unable-to-display-large-text-fields-in-kibana-markdown-visualization/335757 "2023-06-12T14:17:24Z")

</div>

Hello, I have one field store in ES that has a big length, around 35.000 - 40.000 characters. They are stored correctly in ES, I can see them in Discover page (mapped as keyword), but when I want to use them in a markd…

---

## [How to keep router updated with history?](https://discuss.elastic.co/t/how-to-keep-router-updated-with-history/335779)

<div class="topic-metadata">

**Author:** [@Sheereen](https://discuss.elastic.co/u/Sheereen)\
**Replies:** 0\
**Last updated:** [June 12, 2023, 2:14pm UTC](https://discuss.elastic.co/t/how-to-keep-router-updated-with-history/335779 "2023-06-12T14:14:11Z")

</div>

Hi, I am using react-router-dom v6. I am creating a custom plugin in react, and is trying to implement routing (navigation between ui pages). As per this documentation (Routing, Navigation and URL | Kibana Guide \[8.8\] …

---

## [How to use JSON filter correctly to parse my data?](https://discuss.elastic.co/t/how-to-use-json-filter-correctly-to-parse-my-data/335777)

<div class="topic-metadata">

**Author:** [@Chel\_Db](https://discuss.elastic.co/u/Chel_Db)\
**Replies:** 0\
**Last updated:** [June 12, 2023, 2:08pm UTC](https://discuss.elastic.co/t/how-to-use-json-filter-correctly-to-parse-my-data/335777 "2023-06-12T14:08:30Z")

</div>

Below is the JSON format of the current data and I'm using JSON filter to handle the nested JSON construct but it is not working as expected. log field is again a JSON field, which I would like to expand further as Mess…

---

## [Datafeed \[datafeed-packetbeat\_dns\_tunneling\] cannot retrieve data because no index matches datafeed's indices \[packetbeat-\*\]](https://discuss.elastic.co/t/datafeed-datafeed-packetbeat-dns-tunneling-cannot-retrieve-data-because-no-index-matches-datafeeds-indices-packetbeat/334356)

<div class="topic-metadata">

**Author:** [@A113n](https://discuss.elastic.co/u/A113n)\
**Replies:** 15\
**Last updated:** [June 12, 2023, 2:07pm UTC](https://discuss.elastic.co/t/datafeed-datafeed-packetbeat-dns-tunneling-cannot-retrieve-data-because-no-index-matches-datafeeds-indices-packetbeat/334356 "2023-06-12T14:07:10Z")

</div>

Hi folks I have been searching high and low regarding this error and I am very new to the ELK stack. ELK 8.7.1, using Elastic Agents on clients. When I try to enable the ML job packetbeat\_dns\_tunneling it fails with t…

---

## [Use new kibana plugin in another instance](https://discuss.elastic.co/t/use-new-kibana-plugin-in-another-instance/335754)

<div class="topic-metadata">

**Author:** [@Farah\_Bhr](https://discuss.elastic.co/u/Farah_Bhr)\
**Replies:** 1\
**Last updated:** [June 12, 2023, 1:50pm UTC](https://discuss.elastic.co/t/use-new-kibana-plugin-in-another-instance/335754 "2023-06-12T13:50:07Z")

</div>

Hello, I want to create a new kibana plugin. I am referring to this link External plugin development | Kibana Guide \[8.8\] | Elastic but my question is how to package the plugin I created and use it in another kibana i…

---

## [{"statusCode":503,"error":"Service Unavailable","message":"License is not available."}](https://discuss.elastic.co/t/statuscode-503-error-service-unavailable-message-license-is-not-available/335741)

<div class="topic-metadata">

**Author:** [@R1d3rBG](https://discuss.elastic.co/u/R1d3rBG)\
**Replies:** 6\
**Last updated:** [June 12, 2023, 1:41pm UTC](https://discuss.elastic.co/t/statuscode-503-error-service-unavailable-message-license-is-not-available/335741 "2023-06-12T13:41:52Z")

</div>

Hello, I have installed Elastic, but after 2-3 days stops working with the following error. {"statusCode":503,"error":"Service Unavailable","message":"License is not available."} Could you help me with investigation w…

---

## [\[es/search\] failed: \[search\_phase\_execution\_exception\] all shards failed](https://discuss.elastic.co/t/es-search-failed-search-phase-execution-exception-all-shards-failed/335428)

<div class="topic-metadata">

**Author:** [@FTOR](https://discuss.elastic.co/u/FTOR)\
**Replies:** 6\
**Last updated:** [June 12, 2023, 1:31pm UTC](https://discuss.elastic.co/t/es-search-failed-search-phase-execution-exception-all-shards-failed/335428 "2023-06-12T13:31:52Z")

</div>

Hello, I would like to get documents from an index that contains a huge number of data ~ (1 million). I am using ElasticSearchClient to connect and get information from Elasticsearch. I tested the solution with a small…

---

## [Difficulty creating role](https://discuss.elastic.co/t/difficulty-creating-role/335764)

<div class="topic-metadata">

**Author:** [@Jck\_H\_ui](https://discuss.elastic.co/u/Jck_H_ui)\
**Replies:** 6\
**Last updated:** [June 12, 2023, 1:04pm UTC](https://discuss.elastic.co/t/difficulty-creating-role/335764 "2023-06-12T13:04:18Z")

</div>

I'm trying to create a role using the command as described in the doc's ( I'm using elastic 8.7) curl -X POST "localhost:9200/\_security/role/myprofile?pretty" -H 'Content-Type: application/json' -d' { "indices": \[ …

---

## [Error message: the node is expected to continue to exceed the high disk watermark when these relocations are complete](https://discuss.elastic.co/t/error-message-the-node-is-expected-to-continue-to-exceed-the-high-disk-watermark-when-these-relocations-are-complete/335660)

<div class="topic-metadata">

**Author:** [@Mhvrke](https://discuss.elastic.co/u/Mhvrke)\
**Replies:** 2\
**Last updated:** [June 12, 2023, 1:00pm UTC](https://discuss.elastic.co/t/error-message-the-node-is-expected-to-continue-to-exceed-the-high-disk-watermark-when-these-relocations-are-complete/335660 "2023-06-12T13:00:02Z")

</div>

Hi! There’s this scenario where my cluster elasticsearch in rke logs is showing the following message: the node is expected to continue to exceed the high disk watermark when these relocations are complete. It keeps lo…

[Previous page](https://discuss.elastic.co/latest.md?page=643)

[Next page](https://discuss.elastic.co/latest.md?page=645)
