# 500: An internal server error

**URL:** <https://discuss.elastic.co/t/500-an-internal-server-error/103543>\
**Category:** Elastic Cloud Enterprise (ECE)\
**Created:** [October 11, 2017, 12:19pm UTC](https://discuss.elastic.co/t/500-an-internal-server-error/103543 "2017-10-11T12:19:45Z")\
**Posts on this page:** 1\
**Showing post:** 14

<div class="post-metadata">

**Author:** ![Alex\_Piggott](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/alex_piggott/32/11053_2.png) [@Alex\_Piggott](https://discuss.elastic.co/u/Alex_Piggott)\
**Post date:** [October 17, 2017, 8:42am UTC](https://discuss.elastic.co/t/500-an-internal-server-error/103543/14 "2017-10-17T08:42:22Z")

</div>

@annu I believe we have a fix for your issue here [Kibana Instances "Unable to Connect to Server"](https://discuss.elastic.co/t/kibana-instances-unable-to-connect-to-server/104118/2?u=alex_piggott)

---

_[View the full topic](https://discuss.elastic.co/t/500-an-internal-server-error/103543)._
