# 6.0.0 - Login is currently disabled. Administrators should consult the Kibana logs for more details

**URL:** https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247
**Category:** Kibana
**Created:** [April 16, 2018, 7:47pm UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247 "2018-04-16T19:47:13Z")
**Posts on this page:** 11
**Page:** 1

<div class="post-metadata">

### Author: ![pingmehere](https://avatars.discourse-cdn.com/v4/letter/p/47e85d/32.png) [@pingmehere](https://discuss.elastic.co/u/pingmehere)
#### Post date: [April 16, 2018, 7:47pm UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247/1 "2018-04-16T19:47:14Z")

</div>

Hi, I'm new to x-pack. just finished testing with elasticsearch 6.0.0/ kibana6.0.0 with my data and now wants to try x-pack before buying a licence for my project. I have installed and configured x-pack on elasticsearch and kibana 2 times but the same error for both times. Can anyone help me to resolve it?

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/a/5/a5491dbed3481126bddc22e52bd71cc3d7818641.png)

I did some research on google for it but not able to solvemyself.

Thanks  
Manu

---

<div class="post-metadata">

### Author: ![Bill\_McConaghy](https://avatars.discourse-cdn.com/v4/letter/b/ed655f/32.png) [@Bill\_McConaghy](https://discuss.elastic.co/u/Bill_McConaghy)
#### Post date: [April 16, 2018, 8:56pm UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247/2 "2018-04-16T20:56:09Z")

</div>

Generally you see this on the login screen when Kibana is not able to connect to Elasticsearch. I would recommend looking in the Kibana logs and seeing what error you see in there.

---

<div class="post-metadata">

### Author: ![pingmehere](https://avatars.discourse-cdn.com/v4/letter/p/47e85d/32.png) [@pingmehere](https://discuss.elastic.co/u/pingmehere)
#### Post date: [April 16, 2018, 9:40pm UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247/4 "2018-04-16T21:40:53Z")

</div>

Here is my kibana.log

{"type":"log","@timestamp":"2018-04-16T21:39:55Z","tags":["status","plugin:kibana@6.0.0","info"],"pid":20928,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:55Z","tags":["status","plugin:elasticsearch@6.0.0","info"],"pid":20928,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:55Z","tags":["status","plugin:xpack\_main@6.0.0","info"],"pid":20928,"state":"yellow","message":"Status changed from uninitialized to yellow - Waiting for Elasticsearch","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:55Z","tags":["status","plugin:xpack\_main@6.0.0","error"],"pid":20928,"state":"red","message":"Status changed from yellow to red - Authentication Exception","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{"type":"log","@timestamp":"2018-04-16T21:39:55Z","tags":["status","plugin:elasticsearch@6.0.0","error"],"pid":20928,"state":"red","message":"Status changed from yellow to red - Authentication Exception","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{"type":"log","@timestamp":"2018-04-16T21:39:55Z","tags":["status","plugin:graph@6.0.0","error"],"pid":20928,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:55Z","tags":["status","plugin:monitoring@6.0.0","info"],"pid":20928,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["reporting","warning"],"pid":20928,"message":"Generating a random key for xpack.reporting.encryptionKey. To prevent pending reports from failing on restart, please set xpack.reporting.encryptionKey in kibana.yml"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:reporting@6.0.0","error"],"pid":20928,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:security@6.0.0","error"],"pid":20928,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["security","warning"],"pid":20928,"message":"Generating a random key for xpack.security.encryptionKey. To prevent sessions from being invalidated on restart, please set xpack.security.encryptionKey in kibana.yml"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["security","warning"],"pid":20928,"message":"Session cookies will be transmitted over insecure connections. This is not recommended."}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:searchprofiler@6.0.0","error"],"pid":20928,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:ml@6.0.0","error"],"pid":20928,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:ml@6.0.0","info"],"pid":20928,"state":"yellow","message":"Status changed from red to yellow - Waiting for Elasticsearch","prevState":"red","prevMsg":"Authentication Exception"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:tilemap@6.0.0","error"],"pid":20928,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:ml@6.0.0","error"],"pid":20928,"state":"red","message":"Status changed from yellow to red - Authentication Exception","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:watcher@6.0.0","error"],"pid":20928,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:grokdebugger@6.0.0","info"],"pid":20928,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:dashboard\_mode@6.0.0","info"],"pid":20928,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:logstash@6.0.0","error"],"pid":20928,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:console@6.0.0","info"],"pid":20928,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:metrics@6.0.0","info"],"pid":20928,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","plugin:timelion@6.0.0","info"],"pid":20928,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["listening","info"],"pid":20928,"message":"Server running at [http://localhost:5601](http://localhost:5601)"}  
{"type":"log","@timestamp":"2018-04-16T21:39:56Z","tags":["status","ui settings","error"],"pid":20928,"state":"red","message":"Status changed from uninitialized to red - Elasticsearch plugin is red","prevState":"uninitialized","prevMsg":"uninitialized"}

---

<div class="post-metadata">

### Author: ![Bill\_McConaghy](https://avatars.discourse-cdn.com/v4/letter/b/ed655f/32.png) [@Bill\_McConaghy](https://discuss.elastic.co/u/Bill_McConaghy)
#### Post date: [April 16, 2018, 10:08pm UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247/5 "2018-04-16T22:08:06Z")

</div>

I see an AuthenticationException. Security is enabled for the trial license you get when you download, so you need to put the elastic username/password in the kibana.yml file:

`elasticsearch.username: elastic`  
`elasticsearch.password: password`

---

<div class="post-metadata">

### Author: ![pingmehere](https://avatars.discourse-cdn.com/v4/letter/p/47e85d/32.png) [@pingmehere](https://discuss.elastic.co/u/pingmehere)
#### Post date: [April 16, 2018, 10:23pm UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247/6 "2018-04-16T22:23:52Z")

</div>

I changed as you mentioned but no use still same kibana screen appearing.

---

<div class="post-metadata">

### Author: ![Bill\_McConaghy](https://avatars.discourse-cdn.com/v4/letter/b/ed655f/32.png) [@Bill\_McConaghy](https://discuss.elastic.co/u/Bill_McConaghy)
#### Post date: [April 16, 2018, 10:55pm UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247/7 "2018-04-16T22:55:50Z")

</div>

Did you restart Kibana? The settings are not dynamic. If so, is there a new error message in the logs?

---

<div class="post-metadata">

### Author: ![pingmehere](https://avatars.discourse-cdn.com/v4/letter/p/47e85d/32.png) [@pingmehere](https://discuss.elastic.co/u/pingmehere)
#### Post date: [April 16, 2018, 11:48pm UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247/8 "2018-04-16T23:48:00Z")

</div>

I restarted both Elasticsearch and kibana, still same screen for kibana. I'm getting log in pop-up for elasticsearch but no change with kibana.

---

<div class="post-metadata">

### Author: ![Bill\_McConaghy](https://avatars.discourse-cdn.com/v4/letter/b/ed655f/32.png) [@Bill\_McConaghy](https://discuss.elastic.co/u/Bill_McConaghy)
#### Post date: [April 17, 2018, 11:23am UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247/9 "2018-04-17T11:23:30Z")

</div>

What do you see in the Kibana logs? There should be some sort of error.

---

<div class="post-metadata">

### Author: ![pingmehere](https://avatars.discourse-cdn.com/v4/letter/p/47e85d/32.png) [@pingmehere](https://discuss.elastic.co/u/pingmehere)
#### Post date: [April 17, 2018, 2:48pm UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247/11 "2018-04-17T14:48:22Z")

</div>

PART-1  
{ "plugin:xpack\_main@6.0.0","error"],"pid":5204,"state":"red","message":"Status changed from yellow to red - Authentication Exception","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:elasticsearch@6.0.0","error"],"pid":5204,"state":"red","message":"Status changed from yellow to red - Authentication Exception","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:graph@6.0.0","error"],"pid":5204,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:reporting@6.0.0","error"],"pid":5204,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:security@6.0.0","error"],"pid":5204,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:searchprofiler@6.0.0","error"],"pid":5204,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:ml@6.0.0","error"],"pid":5204,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:ml@6.0.0","info"],"pid":5204,"state":"yellow","message":"Status changed from red to yellow - Waiting for Elasticsearch","prevState":"red","prevMsg":"Authentication Exception"}  
{ "plugin:ml@6.0.0","error"],"pid":5204,"state":"red","message":"Status changed from yellow to red - Authentication Exception","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:tilemap@6.0.0","error"],"pid":5204,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:watcher@6.0.0","error"],"pid":5204,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:logstash@6.0.0","error"],"pid":5204,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:xpack\_main@6.0.0","error"],"pid":20632,"state":"red","message":"Status changed from yellow to red - Authentication Exception","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:elasticsearch@6.0.0","error"],"pid":20632,"state":"red","message":"Status changed from yellow to red - Authentication Exception","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:graph@6.0.0","error"],"pid":20632,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:reporting@6.0.0","error"],"pid":20632,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:security@6.0.0","error"],"pid":20632,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:searchprofiler@6.0.0","error"],"pid":20632,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:ml@6.0.0","error"],"pid":20632,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:ml@6.0.0","info"],"pid":20632,"state":"yellow","message":"Status changed from red to yellow - Waiting for Elasticsearch","prevState":"red","prevMsg":"Authentication Exception"}  
{ "plugin:tilemap@6.0.0","error"],"pid":20632,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:ml@6.0.0","error"],"pid":20632,"state":"red","message":"Status changed from yellow to red - Authentication Exception","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:watcher@6.0.0","error"],"pid":20632,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "plugin:logstash@6.0.0","error"],"pid":20632,"state":"red","message":"Status changed from uninitialized to red - Authentication Exception","prevState":"uninitialized","prevMsg":"uninitialized"}

Here are the logs which shows errors.

---

<div class="post-metadata">

### Author: ![pingmehere](https://avatars.discourse-cdn.com/v4/letter/p/47e85d/32.png) [@pingmehere](https://discuss.elastic.co/u/pingmehere)
#### Post date: [April 17, 2018, 2:49pm UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247/12 "2018-04-17T14:49:05Z")

</div>

PART-2  
{ "ui settings","error"],"pid":20632,"state":"red","message":"Status changed from uninitialized to red - Elasticsearch plugin is red","prevState":"uninitialized","prevMsg":"uninitialized"}  
{ "tags":["error","elasticsearch","admin"],"pid":10572,"message":"Request error, retrying\nHEAD [http://localhost:9200/](http://localhost:9200/) =\> connect ECONNREFUSED 127.0.0.1:9200"}  
{ "tags":["error","elasticsearch","admin"],"pid":10572,"message":"Request error, retrying\nHEAD [http://localhost:9200/](http://localhost:9200/) =\> connect ECONNREFUSED 127.0.0.1:9200"}  
{ "tags":["error","elasticsearch","admin"],"pid":10572,"message":"Request error, retrying\nHEAD [http://localhost:9200/](http://localhost:9200/) =\> connect ECONNREFUSED 127.0.0.1:9200"}  
{ "plugin:xpack\_main@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200).","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:graph@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200).","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:reporting@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200).","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:security@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200).","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:searchprofiler@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200).","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:ml@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200).","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:tilemap@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200).","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:watcher@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200).","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:logstash@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200).","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "plugin:elasticsearch@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from yellow to red - Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200).","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{ "ui settings","error"],"pid":10572,"state":"red","message":"Status changed from yellow to red - Elasticsearch plugin is red","prevState":"yellow","prevMsg":"Elasticsearch plugin is yellow"}  
{ "plugin:ml@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from red to red - No Living connections","prevState":"red","prevMsg":"Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200)."}  
{ "plugin:xpack\_main@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from red to red - Authentication Exception","prevState":"red","prevMsg":"Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200)."}  
{ "plugin:graph@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from red to red - Authentication Exception","prevState":"red","prevMsg":"Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200)."}  
{ "plugin:reporting@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from red to red - Authentication Exception","prevState":"red","prevMsg":"Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200)."}  
{ "plugin:security@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from red to red - Authentication Exception","prevState":"red","prevMsg":"Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200)."}  
{ "plugin:searchprofiler@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from red to red - Authentication Exception","prevState":"red","prevMsg":"Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200)."}  
{ "plugin:ml@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from red to red - Authentication Exception","prevState":"red","prevMsg":"No Living connections"}  
{ "plugin:tilemap@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from red to red - Authentication Exception","prevState":"red","prevMsg":"Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200)."}  
{ "plugin:watcher@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from red to red - Authentication Exception","prevState":"red","prevMsg":"Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200)."}  
{ "plugin:logstash@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from red to red - Authentication Exception","prevState":"red","prevMsg":"Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200)."}  
{ "plugin:elasticsearch@6.0.0","error"],"pid":10572,"state":"red","message":"Status changed from red to red - Authentication Exception","prevState":"red","prevMsg":"Unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200)."}

I shorted out only error part, if you need any specific line from logs let me know.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [May 15, 2018, 2:49pm UTC](https://discuss.elastic.co/t/6-0-0-login-is-currently-disabled-administrators-should-consult-the-kibana-logs-for-more-details/128247/13 "2018-05-15T14:49:05Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
