# 8.5.2 won't start

**URL:** <https://discuss.elastic.co/t/8-5-2-wont-start/320516>\
**Category:** Elasticsearch\
**Tags:** docker\
**Created:** [December 6, 2022, 3:23am UTC](https://discuss.elastic.co/t/8-5-2-wont-start/320516 "2022-12-06T03:23:36Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![elasticforme](https://avatars.discourse-cdn.com/v4/letter/e/f05b48/32.png) [@elasticforme](https://discuss.elastic.co/u/elasticforme)\
**Post date:** [December 6, 2022, 3:16pm UTC](https://discuss.elastic.co/t/8-5-2-wont-start/320516/2 "2022-12-06T15:16:58Z")

</div>

Finally after many hour fix this.  
this thread help me  
[https://discuss.elastic.co/t/update-errors-to-version-8-3-1/308808](https://discuss.elastic.co/t/update-errors-to-version-8-3-1/308808)

added  
NotifyAccess=all in to [service] section in file "/etc/systemd/system/multi-user.target.wants/elasticsearch.service"

```auto
[Service]
Type=notify
NotifyAccess=all

```

---

_[View the full topic](https://discuss.elastic.co/t/8-5-2-wont-start/320516)._
