# Adding a second to cluster - Kibana Errors

**URL:** https://discuss.elastic.co/t/adding-a-second-to-cluster-kibana-errors/164129
**Category:** Kibana
**Created:** [January 14, 2019, 11:17am UTC](https://discuss.elastic.co/t/adding-a-second-to-cluster-kibana-errors/164129 "2019-01-14T11:17:04Z")
**Posts on this page:** 1
**Showing post:** 4

<div class="post-metadata">

### Author: ![sc1](https://avatars.discourse-cdn.com/v4/letter/s/a88e4f/32.png) [@sc1](https://discuss.elastic.co/u/sc1)
#### Post date: [February 1, 2019, 12:47pm UTC](https://discuss.elastic.co/t/adding-a-second-to-cluster-kibana-errors/164129/4 "2019-02-01T12:47:05Z")

</div>

This problem was resolved in this thread: [Resolution](https://discuss.elastic.co/t/cant-see-the-second-node-whilst-attempting-to-build-a-cluster/163187/13)

The main problem was in the Elasticsearch config file where I had set the `network.host` to `localhost`. I changed it to the main IP address which then allowed the cluster to see each other.

---

_[View the full topic](https://discuss.elastic.co/t/adding-a-second-to-cluster-kibana-errors/164129)._
