# After providing path.repo ES service won't start

**URL:** <https://discuss.elastic.co/t/after-providing-path-repo-es-service-wont-start/156660>\
**Category:** Elasticsearch\
**Created:** [November 14, 2018, 12:45pm UTC](https://discuss.elastic.co/t/after-providing-path-repo-es-service-wont-start/156660 "2018-11-14T12:45:26Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Syed\_Fasih](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/syed_fasih/32/37618_2.png) [@Syed\_Fasih](https://discuss.elastic.co/u/Syed_Fasih)\
**Post date:** [November 14, 2018, 12:45pm UTC](https://discuss.elastic.co/t/after-providing-path-repo-es-service-wont-start/156660/1 "2018-11-14T12:45:26Z")

</div>

I have downloaded and installed ES 6.4.2. For snapshot and restore I declared path.repo in the .yml file.  
After this I start my service from windows service manager it won't start and giving error in log as:

java.lang.IllegalStateException: Unable to access 'path.repo' (\hq-msk-p-1\ES\_Backups)  
.  
.  
Caused by: java.nio.file.FileSystemException: \hq-msk-p-1\ES\_Backups: Unable to determine if root directory exists

the path.repo confiduration is like (no spaces in start and end):

```
//path.repo: ["\\\\hq-msk-p-1\\ES_Backups"]

```

**hq-msk-p-1** is the machine name on the same network.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [December 12, 2018, 12:45pm UTC](https://discuss.elastic.co/t/after-providing-path-repo-es-service-wont-start/156660/2 "2018-12-12T12:45:30Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
