# Analysis with Lens Table return statusCode: 413

**URL:** <https://discuss.elastic.co/t/analysis-with-lens-table-return-statuscode-413/302926>\
**Category:** Kibana\
**Created:** [April 21, 2022, 2:36pm UTC](https://discuss.elastic.co/t/analysis-with-lens-table-return-statuscode-413/302926 "2022-04-21T14:36:12Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![rituzza](https://avatars.discourse-cdn.com/v4/letter/r/bc8723/32.png) [@rituzza](https://discuss.elastic.co/u/rituzza)\
**Post date:** [April 21, 2022, 2:36pm UTC](https://discuss.elastic.co/t/analysis-with-lens-table-return-statuscode-413/302926/1 "2022-04-21T14:36:12Z")

</div>

I have an enviroment with Kibana v7.14.1 e I created an analysis with lens component that return the error

> {statusCode: 413, error: "Request Entity Too Large",…}  
> error: "Request Entity Too Large"  
> message: "Payload content length greater than maximum allowed: 1048576"  
> statusCode: 413

I attach the screenshot with error.  
 ![error](https://us1.discourse-cdn.com/elastic/original/3X/6/e/6ee87519b71a6a3b4bef0ced1c710505ae9d61ec.png)

Can you help me?

---

<div class="post-metadata">

**Author:** ![RabBit\_BR](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rabbit_br/32/82261_2.png) [@RabBit\_BR](https://discuss.elastic.co/u/RabBit_BR)\
**Post date:** [April 22, 2022, 2:20am UTC](https://discuss.elastic.co/t/analysis-with-lens-table-return-statuscode-413/302926/2 "2022-04-22T02:20:18Z")

</div>

You need change value of config.

`server.maxPayload`  
The maximum payload size in bytes for incoming server requests. Default: 1048576. To learn more, check [Configure Kibana](https://www.elastic.co/guide/en/kibana/8.1/settings.html#server-maxPayload).

> **[Edit Kibana user settings | Elasticsearch Service Documentation | Elastic](https://www.elastic.co/guide/en/cloud/current/ec-manage-kibana-settings.html)**

---

<div class="post-metadata">

**Author:** ![rituzza](https://avatars.discourse-cdn.com/v4/letter/r/bc8723/32.png) [@rituzza](https://discuss.elastic.co/u/rituzza)\
**Post date:** [April 22, 2022, 8:37am UTC](https://discuss.elastic.co/t/analysis-with-lens-table-return-statuscode-413/302926/3 "2022-04-22T08:37:08Z")

</div>

Thanks for replying. this parameter is also good for the kibana version 7.14.1?

---

<div class="post-metadata">

**Author:** ![RabBit\_BR](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rabbit_br/32/82261_2.png) [@RabBit\_BR](https://discuss.elastic.co/u/RabBit_BR)\
**Post date:** [April 22, 2022, 1:29pm UTC](https://discuss.elastic.co/t/analysis-with-lens-table-return-statuscode-413/302926/4 "2022-04-22T13:29:10Z")

</div>

I believe so.

> **[Configure Kibana | Kibana Guide \[7.14\] | Elastic](https://www.elastic.co/guide/en/kibana/7.14/settings.html#server-maxPayload)**
>
> A reference of the reporting settings administrators configure in kibana.yml.

---

<div class="post-metadata">

**Author:** ![rituzza](https://avatars.discourse-cdn.com/v4/letter/r/bc8723/32.png) [@rituzza](https://discuss.elastic.co/u/rituzza)\
**Post date:** [April 29, 2022, 7:18am UTC](https://discuss.elastic.co/t/analysis-with-lens-table-return-statuscode-413/302926/5 "2022-04-29T07:18:33Z")

</div>

Thanks, it works!

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [May 27, 2022, 7:18am UTC](https://discuss.elastic.co/t/analysis-with-lens-table-return-statuscode-413/302926/6 "2022-05-27T07:18:48Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
