# APM error: forbidden request: endpoint is disabled

**URL:** <https://discuss.elastic.co/t/apm-error-forbidden-request-endpoint-is-disabled/205399>\
**Category:** APM\
**Tags:** java, server\
**Created:** [October 28, 2019, 3:50am UTC](https://discuss.elastic.co/t/apm-error-forbidden-request-endpoint-is-disabled/205399 "2019-10-28T03:50:41Z")\
**Posts on this page:** 1\
**Showing post:** 3

<div class="post-metadata">

**Author:** ![Sirius](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/sirius/32/47012_2.png) [@Sirius](https://discuss.elastic.co/u/Sirius)\
**Post date:** [October 28, 2019, 5:56pm UTC](https://discuss.elastic.co/t/apm-error-forbidden-request-endpoint-is-disabled/205399/3 "2019-10-28T17:56:12Z")

</div>

Thanks for your feedback Eyal. It resolved the issue mentioned, now I am experiencing a new one after enabling Kibana "An internal server error occurred", fot this, I've opened new topic.

> [@APM An internal server error occurred](https://discuss.elastic.co/t/apm-an-internal-server-error-occurred/205526):
>
> Hello, Can please advise on below error between APM and java agent ... Kibana version :7.3.2 Elasticsearch version :7.3.2 APM Server version : 7.4 APM Agent language and version : elastic-apm-agent-1.10.0.jar I am running java agent like: java -javaagent:/export/home/gdlsajor/apm/elastic-apm-agent-1.10.0.jar -Delastic.apm.service\_name=test -Delastic.apm.server\_urls=http://10...\*\*\*:8200/ -Delastic.apm.application\_packages=ca.com.elastic Output: 2019-10-28 10:29:06.657 [main] INFO c…

---

_[View the full topic](https://discuss.elastic.co/t/apm-error-forbidden-request-endpoint-is-disabled/205399)._
