# Authentication of elastic was terminated by realm reserved - failed to authenticate user elastic

**URL:** <https://discuss.elastic.co/t/authentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/264711>\
**Category:** Elasticsearch\
**Tags:** elastic-stack-security\
**Created:** [February 18, 2021, 1:58pm UTC](https://discuss.elastic.co/t/authentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/264711 "2021-02-18T13:58:13Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![testsemd\_email](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/testsemd_email/32/82657_2.png) [@testsemd\_email](https://discuss.elastic.co/u/testsemd_email)\
**Post date:** [February 18, 2021, 1:58pm UTC](https://discuss.elastic.co/t/authentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/264711/1 "2021-02-18T13:58:13Z")

</div>

Got error: Authentication of elastic was terminated by realm reserved - failed to authenticate user elastic.

Also can not start logstash.

I'm using the elastic 7.10.1 version.

Thank You!

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [February 18, 2021, 10:02pm UTC](https://discuss.elastic.co/t/authentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/264711/2 "2021-02-18T22:02:13Z")

</div>

Please share the full error you are getting.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [March 18, 2021, 10:03pm UTC](https://discuss.elastic.co/t/authentication-of-elastic-was-terminated-by-realm-reserved-failed-to-authenticate-user-elastic/264711/3 "2021-03-18T22:03:10Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
