# Authentication of \[kibana\] was terminated by realm \[reserved\]

**URL:** https://discuss.elastic.co/t/authentication-of-kibana-was-terminated-by-realm-reserved/137120
**Category:** Kibana
**Created:** [June 23, 2018, 2:40pm UTC](https://discuss.elastic.co/t/authentication-of-kibana-was-terminated-by-realm-reserved/137120 "2018-06-23T14:40:15Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![vkrishna91](https://avatars.discourse-cdn.com/v4/letter/v/c4cdca/32.png) [@vkrishna91](https://discuss.elastic.co/u/vkrishna91)
#### Post date: [June 23, 2018, 2:40pm UTC](https://discuss.elastic.co/t/authentication-of-kibana-was-terminated-by-realm-reserved/137120/1 "2018-06-23T14:40:15Z")

</div>

Hi,

I converted a elasticsearch (6.3) standalone to a new cluster, after that kibana user is not authenticated and none of the reserved users are getting authenticated. And also i am not able to change the previously set passwords for the users when it was standalone. Also, getting license information could not be obtained from elasticsearch for the cluster.

[elk-master-node] Authentication of [kibana] was terminated by realm [reserved] - failed to authenticate user [kibana]

{"type":"log","@timestamp":"2018-06-23T14:31:26Z","tags":["license","warning","xpack"],"pid":3392,"message":"License information from the X-Pack plugin could not be obtained from Elasticsearch for the [data] cluster. [security\_exception] failed to authenticate user [kibana], with { header={ WWW-Authenticate="Basic realm=\"security\" charset=\"UTF-8\"" } } :: {"path":"/\_xpack","statusCode":401,"response":"{\"error\":{\"root\_cause\":[{\"type\":\"security\_exception\",\"reason\":\"failed to authenticate user [kibana]\",\"header\":{\"WWW-Authenticate\":\"Basic realm=\\\"security\\\" charset=\\\"UTF-8\\\"\"}}],\"type\":\"security\_exception\",\"reason\":\"failed to authenticate user [kibana]\",\"header\":{\"WWW-Authenticate\":\"Basic realm=\\\"security\\\" charset=\\\"UTF-8\\\"\"}},\"status\":401}","wwwAuthenticateDirective":"Basic realm=\"security\" charset=\"UTF-8\""}"}

---

<div class="post-metadata">

### Author: ![TimV](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/timv/32/13162_2.png) [@TimV](https://discuss.elastic.co/u/TimV)
#### Post date: [June 25, 2018, 1:39am UTC](https://discuss.elastic.co/t/authentication-of-kibana-was-terminated-by-realm-reserved/137120/2 "2018-06-25T01:39:21Z")

</div>

You haven't given us much information to go on, but from the symptoms it looks like your conversion from "standalone" to "new cluster" lost the security data.

- How did you perform that conversion?
- What is in your elasticsearch logs?

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [July 23, 2018, 1:39am UTC](https://discuss.elastic.co/t/authentication-of-kibana-was-terminated-by-realm-reserved/137120/3 "2018-07-23T01:39:22Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
