# Bad Request error when creating a new Kibana index pattern

**URL:** <https://discuss.elastic.co/t/bad-request-error-when-creating-a-new-kibana-index-pattern/238831>\
**Category:** Kibana\
**Created:** [June 26, 2020, 10:08am UTC](https://discuss.elastic.co/t/bad-request-error-when-creating-a-new-kibana-index-pattern/238831 "2020-06-26T10:08:08Z")\
**Posts on this page:** 1\
**Showing post:** 3

<div class="post-metadata">

**Author:** ![Mark\_Duncan](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mark_duncan/32/46467_2.png) [@Mark\_Duncan](https://discuss.elastic.co/u/Mark_Duncan)\
**Post date:** [June 26, 2020, 10:56am UTC](https://discuss.elastic.co/t/bad-request-error-when-creating-a-new-kibana-index-pattern/238831/3 "2020-06-26T10:56:14Z")

</div>

seems I shouldn't have updated the .kibana\_\* indexes

> [@Kibana: mapping set to strict, dynamic introduction of \[references\] within \[doc\] is not allowed](https://discuss.elastic.co/t/kibana-mapping-set-to-strict-dynamic-introduction-of-references-within-doc-is-not-allowed/176403/2):
>
> Same issue here. Came from an elastic stack 6.7.1 and just updated to 7.0.0. Our stack runs in docker. Kibana has no additional config.

this solved it:

> PUT /.kibana\_\*/\_settings  
> {  
> "settings": {  
> "default\_pipeline": null  
> }  
> }

---

_[View the full topic](https://discuss.elastic.co/t/bad-request-error-when-creating-a-new-kibana-index-pattern/238831)._
