# Can´t start Fleet server

**URL:** https://discuss.elastic.co/t/can-t-start-fleet-server/291352
**Category:** Kibana
**Tags:** fleet
**Created:** [December 9, 2021, 4:51pm UTC](https://discuss.elastic.co/t/can-t-start-fleet-server/291352 "2021-12-09T16:51:50Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![almedor](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/almedor/32/98639_2.png) [@almedor](https://discuss.elastic.co/u/almedor)
#### Post date: [December 9, 2021, 4:51pm UTC](https://discuss.elastic.co/t/can-t-start-fleet-server/291352/1 "2021-12-09T16:51:50Z")

</div>

Hi,

I´ve just deployed an ELK develop environment (windows msi) but i can´t (i don´t know) how to deploy the fleet server.  
I´ve followed these [steps](https://www.elastic.co/guide/en/observability/7.16/ingest-logs-metrics-uptime.html): but i always received the same error:

What am i missing or doing wrong?

````auto
C:\Program Files\ELK\elastic-agent>.\elastic-agent.exe install -f --fleet-server-es=http://localhost:9200 --fleet-server-service-token=AAEAAWVsYXN0aWMvZmxlZXQtc2VydmVyL3Rva2VuLTE2MzkwNjcxNTExNTU6cDhHOWpfZGtSSWVaOHFkOW5fZElTQQ --fleet-server-policy=VERyZm4zMEJMeUZQVkFETHQ5TjQ6MUdTTVJkRHlRVEduTXlWN2FqdkJRZw==
2021-12-09T17:27:52.422+0100 INFO cmd/enroll_cmd.go:382 Generating self-signed certificate for Fleet Server
2021-12-09T17:27:53.715+0100 INFO cmd/enroll_cmd.go:760 Fleet Server - Starting
2021-12-09T17:28:26.805+0100 INFO cmd/enroll_cmd.go:760 Fleet Server - Error - could not start the HTTP server for the API: cannot generate security descriptor for the named pipe: failed to lookup Administrators group: No se efectuó ninguna asignación entre los nombres de cuenta y los identificadores de seguridad```
````

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [January 6, 2022, 4:52pm UTC](https://discuss.elastic.co/t/can-t-start-fleet-server/291352/2 "2022-01-06T16:52:28Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
