# Cannot see new indices getting created in es 6.4.2

**URL:** https://discuss.elastic.co/t/cannot-see-new-indices-getting-created-in-es-6-4-2/157206
**Category:** Elasticsearch
**Created:** [November 18, 2018, 3:54am UTC](https://discuss.elastic.co/t/cannot-see-new-indices-getting-created-in-es-6-4-2/157206 "2018-11-18T03:54:53Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![sreeja\_gogineni](https://avatars.discourse-cdn.com/v4/letter/s/b77776/32.png) [@sreeja\_gogineni](https://discuss.elastic.co/u/sreeja_gogineni)
#### Post date: [November 18, 2018, 3:54am UTC](https://discuss.elastic.co/t/cannot-see-new-indices-getting-created-in-es-6-4-2/157206/1 "2018-11-18T03:54:53Z")

</div>

after migrating from 5.4 to 6.4.2 when i try to run logstash.conf file using  
bin/logstash --debug -f logstash-XXXX.conf

[2018-11-17T22:33:02,516][WARN][logstash.outputs.elasticsearch] Could not index event to Elasticsearch. {:status=\>400, :action=\>["index", {:\_id=\>nil, :\_index=\>"logstash-XXXX-2018.11.18", :\_type=\>"doc", :\_routing=\>nil}, #LogStash::Event:0x54f9f901], :response=\>{"index"=\>{"\_index"=\>"logstash-XXXX-2018.11.18", "\_type"=\>"doc", "\_id"=\>nil, "status"=\>400, "error"=\>{"type"=\>"mapper\_parsing\_exception", "reason"=\>"Failed to parse mapping [_default_]: Enabling [\_all] is disabled in 6.0. As a replacement, you can use [copy\_to] on mapping fields to create your own catch all field.", "caused\_by"=\>{"type"=\>"illegal\_argument\_exception", "reason"=\>"Enabling [\_all] is disabled in 6.0. As a replacement, you can use [copy\_to] on mapping fields to create your own catch all field."}}}}}

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [December 16, 2018, 3:54am UTC](https://discuss.elastic.co/t/cannot-see-new-indices-getting-created-in-es-6-4-2/157206/2 "2018-12-16T03:54:57Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
