# Can't log into Elastic (self hosted) "Oops! Error. Try again."

**URL:** <https://discuss.elastic.co/t/cant-log-into-elastic-self-hosted-oops-error-try-again/274433>\
**Category:** Kibana\
**Created:** [May 30, 2021, 2:01pm UTC](https://discuss.elastic.co/t/cant-log-into-elastic-self-hosted-oops-error-try-again/274433 "2021-05-30T14:01:40Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![maof97](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/maof97/32/101433_2.png) [@maof97](https://discuss.elastic.co/u/maof97)\
**Post date:** [May 30, 2021, 2:01pm UTC](https://discuss.elastic.co/t/cant-log-into-elastic-self-hosted-oops-error-try-again/274433/1 "2021-05-30T14:01:40Z")

</div>

If I want to log in it just says "Oops! Error. Try again.".  
The credentials are definitely right (if I change the password to random it says that the login/password is wrong and doesn't give this error).  
I can't find any related errors in kibana.log

Any help would be appreciated.

---

<div class="post-metadata">

**Author:** ![AClerk](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/aclerk/32/55297_2.png) [@AClerk](https://discuss.elastic.co/u/AClerk)\
**Post date:** [May 30, 2021, 11:11pm UTC](https://discuss.elastic.co/t/cant-log-into-elastic-self-hosted-oops-error-try-again/274433/2 "2021-05-30T23:11:04Z")

</div>

Any errors in elastic logs?

---

<div class="post-metadata">

**Author:** ![maof97](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/maof97/32/101433_2.png) [@maof97](https://discuss.elastic.co/u/maof97)\
**Post date:** [May 31, 2021, 1:28pm UTC](https://discuss.elastic.co/t/cant-log-into-elastic-self-hosted-oops-error-try-again/274433/3 "2021-05-31T13:28:07Z")

</div>

Yeah there are a bunch of them. They may have to do with that my disk is pretty full (but not 100%). As seen in my other threat I had to manually enable some index again. The problem is I can't free up disc space, as I have to log in to Kibana to do that.

Here are the logs with ` | grep error` from a few minutes back:

elk\_server.json:

> **[elk-server.json - Pastebin.com](https://pastebin.com/ryS8jweW)**
>
> Pastebin.com is the number one paste tool since 2002. Pastebin is a website where you can store text online for a set period of time.

elk.log:

> **[elk.log - Pastebin.com](https://pastebin.com/Pi8Nifct)**
>
> Pastebin.com is the number one paste tool since 2002. Pastebin is a website where you can store text online for a set period of time.

---

<div class="post-metadata">

**Author:** ![maof97](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/maof97/32/101433_2.png) [@maof97](https://discuss.elastic.co/u/maof97)\
**Post date:** [May 31, 2021, 1:45pm UTC](https://discuss.elastic.co/t/cant-log-into-elastic-self-hosted-oops-error-try-again/274433/4 "2021-05-31T13:45:27Z")

</div>

I correct myself. I found relevant kibana.log error here:

```auto
{"type":"log","@timestamp":"2021-05-31T15:04:21+02:00","tags":["error","plugins","taskManager"],"pid":116874,"message":"Failed to poll for work: Error: work has timed out"}
{"type":"log","@timestamp":"2021-05-31T15:04:51+02:00","tags":["error","plugins","taskManager"],"pid":116874,"message":"Failed to poll for work: Error: work has timed out"}
{"type":"log","@timestamp":"2021-05-31T15:05:21+02:00","tags":["error","plugins","taskManager"],"pid":116874,"message":"Failed to poll for work: Error: work has timed out"}
{"type":"log","@timestamp":"2021-05-31T15:05:25+02:00","tags":["error","plugins","security","session","index"],"pid":116874,"message":"Failed to create session value: cluster_block_exception"}
{"type":"log","@timestamp":"2021-05-31T15:05:25+02:00","tags":["error","plugins","security","routes"],"pid":116874,"message":"ResponseError: cluster_block_exception\n at onBody (/usr/share/kibana/node_modules/@elastic/elasticsearch/lib/Transport.js:333:23)\n at IncomingMessage.onEnd (/usr/share/kibana/node_modules/@elastic/elasticsearch/lib/Transport.js:260:11)\n at IncomingMessage.emit (events.js:327:22)\n at endReadableNT (internal/streams/readable.js:1327:12)\n at processTicksAndRejections (internal/process/task_queues.js:80:21) {\n meta: {\n body: { error: [Object], status: 429 },\n statusCode: 429,\n headers: {\n 'content-type': 'application/json; charset=UTF-8',\n 'content-length': '435'\n },\n meta: {\n context: null,\n request: [Object],\n name: 'elasticsearch-js',\n connection: [Object],\n attempts: 0,\n aborted: false\n }\n }\n}"}
{"type":"error","@timestamp":"2021-05-31T15:05:25+02:00","tags":[],"pid":116874,"level":"error","error":{"message":"Internal Server Error","name":"Error","stack":"Error: Internal Server Error\n at HapiResponseAdapter.toError (/usr/share/kibana/src/core/server/http/router/response_adapter.js:121:19)\n at HapiResponseAdapter.toHapiResponse (/usr/share/kibana/src/core/server/http/router/response_adapter.js:75:19)\n at HapiResponseAdapter.handle (/usr/share/kibana/src/core/server/http/router/response_adapter.js:70:17)\n at Router.handle (/usr/share/kibana/src/core/server/http/router/router.js:164:34)\n at runMicrotasks (<anonymous>)\n at processTicksAndRejections (internal/process/task_queues.js:93:5)\n at handler (/usr/share/kibana/src/core/server/http/router/router.js:124:50)\n at exports.Manager.execute (/usr/share/kibana/node_modules/@hapi/hapi/lib/toolkit.js:60:28)\n at Object.internals.handler (/usr/share/kibana/node_modules/@hapi/hapi/lib/handler.js:46:20)\n at exports.execute (/usr/share/kibana/node_modules/@hapi/hapi/lib/handler.js:31:20)\n at Request._lifecycle (/usr/share/kibana/node_modules/@hapi/hapi/lib/request.js:370:32)\n at Request._execute (/usr/share/kibana/node_modules/@hapi/hapi/lib/request.js:279:9)"},"url":"http://192.168.178.83:5601/internal/security/login","message":"Internal Server Error"}
``
```

---

<div class="post-metadata">

**Author:** ![maof97](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/maof97/32/101433_2.png) [@maof97](https://discuss.elastic.co/u/maof97)\
**Post date:** [May 31, 2021, 2:40pm UTC](https://discuss.elastic.co/t/cant-log-into-elastic-self-hosted-oops-error-try-again/274433/5 "2021-05-31T14:40:57Z")

</div>

Solved it by cleaning even more indices. Now it works again.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [June 28, 2021, 2:41pm UTC](https://discuss.elastic.co/t/cant-log-into-elastic-self-hosted-oops-error-try-again/274433/6 "2021-06-28T14:41:49Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
