# Cant start ES after update from 5.6.2 to 6.0

**URL:** https://discuss.elastic.co/t/cant-start-es-after-update-from-5-6-2-to-6-0/108843
**Category:** Elasticsearch
**Created:** [November 23, 2017, 8:59am UTC](https://discuss.elastic.co/t/cant-start-es-after-update-from-5-6-2-to-6-0/108843 "2017-11-23T08:59:43Z")
**Posts on this page:** 1
**Showing post:** 6

<div class="post-metadata">

### Author: ![jasontedor](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/jasontedor/32/66992_2.png) [@jasontedor](https://discuss.elastic.co/u/jasontedor)
#### Post date: [November 24, 2017, 5:24am UTC](https://discuss.elastic.co/t/cant-start-es-after-update-from-5-6-2-to-6-0/108843/6 "2017-11-24T05:24:14Z")

</div>

That is this known issue from ML: [Elasticsearch 5.6.3 upgrade to 6.0 Node will not start "failed to read local state"](https://discuss.elastic.co/t/elasticsearch-5-6-3-upgrade-to-6-0-node-will-not-start-failed-to-read-local-state/108252)

---

_[View the full topic](https://discuss.elastic.co/t/cant-start-es-after-update-from-5-6-2-to-6-0/108843)._
