# Can't start fleet server

**URL:** <https://discuss.elastic.co/t/cant-start-fleet-server/312210>\
**Category:** Kibana\
**Tags:** fleet\
**Created:** [August 16, 2022, 6:40pm UTC](https://discuss.elastic.co/t/cant-start-fleet-server/312210 "2022-08-16T18:40:26Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![chaishiqi1](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/chaishiqi1/32/103637_2.png) [@chaishiqi1](https://discuss.elastic.co/u/chaishiqi1)\
**Post date:** [August 16, 2022, 6:40pm UTC](https://discuss.elastic.co/t/cant-start-fleet-server/312210/1 "2022-08-16T18:40:26Z")

</div>

I want to start fleet server as the command generated by kibana.

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/9/a/9a6fa8c77757ba79bf15a1c2bc010f6ce8b76eae.png)

The CA files I have filled, but when execute this command, it failed with the information

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/5/2/525d3289adb52d617c99145b391007cf83d64c6e.jpeg)  
 ![image](https://us1.discourse-cdn.com/elastic/original/3X/f/f/ff9296a5a18d36ebdab11670bb12090b24756681.png)

```auto
{"log.level":"info","@timestamp":"2022-08-16T18:32:24.426Z","log.origin":{"file.name":"cmd/enroll_cmd.go","file.line":777},"message":"Fleet Server - Error - decode fingerprint: encoding/hex: invalid byte: U+0051 'Q'","ecs.version":"1.6.0"}
^CError: fleet-server failed: context canceled

```

How to fix it?

---

<div class="post-metadata">

**Author:** ![Nima\_Rezainia](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/nima_rezainia/32/88626_2.png) [@Nima\_Rezainia](https://discuss.elastic.co/u/Nima_Rezainia)\
**Post date:** [August 16, 2022, 11:14pm UTC](https://discuss.elastic.co/t/cant-start-fleet-server/312210/2 "2022-08-16T23:14:32Z")

</div>

Hi,  
Are you using RPM to install the agent? those instructions are for RPM/DEB packages.  
Go to the "Linux / macOS" tab (as an example) you will see the install command. They have a similar command line.

---

<div class="post-metadata">

**Author:** ![chaishiqi1](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/chaishiqi1/32/103637_2.png) [@chaishiqi1](https://discuss.elastic.co/u/chaishiqi1)\
**Post date:** [August 17, 2022, 1:45am UTC](https://discuss.elastic.co/t/cant-start-fleet-server/312210/4 "2022-08-17T01:45:13Z")

</div>

I have installed it by downloading .deb file on Ubuntu 20.04, so I choose the RPM/DEB tab. Is it correct?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [September 14, 2022, 1:46am UTC](https://discuss.elastic.co/t/cant-start-fleet-server/312210/5 "2022-09-14T01:46:03Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
