# Check your network connection and try again. Code 413

**URL:** <https://discuss.elastic.co/t/check-your-network-connection-and-try-again-code-413/363568>\
**Category:** Elasticsearch\
**Created:** [July 22, 2024, 2:43pm UTC](https://discuss.elastic.co/t/check-your-network-connection-and-try-again-code-413/363568 "2024-07-22T14:43:52Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Leomar.V](https://avatars.discourse-cdn.com/v4/letter/l/e0b2c6/32.png) [@Leomar.V](https://discuss.elastic.co/u/Leomar.V)\
**Post date:** [July 22, 2024, 2:43pm UTC](https://discuss.elastic.co/t/check-your-network-connection-and-try-again-code-413/363568/1 "2024-07-22T14:43:52Z")

</div>

Good morning,

All good? I wanted to know if you know the cause of this error?

This error only happens when I create the dashbords, it gives this error, but if I change the field name it resolves it, but then it gives the same error

 ![Captura de tela 2024-07-22 113901](https://us1.discourse-cdn.com/elastic/original/3X/6/0/603d60a79c29d8b6f70cb8f4d4ea3827d7d3f3ca.png)

---

<div class="post-metadata">

**Author:** ![lcamargo](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/lcamargo/32/125144_2.png) [@lcamargo](https://discuss.elastic.co/u/lcamargo)\
**Post date:** [August 6, 2024, 2:03pm UTC](https://discuss.elastic.co/t/check-your-network-connection-and-try-again-code-413/363568/2 "2024-08-06T14:03:29Z")

</div>

Hello @Leomar.V.

You are probably hitting the [server.maxPayload](https://www.elastic.co/guide/en/kibana/8.14/settings.html#server-maxPayload) Kibana setting.  
Before increasing it, confirm it by opening the Developer Tools.  
There should be an error like:

```auto
{
    "statusCode": 413,
    "error": "Request Entity Too Large",
    "message": "Payload content length greater than maximum allowed: 1048576"
}

```

Thanks!
