# Cluster Event Timeout exception

**URL:** <https://discuss.elastic.co/t/cluster-event-timeout-exception/95232>\
**Category:** Elasticsearch\
**Created:** [July 31, 2017, 7:09pm UTC](https://discuss.elastic.co/t/cluster-event-timeout-exception/95232 "2017-07-31T19:09:07Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![niraj\_kumar](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/niraj_kumar/32/4130_2.png) [@niraj\_kumar](https://discuss.elastic.co/u/niraj_kumar)\
**Post date:** [July 31, 2017, 7:09pm UTC](https://discuss.elastic.co/t/cluster-event-timeout-exception/95232/1 "2017-07-31T19:09:07Z")

</div>

Hi All,

I am seeing the below error on my ingest nodes. Not sure why but if someone can point me to a right direction for the fix. I would really appreciate that.

2017-07-31T12:06:05,440][WARN][r.suppressed] path: /cloudtrail-bigdata-prod-2017.07.30/\_alias/cloudtrail-all-2017.07.30, params: {name=cloudtrail-all-2017.07.30, index=cloudtrail-bigdata-prod-2017.07.30}  
org.elasticsearch.transport.RemoteTransportException: [[3v215.example.com](http://3v215.example.com)][xx.xx.xx.xx:9300][indices:admin/aliases]  
Caused by: org.elasticsearch.cluster.metadata.ProcessClusterEventTimeoutException: failed to process cluster event (index-aliases) within 30s

ES Version:- 5.2.1  
Java Version:- 1.8.0\_111  
Node Type:- Ingest

--  
Niraj

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [August 28, 2017, 7:09pm UTC](https://discuss.elastic.co/t/cluster-event-timeout-exception/95232/2 "2017-08-28T19:09:19Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
