# Config: Request failed with status code: 403

**URL:** https://discuss.elastic.co/t/config-request-failed-with-status-code-403/151673
**Category:** Kibana
**Created:** [October 9, 2018, 3:33pm UTC](https://discuss.elastic.co/t/config-request-failed-with-status-code-403/151673 "2018-10-09T15:33:29Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![leprovokateur](https://avatars.discourse-cdn.com/v4/letter/l/8e8cbc/32.png) [@leprovokateur](https://discuss.elastic.co/u/leprovokateur)
#### Post date: [October 9, 2018, 3:33pm UTC](https://discuss.elastic.co/t/config-request-failed-with-status-code-403/151673/1 "2018-10-09T15:33:29Z")

</div>

Hi,

While trying to define the default index I get the following error in kibana:

Config: Request failed with status code: 403

Error: Request failed with status code: 403  
at \_callee$ ([http://192.168.96.178/bundles/commons.bundle.js:3:878828](http://192.168.96.178/bundles/commons.bundle.js:3:878828))  
at tryCatch ([http://192.168.96.178/bundles/vendors.bundle.js:43:602785](http://192.168.96.178/bundles/vendors.bundle.js:43:602785))  
at Generator.invoke [as \_invoke] ([http://192.168.96.178/bundles/vendors.bundle.js:43:606667](http://192.168.96.178/bundles/vendors.bundle.js:43:606667))  
at Generator.prototype.(anonymous function) [as next] ([http://192.168.96.178/bundles/vendors.bundle.js:43:603908](http://192.168.96.178/bundles/vendors.bundle.js:43:603908))  
at step ([http://192.168.96.178/bundles/commons.bundle.js:3:879600](http://192.168.96.178/bundles/commons.bundle.js:3:879600))  
at [http://192.168.96.178/bundles/commons.bundle.js:3:879726](http://192.168.96.178/bundles/commons.bundle.js:3:879726)

Please help.  
Robert

---

<div class="post-metadata">

### Author: ![leprovokateur](https://avatars.discourse-cdn.com/v4/letter/l/8e8cbc/32.png) [@leprovokateur](https://discuss.elastic.co/u/leprovokateur)
#### Post date: [October 9, 2018, 3:39pm UTC](https://discuss.elastic.co/t/config-request-failed-with-status-code-403/151673/2 "2018-10-09T15:39:30Z")

</div>

PUT /.kibana/\_settings

{  
"index": {  
"blocks": {  
"read\_only\_allow\_delete": "false"  
}  
}  
}

resolved the issue.

---

<div class="post-metadata">

### Author: ![rashmi](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rashmi/32/16391_2.png) [@rashmi](https://discuss.elastic.co/u/rashmi)
#### Post date: [October 11, 2018, 10:39am UTC](https://discuss.elastic.co/t/config-request-failed-with-status-code-403/151673/3 "2018-10-11T10:39:25Z")

</div>

hmm, I would try a little work around this - is to remove `.kibana` index completely and restart the cluster and kibana..see if the error persists?

Thanks  
Rashmi

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [November 8, 2018, 10:39am UTC](https://discuss.elastic.co/t/config-request-failed-with-status-code-403/151673/4 "2018-11-08T10:39:27Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
