# Connected Kibana 6.7 to 6.5 cluster, users can't login anymore

**URL:** <https://discuss.elastic.co/t/connected-kibana-6-7-to-6-5-cluster-users-cant-login-anymore/175521>\
**Category:** Kibana\
**Created:** [April 5, 2019, 6:21am UTC](https://discuss.elastic.co/t/connected-kibana-6-7-to-6-5-cluster-users-cant-login-anymore/175521 "2019-04-05T06:21:13Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Sjaak01](https://avatars.discourse-cdn.com/v4/letter/s/73ab20/32.png) [@Sjaak01](https://discuss.elastic.co/u/Sjaak01)\
**Post date:** [April 5, 2019, 6:21am UTC](https://discuss.elastic.co/t/connected-kibana-6-7-to-6-5-cluster-users-cant-login-anymore/175521/1 "2019-04-05T06:21:13Z")

</div>

Hi,

Today I accedentily connected Kibana 6.7 to Elasticsearch running 6.5 but after this normal users are not able to log in anymore from the main kibana 6.5 instance. The error is: Oops, error. Try again.

The admin account has no problems logged in.

I checked and found there now are to kibana indeces, .kibana\_1 and .kibana\_2. Could this be the problem and if so, how can I correct this?

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [April 5, 2019, 6:23am UTC](https://discuss.elastic.co/t/connected-kibana-6-7-to-6-5-cluster-users-cant-login-anymore/175521/2 "2019-04-05T06:23:05Z")

</div>

> [@Sjaak01](#):
>
> I checked and found there now are to kibana indeces, .kibana\_1 and .kibana\_2. Could this be the problem and if so, how can I correct this?

Yep that would be it.  
Try changing the `.kibana` alias to the older index of the two.

---

<div class="post-metadata">

**Author:** ![Sjaak01](https://avatars.discourse-cdn.com/v4/letter/s/73ab20/32.png) [@Sjaak01](https://discuss.elastic.co/u/Sjaak01)\
**Post date:** [April 5, 2019, 6:46am UTC](https://discuss.elastic.co/t/connected-kibana-6-7-to-6-5-cluster-users-cant-login-anymore/175521/3 "2019-04-05T06:46:40Z")

</div>

Actually the alias is already pointing to the oldest index (older by 30 seconds, .kibana\_2). I tried changing to alias to kibana\_1 but that results in an error when trying to access Kibana. I was lucky to have a window open to change the alias back.

`{"statusCode":500,"error":"Internal Server Error","message":"An internal server error occurred"}`

What else can I do?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [May 3, 2019, 6:46am UTC](https://discuss.elastic.co/t/connected-kibana-6-7-to-6-5-cluster-users-cant-login-anymore/175521/4 "2019-05-03T06:46:46Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
