# Connection is refused with Influxdb

**URL:** https://discuss.elastic.co/t/connection-is-refused-with-influxdb/42409
**Category:** Logstash
**Created:** [February 22, 2016, 4:32pm UTC](https://discuss.elastic.co/t/connection-is-refused-with-influxdb/42409 "2016-02-22T16:32:32Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![arok](https://avatars.discourse-cdn.com/v4/letter/a/e0b2c6/32.png) [@arok](https://discuss.elastic.co/u/arok)
#### Post date: [February 22, 2016, 4:32pm UTC](https://discuss.elastic.co/t/connection-is-refused-with-influxdb/42409/1 "2016-02-22T16:32:32Z")

</div>

Hi!!

Connection impossible to Influxdb when using Logstash Script.

My Logstash plugin Output

influxdb {

```
            host => "192.168.3.123"
            port => "8086"
            db => "ceticdb"
            password => ".."
            user => ".."
            series => "logstash"
            allow_time_override => false
            data_points => {

                           "@version" => "%{@version}"
                            "@timestamp" => "%{@timestamp}"
                            "type" => "%{type}"
                            "file" => "%{file}"
                            "host" => "%{host}"
                            "offset" => "%{offset}"
                            "Base_Time" => "%{Base_Time}"
                            "Mac_Address" => "%{Mac_Address}"
                            "Metric" => "%{Metric}"
                            "Status" => "%{Status}"
                            "Value_Barometer" => "%{Value_Barometer}"
                            "MetricUnit" => "%{MetricUnit}"
                            "Salles" => "%{Salles}"

                            }

```

}

---

<div class="post-metadata">

### Author: ![magnusbaeck](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/magnusbaeck/32/44943_2.png) [@magnusbaeck](https://discuss.elastic.co/u/magnusbaeck)
#### Post date: [February 22, 2016, 6:06pm UTC](https://discuss.elastic.co/t/connection-is-refused-with-influxdb/42409/2 "2016-02-22T18:06:22Z")

</div>

And `telnet 192.168.3.123 8086` works fine from the Logstash machine?

---

<div class="post-metadata">

### Author: ![Thangaraj\_Muruganant](https://avatars.discourse-cdn.com/v4/letter/t/74df32/32.png) [@Thangaraj\_Muruganant](https://discuss.elastic.co/u/Thangaraj_Muruganant)
#### Post date: [March 31, 2017, 12:51pm UTC](https://discuss.elastic.co/t/connection-is-refused-with-influxdb/42409/3 "2017-03-31T12:51:28Z")

</div>

Facing the same issue.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [July 6, 2017, 4:27am UTC](https://discuss.elastic.co/t/connection-is-refused-with-influxdb/42409/4 "2017-07-06T04:27:26Z")

</div>


