# Could not locate that index-pattern-field (id: username.411)

**URL:** <https://discuss.elastic.co/t/could-not-locate-that-index-pattern-field-id-username-411/134506>\
**Category:** Kibana\
**Created:** [June 5, 2018, 1:50am UTC](https://discuss.elastic.co/t/could-not-locate-that-index-pattern-field-id-username-411/134506 "2018-06-05T01:50:27Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![cheleyace](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/cheleyace/32/27504_2.png) [@cheleyace](https://discuss.elastic.co/u/cheleyace)\
**Post date:** [June 5, 2018, 1:50am UTC](https://discuss.elastic.co/t/could-not-locate-that-index-pattern-field-id-username-411/134506/1 "2018-06-05T01:50:27Z")

</div>

Good day!

```
We backup our visualizations and dashboard from Kibana v.5.1 and restore it to Kibana v.6.2.2. Unfortunately, were getting some errors.

```

 ![error](https://us1.discourse-cdn.com/elastic/original/3X/e/9/e92c60dd1c0e3ec14f8fdac6544e4e39de6f97bb.png)

> Could not locate that index-pattern-field (id: username.411)

> A field associated with this object no longer exists in the index pattern.  
> If you know what this error means, go ahead and fix it — otherwise click the delete button above.

`Is there any way how to fix this? Thank you.`

---

<div class="post-metadata">

**Author:** ![Brandon\_Kobel](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/brandon_kobel/32/14829_2.png) [@Brandon\_Kobel](https://discuss.elastic.co/u/Brandon_Kobel)\
**Post date:** [June 5, 2018, 10:31am UTC](https://discuss.elastic.co/t/could-not-locate-that-index-pattern-field-id-username-411/134506/2 "2018-06-05T10:31:58Z")

</div>

Hey @cheleyace, if you got to Management -\> Index Patterns, do you see a field with the name of `username.411`?

---

<div class="post-metadata">

**Author:** ![cheleyace](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/cheleyace/32/27504_2.png) [@cheleyace](https://discuss.elastic.co/u/cheleyace)\
**Post date:** [June 6, 2018, 8:22am UTC](https://discuss.elastic.co/t/could-not-locate-that-index-pattern-field-id-username-411/134506/3 "2018-06-06T08:22:15Z")

</div>

Hello. We already fixed it 🙂 We just added scripted fields in a certain index pattern 🙂

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 4, 2018, 8:23am UTC](https://discuss.elastic.co/t/could-not-locate-that-index-pattern-field-id-username-411/134506/4 "2018-07-04T08:23:12Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
