# Couldn't Activate Monitoring in 6.3

**URL:** <https://discuss.elastic.co/t/couldnt-activate-monitoring-in-6-3/136131>\
**Category:** Kibana\
**Created:** [June 15, 2018, 7:12pm UTC](https://discuss.elastic.co/t/couldnt-activate-monitoring-in-6-3/136131 "2018-06-15T19:12:51Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![michaelm14](https://avatars.discourse-cdn.com/v4/letter/m/13edae/32.png) [@michaelm14](https://discuss.elastic.co/u/michaelm14)\
**Post date:** [June 15, 2018, 7:27pm UTC](https://discuss.elastic.co/t/couldnt-activate-monitoring-in-6-3/136131/2 "2018-06-15T19:27:15Z")

</div>

OK, self healed it... But for anyone else searching this error, refer to this thread:

> [@FORBIDDEN/12/index read-only / allow delete (api)\]](https://discuss.elastic.co/t/forbidden-12-index-read-only-allow-delete-api/110282/4):
>
> I tried doing that with powershell WebRequest but it still gives me this error. I mean this very same command yields the error 'FORBIDDEN/12/index-read-only'

In short, due to some space issue, it appears the indices were put into read only mode. My Kibana index was set as such so this console command fixed it:

PUT your\_index\_name/\_settings  
{  
"index": {  
"blocks": {  
"read\_only\_allow\_delete": "false"  
}  
}  
}

Other indices may also be in that state so I'll check.

---

_[View the full topic](https://discuss.elastic.co/t/couldnt-activate-monitoring-in-6-3/136131)._
