# Couldnt start filebeat-Please HELP!

**URL:** <https://discuss.elastic.co/t/couldnt-start-filebeat-please-help/203623>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [October 15, 2019, 10:52am UTC](https://discuss.elastic.co/t/couldnt-start-filebeat-please-help/203623 "2019-10-15T10:52:26Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![anusree\_arun](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/anusree_arun/32/55826_2.png) [@anusree\_arun](https://discuss.elastic.co/u/anusree_arun)\
**Post date:** [October 15, 2019, 10:52am UTC](https://discuss.elastic.co/t/couldnt-start-filebeat-please-help/203623/1 "2019-10-15T10:52:26Z")

</div>

systemctl status filebeat  
â filebeat.service - Filebeat sends log files to Logstash or directly to Elasticsearch.  
Loaded: loaded (/usr/lib/systemd/system/filebeat.service; enabled; vendor preset: disabled)  
Active: failed (Result: start-limit) since Tue 2019-10-15 16:18:06 IST; 1min 13s ago  
Docs: [https://www.elastic.co/products/beats/filebeat](https://www.elastic.co/products/beats/filebeat)  
Process: 11446 ExecStart=/usr/share/filebeat/bin/filebeat $BEAT\_LOG\_OPTS $BEAT\_CONFIG\_OPTS $BEAT\_PATH\_OPTS (code=exited, status=1/FAILURE)  
Main PID: 11446 (code=exited, status=1/FAILURE)

Oct 15 16:18:06 localhost.localdomain systemd[1]: Unit filebeat.service entered failed state.  
Oct 15 16:18:06 localhost.localdomain systemd[1]: filebeat.service failed.  
Oct 15 16:18:06 localhost.localdomain systemd[1]: filebeat.service holdoff time over, scheduling restart.  
Oct 15 16:18:06 localhost.localdomain systemd[1]: Stopped Filebeat sends log files to Logstash or directly to Elasticsearch..  
Oct 15 16:18:06 localhost.localdomain systemd[1]: start request repeated too quickly for filebeat.service  
Oct 15 16:18:06 localhost.localdomain systemd[1]: Failed to start Filebeat sends log files to Logstash or directly to Elasticsearch..  
Oct 15 16:18:06 localhost.localdomain systemd[1]: Unit filebeat.service entered failed state.  
Oct 15 16:18:06 localhost.localdomain systemd[1]: filebeat.service failed.

This is the error while i am trying to start the server

---

<div class="post-metadata">

**Author:** ![Fabien\_Morel](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/fabien_morel/32/49396_2.png) [@Fabien\_Morel](https://discuss.elastic.co/u/Fabien_Morel)\
**Post date:** [October 15, 2019, 12:09pm UTC](https://discuss.elastic.co/t/couldnt-start-filebeat-please-help/203623/2 "2019-10-15T12:09:48Z")

</div>

Hello,

Have you tried a :

> filebeat check config

if it didn't display anything, have a look on /var/log/filebeat/filebeat.log or on /var/log/message to get an accurate error message.

---

<div class="post-metadata">

**Author:** ![anusree\_arun](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/anusree_arun/32/55826_2.png) [@anusree\_arun](https://discuss.elastic.co/u/anusree_arun)\
**Post date:** [October 16, 2019, 4:08am UTC](https://discuss.elastic.co/t/couldnt-start-filebeat-please-help/203623/3 "2019-10-16T04:08:00Z")

</div>

Resolved.Thank you

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [November 13, 2019, 4:08am UTC](https://discuss.elastic.co/t/couldnt-start-filebeat-please-help/203623/4 "2019-11-13T04:08:01Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
