# Currently experiencing an issue when navigating to APM → Services → Transactions — the page is throwing an error and fails to load properly

**URL:** <https://discuss.elastic.co/t/currently-experiencing-an-issue-when-navigating-to-apm-services-transactions-the-page-is-throwing-an-error-and-fails-to-load-properly/380049>\
**Category:** APM\
**Tags:** elastic-stack-monitoring, ui\
**Created:** [July 11, 2025, 5:41pm UTC](https://discuss.elastic.co/t/currently-experiencing-an-issue-when-navigating-to-apm-services-transactions-the-page-is-throwing-an-error-and-fails-to-load-properly/380049 "2025-07-11T17:41:54Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Pankaj\_kumar3](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/pankaj_kumar3/32/144122_2.png) [@Pankaj\_kumar3](https://discuss.elastic.co/u/Pankaj_kumar3)\
**Post date:** [July 11, 2025, 5:41pm UTC](https://discuss.elastic.co/t/currently-experiencing-an-issue-when-navigating-to-apm-services-transactions-the-page-is-throwing-an-error-and-fails-to-load-properly/380049/1 "2025-07-11T17:41:54Z")

</div>

Error while fetching resource

##### Error

search\_phase\_execution\_exception: [illegal\_argument\_exception] Reason: Fielddata is disabled on [span.type] in [traces-apm-default]. Text fields are not optimised for operations that require per-document field data like aggregations and sorting, so these operations are disabled by default. Please use a keyword field instead. Alternatively, set fielddata=true on [span.type] in order to load field data by uninverting the inverted index. Note that this can use significant memory. (500)

##### URL

---

<div class="post-metadata">

**Author:** ![Pankaj\_kumar3](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/pankaj_kumar3/32/144122_2.png) [@Pankaj\_kumar3](https://discuss.elastic.co/u/Pankaj_kumar3)\
**Post date:** [July 11, 2025, 5:53pm UTC](https://discuss.elastic.co/t/currently-experiencing-an-issue-when-navigating-to-apm-services-transactions-the-page-is-throwing-an-error-and-fails-to-load-properly/380049/2 "2025-07-11T17:53:46Z")

</div>

Please guide me.

---

<div class="post-metadata">

**Author:** ![irene\_blanco](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/irene_blanco/32/144433_2.png) [@irene\_blanco](https://discuss.elastic.co/u/irene_blanco)\
**Post date:** [August 1, 2025, 10:41am UTC](https://discuss.elastic.co/t/currently-experiencing-an-issue-when-navigating-to-apm-services-transactions-the-page-is-throwing-an-error-and-fails-to-load-properly/380049/3 "2025-08-01T10:41:24Z")

</div>

Hi,

To help us better understand the issue and provide a solution, could you share more details about your setup? Like the version, deployment type, and any other relevant configuration.
