# Default elastic user with superuser role has no access to APM API

**URL:** https://discuss.elastic.co/t/default-elastic-user-with-superuser-role-has-no-access-to-apm-api/314955
**Category:** Kibana
**Tags:** elastic-stack-security
**Created:** [September 22, 2022, 2:27pm UTC](https://discuss.elastic.co/t/default-elastic-user-with-superuser-role-has-no-access-to-apm-api/314955 "2022-09-22T14:27:04Z")
**Posts on this page:** 1
**Showing post:** 5

<div class="post-metadata">

### Author: ![JLeysens](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/jleysens/32/67404_2.png) [@JLeysens](https://discuss.elastic.co/u/JLeysens)
#### Post date: [September 23, 2022, 4:21pm UTC](https://discuss.elastic.co/t/default-elastic-user-with-superuser-role-has-no-access-to-apm-api/314955/5 "2022-09-23T16:21:02Z")

</div>

This does not look like any kind of permissions issue. This sounds like an issue caused by a custom index template or misconfiguration of APM.

See the detailed walkthrough over here: [Failed to load resource: the server responded with a status of 500 (Internal Server Error) - #8 by caue.marcondes](https://discuss.elastic.co/t/failed-to-load-resource-the-server-responded-with-a-status-of-500-internal-server-error/225612/8)

---

_[View the full topic](https://discuss.elastic.co/t/default-elastic-user-with-superuser-role-has-no-access-to-apm-api/314955)._
