# Deleting .Kibana results in too many redirects

**URL:** <https://discuss.elastic.co/t/deleting-kibana-results-in-too-many-redirects/163484>\
**Category:** Kibana\
**Created:** [January 9, 2019, 9:10am UTC](https://discuss.elastic.co/t/deleting-kibana-results-in-too-many-redirects/163484 "2019-01-09T09:10:47Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![sLuvpreet33](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/sluvpreet33/32/50626_2.png) [@sLuvpreet33](https://discuss.elastic.co/u/sLuvpreet33)\
**Post date:** [January 9, 2019, 9:10am UTC](https://discuss.elastic.co/t/deleting-kibana-results-in-too-many-redirects/163484/1 "2019-01-09T09:10:47Z")

</div>

Hi guys,

While trying to access Kibana UI, I was getting `too many redirects`.

I check my logs and I get this,

```auto
{"type":"log","@timestamp":"2019-01-09T08:45:24Z","tags":["spaces","error"],"pid":21165,"message":"Unable to navigate to space \"default\", redirecting to Space Selector. Error: Saved object [space/default] not found"}

```

So, I googled this error and turns out it was due to the reason that I deleted the .kibana index.

then it struck me that I accidentally deleted .kibana index.

How can I get Kibana UI in the working state again?

NOTE: My kibana UI was wokring fine for months. Its just today I ran curator with wrong filters that .kibana was deleted. So, there is no problem in nginx conf

---

<div class="post-metadata">

**Author:** ![sLuvpreet33](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/sluvpreet33/32/50626_2.png) [@sLuvpreet33](https://discuss.elastic.co/u/sLuvpreet33)\
**Post date:** [January 9, 2019, 9:40am UTC](https://discuss.elastic.co/t/deleting-kibana-results-in-too-many-redirects/163484/2 "2019-01-09T09:40:09Z")

</div>

I got it,

I created the .kibana index manually. Here is the solution in case anybody ends up screwing kibana like me,

```auto
curl -XPUT -H 'Content-Type: application/json' http://172.31.27.95:9200/.kibana/ -d '{ "index.mapper.dynamic": true }'

```

---

<div class="post-metadata">

**Author:** ![bhavyarm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/bhavyarm/32/22392_2.png) [@bhavyarm](https://discuss.elastic.co/u/bhavyarm)\
**Post date:** [January 21, 2019, 4:49pm UTC](https://discuss.elastic.co/t/deleting-kibana-results-in-too-many-redirects/163484/3 "2019-01-21T16:49:31Z")

</div>

Thanks for keeping the community posted 🙂

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [February 18, 2019, 4:49pm UTC](https://discuss.elastic.co/t/deleting-kibana-results-in-too-many-redirects/163484/4 "2019-02-18T16:49:36Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
