# Discover: An error occurred with your request. Reset your inputs and try again

**URL:** <https://discuss.elastic.co/t/discover-an-error-occurred-with-your-request-reset-your-inputs-and-try-again/26789>\
**Category:** Kibana\
**Created:** [August 4, 2015, 10:13am UTC](https://discuss.elastic.co/t/discover-an-error-occurred-with-your-request-reset-your-inputs-and-try-again/26789 "2015-08-04T10:13:12Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![syakirharis](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/syakirharis/32/4011_2.png) [@syakirharis](https://discuss.elastic.co/u/syakirharis)\
**Post date:** [August 4, 2015, 10:13am UTC](https://discuss.elastic.co/t/discover-an-error-occurred-with-your-request-reset-your-inputs-and-try-again/26789/1 "2015-08-04T10:13:12Z")

</div>

What actually is happening..??

 ![](http://i.imgur.com/HdAE91B.png)

---

<div class="post-metadata">

**Author:** ![tbragin](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tbragin/32/45166_2.png) [@tbragin](https://discuss.elastic.co/u/tbragin)\
**Post date:** [August 5, 2015, 6:36am UTC](https://discuss.elastic.co/t/discover-an-error-occurred-with-your-request-reset-your-inputs-and-try-again/26789/2 "2015-08-05T06:36:46Z")

</div>

What Kibana and ES versions are you running? Any errors in your Kibana and Elasticsearch logs?

---

<div class="post-metadata">

**Author:** ![LinuxIT\_Neil](https://avatars.discourse-cdn.com/v4/letter/l/b9bd4f/32.png) [@LinuxIT\_Neil](https://discuss.elastic.co/u/LinuxIT_Neil)\
**Post date:** [August 7, 2015, 9:50am UTC](https://discuss.elastic.co/t/discover-an-error-occurred-with-your-request-reset-your-inputs-and-try-again/26789/3 "2015-08-07T09:50:53Z")

</div>

I've been experiencing the same issue with POC environment for one of my customers.

I was running Elasticsearch 1.5.1 and Kibana 4.1.1 and the only way I seem to be able to fix this is by removing all indices completely which generally works for approximately a week then falls over again. (I was previously running Curator but have commented out the cron job that calls this).

I was previously getting simultaneous issues with shard failures which I have resolved by tuning the heap size. I hoped this was causing the Kibana error but this occurred again today.

In terms of sizing, this is a proof of concept platform to understand the scaling requirements for an ELK stack but with an Elasticsearch cluster, not the single node it currently resides on. Current data volumes are approximately 40000-80000 log events per minute (hence knowing that we need to scale out to an Elasticsearch Cluster).

For reference, I have other ELK environments running at other customer sites don't exhibit any issues, though their data volumes are considerably lower.

After today's failure, I upgraded to Elasticsearch 1.7.1... lets see if this helps.

---

<div class="post-metadata">

**Author:** ![LinuxIT\_Neil](https://avatars.discourse-cdn.com/v4/letter/l/b9bd4f/32.png) [@LinuxIT\_Neil](https://discuss.elastic.co/u/LinuxIT_Neil)\
**Post date:** [August 24, 2015, 3:38pm UTC](https://discuss.elastic.co/t/discover-an-error-occurred-with-your-request-reset-your-inputs-and-try-again/26789/4 "2015-08-24T15:38:34Z")

</div>

Update:

The single node Elasticsearch instance managed to survive for 16 days before Kibana could find no results.

The cluster status was showing as red with a single failed .marvel shard.

Can anyone advise on this?

Is it simply a scaling issue processing so many events on a single node that will be alleviated by adding Elasticsearch nodes and distributing and replicating the shards perhaps?

---

<div class="post-metadata">

**Author:** ![asatsi](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/asatsi/32/28417_2.png) [@asatsi](https://discuss.elastic.co/u/asatsi)\
**Post date:** [October 15, 2015, 5:29am UTC](https://discuss.elastic.co/t/discover-an-error-occurred-with-your-request-reset-your-inputs-and-try-again/26789/5 "2015-10-15T05:29:40Z")

</div>

Facing same issue with ES 1.7.0 and Kibana 4.1.2. The index is there for the given time range but Kibana is unable to show it. ES responds correctly on queries over the index through "curl". Any help here?

---

<div class="post-metadata">

**Author:** ![asatsi](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/asatsi/32/28417_2.png) [@asatsi](https://discuss.elastic.co/u/asatsi)\
**Post date:** [October 15, 2015, 6:19am UTC](https://discuss.elastic.co/t/discover-an-error-occurred-with-your-request-reset-your-inputs-and-try-again/26789/6 "2015-10-15T06:19:51Z")

</div>

It manifested in a "Failed to execute [...] while moving to second phase" error in elasticsearch. Closer examination of the indices, I saw there was a weird looking index created with just a hyphen in the end. Something like "logstash-id1-" ... with nothing in it. Once I deleted it, Kibana worked just fine and no errors seen in ES log as well.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 2:11pm UTC](https://discuss.elastic.co/t/discover-an-error-occurred-with-your-request-reset-your-inputs-and-try-again/26789/7 "2017-07-06T14:11:19Z")

</div>


