# Distress: Elasticsearch does not start

**URL:** <https://discuss.elastic.co/t/distress-elasticsearch-does-not-start/152288>\
**Category:** Elasticsearch\
**Created:** [October 12, 2018, 6:36pm UTC](https://discuss.elastic.co/t/distress-elasticsearch-does-not-start/152288 "2018-10-12T18:36:35Z")\
**Posts on this page:** 1\
**Showing post:** 3

<div class="post-metadata">

**Author:** ![dakrone](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dakrone/32/23351_2.png) [@dakrone](https://discuss.elastic.co/u/dakrone)\
**Post date:** [October 14, 2018, 3:11am UTC](https://discuss.elastic.co/t/distress-elasticsearch-does-not-start/152288/3 "2018-10-14T03:11:24Z")

</div>

Hi Moorthy,

> [@rsmoorthy](#):
>
> **Step 3:** Hard pressed in time, decided to go back to ELK 541. ELK 541 does not start with the error message as specified at the start.

> [@rsmoorthy](#):
>
> Get Elasticsearch 5.4.1 up and running. Any upgrade issues can be looked at later point (possibly as a separate thread).

Upgrades for Elasticsearch are one-way with regard to data. Data written by the 6.x cluster cannot be read by the 5.x cluster, this is likely the cause of all these error messages.

Do you have a snapshot or backup of the data taken prior to the upgrade that to which you could roll back to downgrade to 5.4.1?

---

_[View the full topic](https://discuss.elastic.co/t/distress-elasticsearch-does-not-start/152288)._
