# DNS Tunneling job failing to start

**URL:** <https://discuss.elastic.co/t/dns-tunneling-job-failing-to-start/365635>\
**Category:** SIEM\
**Created:** [August 27, 2024, 4:56pm UTC](https://discuss.elastic.co/t/dns-tunneling-job-failing-to-start/365635 "2024-08-27T16:56:02Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![csmith](https://avatars.discourse-cdn.com/v4/letter/c/74df32/32.png) [@csmith](https://discuss.elastic.co/u/csmith)\
**Post date:** [August 27, 2024, 4:56pm UTC](https://discuss.elastic.co/t/dns-tunneling-job-failing-to-start/365635/1 "2024-08-27T16:56:02Z")

</div>

I have a similar issue to this thread ([Anomaly detection - Elastic Jobs failing to start](https://discuss.elastic.co/t/anomaly-detection-elastic-jobs-failing-to-start/220015)).

When I try to start the job packetbeat\_dns\_tunneling, I get the error [datafeed-packetbeat\_dns\_tunneling] cannot retrieve field [dns.question.etld\_plus\_one] because it has no mappings

I ran this command

GET \_ml/datafeeds/datafeed-packetbeat\_dns\_tunneling

and under indices, got the output

"indices": [  
"packetbeat-_",  
"logs-_"  
],

Is this what the job is supposed to map to, or is it supposed to map to something else? packetbeat and logs are where we are getting our logs from.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [September 24, 2024, 4:56pm UTC](https://discuss.elastic.co/t/dns-tunneling-job-failing-to-start/365635/2 "2024-09-24T16:56:51Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
