# ECE Installation script error

**URL:** <https://discuss.elastic.co/t/ece-installation-script-error/200288>\
**Category:** Elastic Cloud Enterprise (ECE)\
**Created:** [September 19, 2019, 6:21pm UTC](https://discuss.elastic.co/t/ece-installation-script-error/200288 "2019-09-19T18:21:36Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![rajuleo](https://avatars.discourse-cdn.com/v4/letter/r/b5e925/32.png) [@rajuleo](https://discuss.elastic.co/u/rajuleo)\
**Post date:** [September 19, 2019, 6:21pm UTC](https://discuss.elastic.co/t/ece-installation-script-error/200288/1 "2019-09-19T18:21:37Z")

</div>

Hi Team,

While running the installation bash script, I am getting below error? any insight?

bash-4.2$ bash \<(curl -fsSL [https://download.elastic.co/cloud/elastic-cloud-enterprise.sh](https://download.elastic.co/cloud/elastic-cloud-enterprise.sh)) install

```auto
Elastic Cloud Enterprise Installer

Start setting up a new Elastic Cloud Enterprise installation by installing the software on your first host.
This first host becomes the initial coordinator and provides access to the Cloud UI, where you can manage your installation.
To learn more about the options you can specify, see the documentation.

NOTE: If you want to add this host to an existing installation, please specify the --coordinator-host and --roles-token flags

```

-- Verifying Prerequisites --  
Checking runner container does not exist...

```auto
Errors have caused Elastic Cloud Enterprise installation to fail
Error while fetching server API version: ('Connection aborted.', PermissionError(13, 'Permission denied'))

```

---

<div class="post-metadata">

**Author:** ![william.o.ferguson](https://avatars.discourse-cdn.com/v4/letter/w/bc79bd/32.png) [@william.o.ferguson](https://discuss.elastic.co/u/william.o.ferguson)\
**Post date:** [September 22, 2019, 4:28pm UTC](https://discuss.elastic.co/t/ece-installation-script-error/200288/2 "2019-09-22T16:28:28Z")

</div>

Hello Raju and nice to meet you. Please check to see if you have SELinux enabled. You can run sudo setenforce 0.

---

<div class="post-metadata">

**Author:** ![rajuleo](https://avatars.discourse-cdn.com/v4/letter/r/b5e925/32.png) [@rajuleo](https://discuss.elastic.co/u/rajuleo)\
**Post date:** [September 23, 2019, 7:09am UTC](https://discuss.elastic.co/t/ece-installation-script-error/200288/3 "2019-09-23T07:09:01Z")

</div>

It's resolved after configuring the docker properly.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 7, 2019, 7:09am UTC](https://discuss.elastic.co/t/ece-installation-script-error/200288/4 "2019-10-07T07:09:01Z")

</div>

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.
