# Elastic Agent stopped sending ssh failed logs

**URL:** https://discuss.elastic.co/t/elastic-agent-stopped-sending-ssh-failed-logs/341369
**Category:** Elastic Agent
**Created:** [August 22, 2023, 12:56pm UTC](https://discuss.elastic.co/t/elastic-agent-stopped-sending-ssh-failed-logs/341369 "2023-08-22T12:56:43Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![hoomant](https://avatars.discourse-cdn.com/v4/letter/h/d26b3c/32.png) [@hoomant](https://discuss.elastic.co/u/hoomant)
#### Post date: [August 22, 2023, 12:56pm UTC](https://discuss.elastic.co/t/elastic-agent-stopped-sending-ssh-failed-logs/341369/1 "2023-08-22T12:56:43Z")

</div>

Hi I have setup elastic agent in an elasticsearch 8.7 environment and up to a few days ago everything was working fine but now it is not sending the ssh failed events to the elasticsearch which was a no problem in previous days. Everything else is working fine even ssh Accepted events are being sent to elasticsearch. Does anyone know the cause of this problem?

---

<div class="post-metadata">

### Author: ![grfneto](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/grfneto/32/125776_2.png) [@grfneto](https://discuss.elastic.co/u/grfneto)
#### Post date: [August 23, 2023, 6:04pm UTC](https://discuss.elastic.co/t/elastic-agent-stopped-sending-ssh-failed-logs/341369/2 "2023-08-23T18:04:32Z")

</div>

Hi @hoomant

Have you tried restarting the services? Have there been any recent changes to your network? Have you checked the logs for information that might help?

Best regards

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [September 20, 2023, 6:04pm UTC](https://discuss.elastic.co/t/elastic-agent-stopped-sending-ssh-failed-logs/341369/3 "2023-09-20T18:04:45Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
