# Elastic Cloud Login 500 Error

**URL:** <https://discuss.elastic.co/t/elastic-cloud-login-500-error/364865>\
**Category:** Kibana\
**Created:** [August 13, 2024, 7:54pm UTC](https://discuss.elastic.co/t/elastic-cloud-login-500-error/364865 "2024-08-13T19:54:41Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![atb](https://avatars.discourse-cdn.com/v4/letter/a/a6a055/32.png) [@atb](https://discuss.elastic.co/u/atb)\
**Post date:** [August 13, 2024, 7:54pm UTC](https://discuss.elastic.co/t/elastic-cloud-login-500-error/364865/1 "2024-08-13T19:54:42Z")

</div>

Hi all, when attempting to login, I select the "Login with Elastic Cloud" option, and I get a popup that states "Internal Server Error". Selecting the error to view more, I get this:  
Error: An internal server error occurred. Check Kibana server logs for details.  
at login\_form\_LoginForm.loginWithSelector (gcp-url-removed-for-posting:9243/61224/bundles/plugin/security/8.0.0/security.chunk.7.js:3:14316)

I can also see in the networking tab on the browser tools that the request URL for the login is throwing a 500 error.

Is this related to Elastic or GCP? Or is this an issue with my instance? Others on my team get this same error, so it does not seem local/browser based.

---

<div class="post-metadata">

**Author:** ![carly.richmond](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/carly.richmond/32/104935_2.png) [@carly.richmond](https://discuss.elastic.co/u/carly.richmond)\
**Post date:** [August 12, 2025, 8:55am UTC](https://discuss.elastic.co/t/elastic-cloud-login-500-error/364865/2 "2025-08-12T08:55:39Z")

</div>

Hi @atb,

Welcome! This looks to be an older issue so I’m assuming it’s an intermittent error with the form that has now been resolved.

Hope that helps!
