# Elastic Cloudで再起動後statusが変更されない

**URL:** <https://discuss.elastic.co/t/elastic-cloud-status/79123>\
**Category:** 日本語による質問・議論はこちら\
**Created:** [March 18, 2017, 8:06am UTC](https://discuss.elastic.co/t/elastic-cloud-status/79123 "2017-03-18T08:06:00Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![shoya](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/shoya/32/16475_2.png) [@shoya](https://discuss.elastic.co/u/shoya)\
**Post date:** [March 18, 2017, 8:06am UTC](https://discuss.elastic.co/t/elastic-cloud-status/79123/1 "2017-03-18T08:06:00Z")

</div>

Elastic Cloud のConfigurationからRestart clusterを実行した後、  
Nodeのstatusがstartingから数時間経過しても変化がありません。

Logにはメモリ関連のwarningのみしか確認できず、

Endpointsへのアクセスは `Unable to connect to the server.` になります。

```auto
{
  "ok": false,
  "message": "Unable to connect to the server."
}

```

どのようなアプローチでこの問題を調査していけばよいか、助言をいただけると嬉しいです。  
よろしくお願いいたします。

---

<div class="post-metadata">

**Author:** ![johtani](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/johtani/32/44956_2.png) [@johtani](https://discuss.elastic.co/u/johtani)\
**Post date:** [March 18, 2017, 11:06pm UTC](https://discuss.elastic.co/t/elastic-cloud-status/79123/2 "2017-03-18T23:06:42Z")

</div>

[https://discuss.elastic.co/c/cloud](https://discuss.elastic.co/c/cloud)  
こちらに投稿をお願いします。  
できれば英語でお願いします。

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [April 15, 2017, 11:06pm UTC](https://discuss.elastic.co/t/elastic-cloud-status/79123/3 "2017-04-15T23:06:47Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
