# "Elastic did not load properly". Kibana failed loading in Browser

**URL:** <https://discuss.elastic.co/t/elastic-did-not-load-properly-kibana-failed-loading-in-browser/268043>\
**Category:** Kibana\
**Created:** [March 23, 2021, 5:55am UTC](https://discuss.elastic.co/t/elastic-did-not-load-properly-kibana-failed-loading-in-browser/268043 "2021-03-23T05:55:20Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![DEEPTHI\_SONA\_G](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/deepthi_sona_g/32/85930_2.png) [@DEEPTHI\_SONA\_G](https://discuss.elastic.co/u/DEEPTHI_SONA_G)\
**Post date:** [March 23, 2021, 5:55am UTC](https://discuss.elastic.co/t/elastic-did-not-load-properly-kibana-failed-loading-in-browser/268043/1 "2021-03-23T05:55:20Z")

</div>

I have tried installing Elasticsearch and kibana in centos7. Both of them are working fine. But when it come to loading kibana on browser we get the error " Elastic did not load properly. Check the server output for more information". When looking at the console for errors, it says "Loading failed for the with source “[http://9.30.247.125:5601/33984/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js”.But](http://9.30.247.125:5601/33984/bundles/kbn-ui-shared-deps/kbn-ui-shared-deps.js%E2%80%9D.But) kibana loads fine for one of my colleagues. Can anyone help fixing this issue.

 ![kibaerr](https://us1.discourse-cdn.com/elastic/original/3X/9/6/968cf00043786f1eed65489797248e04be2c825b.png)

---

<div class="post-metadata">

**Author:** ![Vadims\_Daleckis](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/vadims_daleckis/32/57613_2.png) [@Vadims\_Daleckis](https://discuss.elastic.co/u/Vadims_Daleckis)\
**Post date:** [March 23, 2021, 12:02pm UTC](https://discuss.elastic.co/t/elastic-did-not-load-properly-kibana-failed-loading-in-browser/268043/2 "2021-03-23T12:02:18Z")

</div>

If I understand it correctly, your browser is in incognito mode, does it load if you use the regular mode?

---

<div class="post-metadata">

**Author:** ![DEEPTHI\_SONA\_G](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/deepthi_sona_g/32/85930_2.png) [@DEEPTHI\_SONA\_G](https://discuss.elastic.co/u/DEEPTHI_SONA_G)\
**Post date:** [March 23, 2021, 12:06pm UTC](https://discuss.elastic.co/t/elastic-did-not-load-properly-kibana-failed-loading-in-browser/268043/3 "2021-03-23T12:06:19Z")

</div>

@Vadims_Daleckis No it is not working in regular as well as Incognito mode.

---

<div class="post-metadata">

**Author:** ![ashryver1995](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/ashryver1995/32/82060_2.png) [@ashryver1995](https://discuss.elastic.co/u/ashryver1995)\
**Post date:** [March 29, 2021, 2:39pm UTC](https://discuss.elastic.co/t/elastic-did-not-load-properly-kibana-failed-loading-in-browser/268043/4 "2021-03-29T14:39:22Z")

</div>

I'm encountering the same issue in our deployment. Some users are experiencing the same error message while for others it's working fine without an issue.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [April 26, 2021, 2:39pm UTC](https://discuss.elastic.co/t/elastic-did-not-load-properly-kibana-failed-loading-in-browser/268043/5 "2021-04-26T14:39:26Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
