# Elastic Search 7.3 not working with ip address in redhat 7 server

**URL:** https://discuss.elastic.co/t/elastic-search-7-3-not-working-with-ip-address-in-redhat-7-server/196996
**Category:** Elasticsearch
**Created:** [August 27, 2019, 7:38pm UTC](https://discuss.elastic.co/t/elastic-search-7-3-not-working-with-ip-address-in-redhat-7-server/196996 "2019-08-27T19:38:43Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![SachinRaj](https://avatars.discourse-cdn.com/v4/letter/s/8e7dd6/32.png) [@SachinRaj](https://discuss.elastic.co/u/SachinRaj)
#### Post date: [August 27, 2019, 7:38pm UTC](https://discuss.elastic.co/t/elastic-search-7-3-not-working-with-ip-address-in-redhat-7-server/196996/1 "2019-08-27T19:38:43Z")

</div>

## hello, Elasticsearch not responding to ip address please advise on this

changes done in elasticsearch.yml ::  
cluster.name: "my\_cluster"  
node.name: testing  
network.host: 15.140.2.227  
http.port: 9200  
discovery.seed\_hosts:

- 15.140.2.227:9300

* * *

elasticsearch is running fine no error in server but with ip address it is not working 15.140.2.227:9200

![image](https://us1.discourse-cdn.com/elastic/original/3X/3/a/3a84b621758d2405026401da44f88e055eea4ea5.png)

if i check with the ip 15.140.2.227 address with out port number there is an error

* * *

# shibsp::ListenerException

The system encountered an error at Tue Aug 27 19:36:05 2019

To report this problem, please contact the site administrator at [root@localhost](mailto:root@localhost).

Please include the following message in any email:

shibsp::ListenerException at ([https://hostname:1443/sm/index.do](https://hostname:1443/sm/index.do))

## Cannot connect to shibd process, a site adminstrator should be notified.

Thanks  
Sachin

---

<div class="post-metadata">

### Author: ![SachinRaj](https://avatars.discourse-cdn.com/v4/letter/s/8e7dd6/32.png) [@SachinRaj](https://discuss.elastic.co/u/SachinRaj)
#### Post date: [August 27, 2019, 7:58pm UTC](https://discuss.elastic.co/t/elastic-search-7-3-not-working-with-ip-address-in-redhat-7-server/196996/2 "2019-08-27T19:58:04Z")

</div>

issue resolved ::

port 9200 is disabled so just i enabled now it is working

iptables -I INPUT -p tcp --dport 9200 --syn -j ACCEPT

iptables -I INPUT -p udp --dport 9200 -j ACCEPT

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [September 24, 2019, 7:58pm UTC](https://discuss.elastic.co/t/elastic-search-7-3-not-working-with-ip-address-in-redhat-7-server/196996/3 "2019-09-24T19:58:08Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
