# Elastic Search may have failed to start

**URL:** <https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139>\
**Category:** Elasticsearch\
**Created:** [May 27, 2013, 8:48pm UTC](https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139 "2013-05-27T20:48:22Z")\
**Posts on this page:** 10\
**Page:** 1

<div class="post-metadata">

**Author:** ![irfan\_mir](https://avatars.discourse-cdn.com/v4/letter/i/278dde/32.png) [@irfan\_mir](https://discuss.elastic.co/u/irfan_mir)\
**Post date:** [May 27, 2013, 8:48pm UTC](https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139/1 "2013-05-27T20:48:22Z")

</div>

I am trying to run Elastic search as a service on my new server. It worked  
fine on my testing server, but the moment I moved it to this server I  
started getting issues when I try to start the service.

The terminal says ' Starting ElasticSearch...' then it just says it is  
waiting for elastic search and then that Elastic Search may have failed to  
start.

Here is a screenshot of exactly what I see: [http://cl.ly/image/3E1H3c2x0N0kin](http://cl.ly/image/3E1H3c2x0N0kin) the terminal.

Any idea why this is happening and how I can fix it?

I found this question[http://stackoverflow.com/questions/10815392/unable-to-run-elasticsearch-as-a-service-on-ubuntu/10816527](http://stackoverflow.com/questions/10815392/unable-to-run-elasticsearch-as-a-service-on-ubuntu/10816527)on Stack Overflow and tried changing the ES\_HEAP\_SIZE from 1024 to 512, but  
it doesn't seem to have solved the issue.

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

---

<div class="post-metadata">

**Author:** ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)\
**Post date:** [May 28, 2013, 5:48am UTC](https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139/2 "2013-05-28T05:48:14Z")

</div>

Anything in logs?

BTW, If you need to run ES as a service, prefer .deb or .rpm packages.

--  
David 😉  
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 27 mai 2013 à 22:48, irfan mir [theirf@gmail.com](mailto:theirf@gmail.com) a écrit :

I am trying to run Elastic search as a service on my new server. It worked fine on my testing server, but the moment I moved it to this server I started getting issues when I try to start the service.

The terminal says ' Starting ElasticSearch...' then it just says it is waiting for elastic search and then that Elastic Search may have failed to start.

Here is a screenshot of exactly what I see: [http://cl.ly/image/3E1H3c2x0N0k](http://cl.ly/image/3E1H3c2x0N0k) in the terminal.

Any idea why this is happening and how I can fix it?

I found this question on Stack Overflow and tried changing the ES\_HEAP\_SIZE from 1024 to 512, but it doesn't seem to have solved the issue.

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

---

<div class="post-metadata">

**Author:** ![irfan\_mir](https://avatars.discourse-cdn.com/v4/letter/i/278dde/32.png) [@irfan\_mir](https://discuss.elastic.co/u/irfan_mir)\
**Post date:** [May 28, 2013, 5:52am UTC](https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139/3 "2013-05-28T05:52:27Z")

</div>

At first, I realised I was missing Java.

But then I installed java and was still getting the error.

Right now, I'm just running Elasticsearch off of my testing server where  
it works fine.

On this fresh, new server, I kept on getting the may have failed to start  
message.

I didn't check the server error logs. Should I?

I think I installed the Debian version.  
On May 28, 2013 12:48 AM, "David Pilato" [david@pilato.fr](mailto:david@pilato.fr) wrote:

> Anything in logs?
> 
> BTW, If you need to run ES as a service, prefer .deb or .rpm packages.
> 
> --  
> David 😉  
> Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs
> 
> Le 27 mai 2013 à 22:48, irfan mir [theirf@gmail.com](mailto:theirf@gmail.com) a écrit :
> 
> I am trying to run Elastic search as a service on my new server. It worked  
> fine on my testing server, but the moment I moved it to this server I  
> started getting issues when I try to start the service.
> 
> The terminal says ' Starting Elasticsearch...' then it just says it is  
> waiting for Elasticsearch and then that Elastic Search may have failed to  
> start.
> 
> Here is a screenshot of exactly what I see:  
> [http://cl.ly/image/3E1H3c2x0N0k](http://cl.ly/image/3E1H3c2x0N0k) in the terminal.
> 
> Any idea why this is happening and how I can fix it?
> 
> I found this question[http://stackoverflow.com/questions/10815392/unable-to-run-elasticsearch-as-a-service-on-ubuntu/10816527](http://stackoverflow.com/questions/10815392/unable-to-run-elasticsearch-as-a-service-on-ubuntu/10816527)on Stack Overflow and tried changing the ES\_HEAP\_SIZE from 1024 to 512, but  
> it doesn't seem to have solved the issue.
> 
> --  
> You received this message because you are subscribed to the Google Groups  
> "elasticsearch" group.  
> To unsubscribe from this group and stop receiving emails from it, send an  
> email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).
> 
> --  
> You received this message because you are subscribed to a topic in the  
> Google Groups "elasticsearch" group.  
> To unsubscribe from this topic, visit  
> [https://groups.google.com/d/topic/elasticsearch/l3cPahv58\_k/unsubscribe?hl=en-US](https://groups.google.com/d/topic/elasticsearch/l3cPahv58_k/unsubscribe?hl=en-US)  
> .  
> To unsubscribe from this group and all its topics, send an email to  
> [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

---

<div class="post-metadata">

**Author:** ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)\
**Post date:** [May 28, 2013, 5:55am UTC](https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139/4 "2013-05-28T05:55:07Z")

</div>

> I didn't check the server error logs. Should I?

Any log could help here. Did you install a .deb package?

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

---

<div class="post-metadata">

**Author:** ![irfan\_mir](https://avatars.discourse-cdn.com/v4/letter/i/278dde/32.png) [@irfan\_mir](https://discuss.elastic.co/u/irfan_mir)\
**Post date:** [May 28, 2013, 5:58am UTC](https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139/5 "2013-05-28T05:58:47Z")

</div>

Okay, I'll check the server's logs.

No, I just cloned the files from github and copied them yo the sever.  
On May 28, 2013 12:55 AM, "David Pilato" [david@pilato.fr](mailto:david@pilato.fr) wrote:

> > I didn't check the server error logs. Should I?
> 
> Any log could help here. Did you install a .deb package?
> 
> --  
> You received this message because you are subscribed to a topic in the  
> Google Groups "elasticsearch" group.  
> To unsubscribe from this topic, visit  
> [https://groups.google.com/d/topic/elasticsearch/l3cPahv58\_k/unsubscribe?hl=en-US](https://groups.google.com/d/topic/elasticsearch/l3cPahv58_k/unsubscribe?hl=en-US)  
> .  
> To unsubscribe from this group and all its topics, send an email to  
> [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

---

<div class="post-metadata">

**Author:** ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)\
**Post date:** [May 28, 2013, 6:27am UTC](https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139/6 "2013-05-28T06:27:28Z")

</div>

Ah!  
Don't do that.

Download elasticsearch from [elasticsearch.org](http://elasticsearch.org) website.

--  
David 😉  
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 28 mai 2013 à 07:58, irfan mir [theirf@gmail.com](mailto:theirf@gmail.com) a écrit :

> Okay, I'll check the server's logs.
> 
> No, I just cloned the files from github and copied them yo the sever.
> 
> On May 28, 2013 12:55 AM, "David Pilato" [david@pilato.fr](mailto:david@pilato.fr) wrote:
> 
> > > I didn't check the server error logs. Should I?
> > 
> > Any log could help here. Did you install a .deb package?
> > 
> > --  
> > You received this message because you are subscribed to a topic in the Google Groups "elasticsearch" group.  
> > To unsubscribe from this topic, visit [https://groups.google.com/d/topic/elasticsearch/l3cPahv58\_k/unsubscribe?hl=en-US](https://groups.google.com/d/topic/elasticsearch/l3cPahv58_k/unsubscribe?hl=en-US).  
> > To unsubscribe from this group and all its topics, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> > For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).
> 
> --  
> You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
> To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

---

<div class="post-metadata">

**Author:** ![irfan\_mir](https://avatars.discourse-cdn.com/v4/letter/i/278dde/32.png) [@irfan\_mir](https://discuss.elastic.co/u/irfan_mir)\
**Post date:** [May 28, 2013, 6:30am UTC](https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139/7 "2013-05-28T06:30:33Z")

</div>

okay, and then do what?

I checked the error logs and could not find anything to do with  
elasticsearch not starting.

These servers are schedule to be wiped within hours. I think I am going to  
just use my testing server for development for now.

On 28 May 2013 01:27, David Pilato [david@pilato.fr](mailto:david@pilato.fr) wrote:

> Ah!  
> Don't do that.
> 
> Download elasticsearch from [elasticsearch.org](http://elasticsearch.org) website.
> 
> --  
> David 😉  
> Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs
> 
> Le 28 mai 2013 à 07:58, irfan mir [theirf@gmail.com](mailto:theirf@gmail.com) a écrit :
> 
> Okay, I'll check the server's logs.
> 
> No, I just cloned the files from github and copied them yo the sever.  
> On May 28, 2013 12:55 AM, "David Pilato" [david@pilato.fr](mailto:david@pilato.fr) wrote:
> 
> > > I didn't check the server error logs. Should I?
> > 
> > Any log could help here. Did you install a .deb package?
> > 
> > --  
> > You received this message because you are subscribed to a topic in the  
> > Google Groups "elasticsearch" group.  
> > To unsubscribe from this topic, visit  
> > [https://groups.google.com/d/topic/elasticsearch/l3cPahv58\_k/unsubscribe?hl=en-US](https://groups.google.com/d/topic/elasticsearch/l3cPahv58_k/unsubscribe?hl=en-US)  
> > .  
> > To unsubscribe from this group and all its topics, send an email to  
> > [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> > For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).
> > 
> > --  
> > You received this message because you are subscribed to the Google Groups  
> > "elasticsearch" group.  
> > To unsubscribe from this group and stop receiving emails from it, send an  
> > email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).
> 
> For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).
> 
> --  
> You received this message because you are subscribed to a topic in the  
> Google Groups "elasticsearch" group.  
> To unsubscribe from this topic, visit  
> [https://groups.google.com/d/topic/elasticsearch/l3cPahv58\_k/unsubscribe?hl=en-US](https://groups.google.com/d/topic/elasticsearch/l3cPahv58_k/unsubscribe?hl=en-US)  
> .  
> To unsubscribe from this group and all its topics, send an email to  
> [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

--  
Regards,  
Irfan Mir.

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

---

<div class="post-metadata">

**Author:** ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)\
**Post date:** [May 28, 2013, 6:40am UTC](https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139/8 "2013-05-28T06:40:05Z")

</div>

Once you have downloaded the right package on [Elastic — The Search AI Company | Elastic](http://www.elasticsearch.org/download/)  
Install it.

If you did install the deb one, you probably will have to launch ES with:

sudo service elasticsearch start

That said, I don't really follow the steps you did so far. If you need more help than what I just wrote above, please describe what you did.

## Hope this helps

David Pilato | Technical Advocate | [Elasticsearch.com](http://Elasticsearch.com)  
@dadoonet | @elasticsearchfr | @scrutmydocs

Le 28 mai 2013 à 08:30, irfan mir [theirf@gmail.com](mailto:theirf@gmail.com) a écrit :

> okay, and then do what?
> 
> I checked the error logs and could not find anything to do with elasticsearch not starting.
> 
> These servers are schedule to be wiped within hours. I think I am going to just use my testing server for development for now.
> 
> On 28 May 2013 01:27, David Pilato [david@pilato.fr](mailto:david@pilato.fr) wrote:  
> Ah!  
> Don't do that.
> 
> Download elasticsearch from [elasticsearch.org](http://elasticsearch.org) website.
> 
> --  
> David 😉  
> Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs
> 
> Le 28 mai 2013 à 07:58, irfan mir [theirf@gmail.com](mailto:theirf@gmail.com) a écrit :
> 
> > Okay, I'll check the server's logs.
> > 
> > No, I just cloned the files from github and copied them yo the sever.
> > 
> > On May 28, 2013 12:55 AM, "David Pilato" [david@pilato.fr](mailto:david@pilato.fr) wrote:
> > 
> > > I didn't check the server error logs. Should I?
> > 
> > Any log could help here. Did you install a .deb package?
> > 
> > --  
> > You received this message because you are subscribed to a topic in the Google Groups "elasticsearch" group.  
> > To unsubscribe from this topic, visit [https://groups.google.com/d/topic/elasticsearch/l3cPahv58\_k/unsubscribe?hl=en-US](https://groups.google.com/d/topic/elasticsearch/l3cPahv58_k/unsubscribe?hl=en-US).  
> > To unsubscribe from this group and all its topics, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> > For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).
> > 
> > --  
> > You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
> > To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).
> > 
> > For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).
> 
> --  
> You received this message because you are subscribed to a topic in the Google Groups "elasticsearch" group.  
> To unsubscribe from this topic, visit [https://groups.google.com/d/topic/elasticsearch/l3cPahv58\_k/unsubscribe?hl=en-US](https://groups.google.com/d/topic/elasticsearch/l3cPahv58_k/unsubscribe?hl=en-US).  
> To unsubscribe from this group and all its topics, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).
> 
> --  
> Regards,  
> Irfan Mir.
> 
> --  
> You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
> To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

---

<div class="post-metadata">

**Author:** ![irfan\_mir](https://avatars.discourse-cdn.com/v4/letter/i/278dde/32.png) [@irfan\_mir](https://discuss.elastic.co/u/irfan_mir)\
**Post date:** [May 28, 2013, 7:21am UTC](https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139/9 "2013-05-28T07:21:24Z")

</div>

Okay, thank you for your help.

I checked the error logs and I didn't find much help there with what was  
going on.

I will do it exactly your way next time and post reply if I have any issues.  
On May 28, 2013 1:40 AM, "David Pilato" [david@pilato.fr](mailto:david@pilato.fr) wrote:

> Once you have downloaded the right package on  
> [Elasticsearch Platform — Find real-time answers at scale | Elastic](http://www.elasticsearch.org/download/)  
> Install it.
> 
> If you did install the deb one, you probably will have to launch ES with:
> 
> sudo service elasticsearch start
> 
> That said, I don't really follow the steps you did so far. If you need  
> more help than what I just wrote above, please describe what you did.
> 
> ## Hope this helps
> 
> _David Pilato_ | _Technical Advocate_ | _[Elasticsearch.com](http://Elasticsearch.com)_  
> @dadoonet [https://twitter.com/dadoonet](https://twitter.com/dadoonet) | @elasticsearchfr[https://twitter.com/elasticsearchfr](https://twitter.com/elasticsearchfr)  
> | @scrutmydocs [https://twitter.com/scrutmydocs](https://twitter.com/scrutmydocs)
> 
> Le 28 mai 2013 à 08:30, irfan mir [theirf@gmail.com](mailto:theirf@gmail.com) a écrit :
> 
> okay, and then do what?
> 
> I checked the error logs and could not find anything to do with  
> elasticsearch not starting.
> 
> These servers are schedule to be wiped within hours. I think I am going to  
> just use my testing server for development for now.
> 
> On 28 May 2013 01:27, David Pilato [david@pilato.fr](mailto:david@pilato.fr) wrote:
> 
> > Ah!  
> > Don't do that.
> > 
> > Download elasticsearch from [elasticsearch.org](http://elasticsearch.org) website.
> > 
> > --  
> > David 😉  
> > Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs
> > 
> > Le 28 mai 2013 à 07:58, irfan mir [theirf@gmail.com](mailto:theirf@gmail.com) a écrit :
> > 
> > Okay, I'll check the server's logs.
> > 
> > No, I just cloned the files from github and copied them yo the sever.  
> > On May 28, 2013 12:55 AM, "David Pilato" [david@pilato.fr](mailto:david@pilato.fr) wrote:
> > 
> > > > I didn't check the server error logs. Should I?
> > > 
> > > Any log could help here. Did you install a .deb package?
> > > 
> > > --  
> > > You received this message because you are subscribed to a topic in the  
> > > Google Groups "elasticsearch" group.  
> > > To unsubscribe from this topic, visit  
> > > [https://groups.google.com/d/topic/elasticsearch/l3cPahv58\_k/unsubscribe?hl=en-US](https://groups.google.com/d/topic/elasticsearch/l3cPahv58_k/unsubscribe?hl=en-US)  
> > > .  
> > > To unsubscribe from this group and all its topics, send an email to  
> > > [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> > > For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).
> > 
> > --  
> > You received this message because you are subscribed to the Google Groups  
> > "elasticsearch" group.  
> > To unsubscribe from this group and stop receiving emails from it, send an  
> > email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).
> > 
> > For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).
> > 
> > --  
> > You received this message because you are subscribed to a topic in the  
> > Google Groups "elasticsearch" group.  
> > To unsubscribe from this topic, visit  
> > [https://groups.google.com/d/topic/elasticsearch/l3cPahv58\_k/unsubscribe?hl=en-US](https://groups.google.com/d/topic/elasticsearch/l3cPahv58_k/unsubscribe?hl=en-US)  
> > .  
> > To unsubscribe from this group and all its topics, send an email to  
> > [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> > For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).
> 
> --  
> Regards,  
> Irfan Mir.
> 
> --  
> You received this message because you are subscribed to the Google Groups  
> "elasticsearch" group.  
> To unsubscribe from this group and stop receiving emails from it, send an  
> email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 2:34am UTC](https://discuss.elastic.co/t/elastic-search-may-have-failed-to-start/12139/10 "2017-07-06T02:34:29Z")

</div>


