# Elastic Stack on Azure Marketplace - Fail to access kibana IP address

**URL:** <https://discuss.elastic.co/t/elastic-stack-on-azure-marketplace-fail-to-access-kibana-ip-address/114109>\
**Category:** Elasticsearch\
**Created:** [January 4, 2018, 2:28pm UTC](https://discuss.elastic.co/t/elastic-stack-on-azure-marketplace-fail-to-access-kibana-ip-address/114109 "2018-01-04T14:28:31Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Doron\_Raz](https://avatars.discourse-cdn.com/v4/letter/d/f19dbf/32.png) [@Doron\_Raz](https://discuss.elastic.co/u/Doron_Raz)\
**Post date:** [January 4, 2018, 2:28pm UTC](https://discuss.elastic.co/t/elastic-stack-on-azure-marketplace-fail-to-access-kibana-ip-address/114109/1 "2018-01-04T14:28:31Z")

</div>

After installing this solution template, can't access the provided IP on port 5601.  
[Elastic Stack - (Elasticsearch, Kibana, X-Pack)](https://azure.microsoft.com/marketplace/partners/elastic/elasticsearch?utm_source=mkt-elasticsearchelasticsearch&utm_content=203f65020d334ba3bee6e369924b1ab0&utm_campaign=social&utm_medium=E)

Also followed this demo:  
[Elastic Stack on Azure deployment demo: Azure Marketplace](https://youtu.be/6oRIpSXYrC4)

What am I missing?  
Thanks  
Doron

---

<div class="post-metadata">

**Author:** ![thiago](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/thiago/32/32096_2.png) [@thiago](https://discuss.elastic.co/u/thiago)\
**Post date:** [January 12, 2018, 2:53pm UTC](https://discuss.elastic.co/t/elastic-stack-on-azure-marketplace-fail-to-access-kibana-ip-address/114109/2 "2018-01-12T14:53:11Z")

</div>

This could be some connectivity issue with Azure itself and not specifically related to Elasticsearch.

I suggest that you reach out Azure support first.

---

<div class="post-metadata">

**Author:** ![forloop](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/forloop/32/9021_2.png) [@forloop](https://discuss.elastic.co/u/forloop)\
**Post date:** [January 14, 2018, 11:56pm UTC](https://discuss.elastic.co/t/elastic-stack-on-azure-marketplace-fail-to-access-kibana-ip-address/114109/3 "2018-01-14T23:56:15Z")

</div>

@Doron_Raz Sounds like this may be a transient error in setting up resources on Azure. A few things to check

1. Did all of the resources deploy successfully? You'll be able to see this by looking at the resource group in the Azure portal and looking at the "Deployments" sub header in the resource group blade.

2. Is the Network Security Group for Kibana set up correctly? An NSG should be attached to allow TCP traffic on port 22 (to allow you to ssh into the machine) and port 5601

3. When you ssh into the Kibana machine, is the Kibana service running? You can ssh into Kibana using its public IP address or DNS name

4. If the kibana service does not start, you can check the kibana logs with

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [February 11, 2018, 11:56pm UTC](https://discuss.elastic.co/t/elastic-stack-on-azure-marketplace-fail-to-access-kibana-ip-address/114109/4 "2018-02-11T23:56:25Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
