# Elasticsea start error

**URL:** <https://discuss.elastic.co/t/elasticsea-start-error/151569>\
**Category:** Elasticsearch\
**Created:** [October 9, 2018, 7:52am UTC](https://discuss.elastic.co/t/elasticsea-start-error/151569 "2018-10-09T07:52:28Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![pikaqiu](https://avatars.discourse-cdn.com/v4/letter/p/439d5e/32.png) [@pikaqiu](https://discuss.elastic.co/u/pikaqiu)\
**Post date:** [October 9, 2018, 7:52am UTC](https://discuss.elastic.co/t/elasticsea-start-error/151569/1 "2018-10-09T07:52:28Z")

</div>

![WX20181009-155119](https://us1.discourse-cdn.com/elastic/original/3X/3/5/350709d69d623cb0b30906c718b413be08982be6.png)  
[2018-10-09T15:36:36,829][DEBUG][o.e.a.s.TransportSearchAction] [node-1] All shards failed for phase: [query]  
[2018-10-09T15:36:36,829][WARN][r.suppressed] path: /.kibana/\_search, params: {ignore\_unavailable=true, index=.kibana, filter\_path=aggregations.types.buckets}  
org.elasticsearch.action.search.SearchPhaseExecutionException: all shards failed  
at org.elasticsearch.action.search.AbstractSearchAsyncAction.onPhaseFailure(AbstractSearchAsyncAction.java:293) ~[elasticsearch-6.4.1.jar:6.4.1]  
at org.elasticsearch.action.search.AbstractSearchAsyncAction.executeNextPhase(AbstractSearchAsyncAction.java:133) ~[elasticsearch-6.4.1.jar:6.4.1]  
at org.elasticsearch.action.search.AbstractSearchAsyncAction.onPhaseDone(AbstractSearchAsyncAction.java:254) ~[elasticsearch-6.4.1.jar:6.4.1]  
at org.elasticsearch.action.search.InitialSearchPhase.onShardFailure(InitialSearchPhase.java:101) ~[elasticsearch-6.4.1.jar:6.4.1]  
at org.elasticsearch.action.search.InitialSearchPhase.lambda$performPhaseOnShard$1(InitialSearchPhase.java:210) ~[elasticsearch-6.4.1.jar:6.4.1]  
at org.elasticsearch.action.search.InitialSearchPhase$1.doRun(InitialSearchPhase.java:189) [elasticsearch-6.4.1.jar:6.4.1]  
at org.elasticsearch.common.util.concurrent.ThreadContext$ContextPreservingAbstractRunnable.doRun(ThreadContext.java:723) [elasticsearch-6.4.1.jar:6.4.1]  
at org.elasticsearch.common.util.concurrent.AbstractRunnable.run(AbstractRunnable.java:37) [elasticsearch-6.4.1.jar:6.4.1]  
at org.elasticsearch.common.util.concurrent.TimedRunnable.doRun(TimedRunnable.java:41) [elasticsearch-6.4.1.jar:6.4.1]  
at org.elasticsearch.common.util.concurrent.AbstractRunnable.run(AbstractRunnable.java:37) [elasticsearch-6.4.1.jar:6.4.1]  
at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149) [?:1.8.0\_141]  
at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624) [?:1.8.0\_141]  
at java.lang.Thread.run(Thread.java:748) [?:1.8.0\_141]  
[2018-10-09T15:36:36,828][WARN][r.suppressed] path: /.kibana/doc/config%3A6.4.1, params: {index=.kibana, id=config:6.4.1, type=doc}  
org.elasticsearch.action.NoShardAvailableActionException: No shard available for [get [.kibana][doc][config:6.4.1]: routing [null]]

---

<div class="post-metadata">

**Author:** ![s1monw](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/s1monw/32/3637_2.png) [@s1monw](https://discuss.elastic.co/u/s1monw)\
**Post date:** [October 12, 2018, 11:54am UTC](https://discuss.elastic.co/t/elasticsea-start-error/151569/2 "2018-10-12T11:54:37Z")

</div>

these are just suppressed exceptions that are not rendered to your rest layer. In this case you don't have a .kibana index at the point of the query. Most cases can ignore these errors

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [November 9, 2018, 11:55am UTC](https://discuss.elastic.co/t/elasticsea-start-error/151569/3 "2018-11-09T11:55:16Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
