# ElasticSearch 6.x failed to start

**URL:** https://discuss.elastic.co/t/elasticsearch-6-x-failed-to-start/195987
**Category:** Elasticsearch
**Created:** [August 20, 2019, 7:22pm UTC](https://discuss.elastic.co/t/elasticsearch-6-x-failed-to-start/195987 "2019-08-20T19:22:30Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![debjit](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/debjit/32/52653_2.png) [@debjit](https://discuss.elastic.co/u/debjit)
#### Post date: [August 20, 2019, 7:22pm UTC](https://discuss.elastic.co/t/elasticsearch-6-x-failed-to-start/195987/1 "2019-08-20T19:22:30Z")

</div>

**●** elasticsearch.service - Elasticsearch

Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; enabled; vendor preset: disabled)

Active: **failed** (Result: exit-code) since Tue 2019-08-20 19:19:16 UTC; 5s ago

Docs: [http://www.elastic.co](http://www.elastic.co)

Process: 1898 ExecStart=/usr/share/elasticsearch/bin/elasticsearch -p ${PID\_DIR}/elasticsearch.pid --quiet **(code=exited, status=1/FAILURE)**

Main PID: 1898 (code=exited, status=1/FAILURE)

Aug 20 19:19:08 ip-172-231-30-183.ec2.internal systemd[1]: Started Elasticsearch.

Aug 20 19:19:16 ip-172-231-30-183.ec2.internal systemd[1]: **elasticsearch.service: main process exited, code=exited, status=1/FAILURE**

Aug 20 19:19:16 ip-172-231-30-183.ec2.internal systemd[1]: **Unit elasticsearch.service entered failed state.**

Aug 20 19:19:16 ip-172-231-30-183.ec2.internal systemd[1]: **elasticsearch.service failed.**

---

<div class="post-metadata">

### Author: ![spinscale](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/spinscale/32/25011_2.png) [@spinscale](https://discuss.elastic.co/u/spinscale)
#### Post date: [August 21, 2019, 6:47am UTC](https://discuss.elastic.co/t/elasticsearch-6-x-failed-to-start/195987/2 "2019-08-21T06:47:54Z")

</div>

Hey,

can you check the logs in `/var/log/elasticsearch` and use the `journcalctl` command to check for log output when starting elasticsearch using systemd.

Please put the output of each in a gist and then we can try to debug this further. Also please specify the exact elasticsearch version.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [September 18, 2019, 6:47am UTC](https://discuss.elastic.co/t/elasticsearch-6-x-failed-to-start/195987/3 "2019-09-18T06:47:57Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
