# Elasticsearch 7.12.1

**URL:** https://discuss.elastic.co/t/elasticsearch-7-12-1/273919
**Category:** Elasticsearch
**Created:** [May 25, 2021, 10:48am UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919 "2021-05-25T10:48:29Z")
**Posts on this page:** 11
**Page:** 1

<div class="post-metadata">

### Author: ![Krunal](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@Krunal](https://discuss.elastic.co/u/Krunal)
#### Post date: [May 25, 2021, 10:48am UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919/1 "2021-05-25T10:48:29Z")

</div>

● elasticsearch.service - Elasticsearch  
Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; enabled; vendor preset: disabled)  
Active: failed (Result: exit-code) since mar. 2021-05-25 12:38:45 CEST; 3s ago  
Docs: [https://www.elastic.co](https://www.elastic.co)  
Process: 4441 ExecStart=/usr/share/elasticsearch/bin/systemd-entrypoint -p ${PID\_DIR}/elasticsearch.pid --quiet (code=exited, status=1/FAILURE)  
Main PID: 4441 (code=exited, status=1/FAILURE)

mai 25 12:38:45 svp2-elasta-001.entreprise.corp systemd-entrypoint[4441]: Error: A fatal exception has occurred. Program will exit.  
mai 25 12:38:45 svp2-elasta-001.entreprise.corp systemd-entrypoint[4441]: at org.elasticsearch.tools.launchers.JvmOption.flagsFinal(JvmOption.java:119)  
mai 25 12:38:45 svp2-elasta-001.entreprise.corp systemd-entrypoint[4441]: at org.elasticsearch.tools.launchers.JvmOption.findFinalOptions(JvmOption.java:81)  
mai 25 12:38:45 svp2-elasta-001.entreprise.corp systemd-entrypoint[4441]: at org.elasticsearch.tools.launchers.JvmErgonomics.choose(JvmErgonomics.java:38)  
mai 25 12:38:45 svp2-elasta-001.entreprise.corp systemd-entrypoint[4441]: at org.elasticsearch.tools.launchers.JvmOptionsParser.jvmOptions(JvmOptionsParser.java:135)  
mai 25 12:38:45 svp2-elasta-001.entreprise.corp systemd-entrypoint[4441]: at org.elasticsearch.tools.launchers.JvmOptionsParser.main(JvmOptionsParser.java:86)  
mai 25 12:38:45 svp2-elasta-001.entreprise.corp systemd[1]: elasticsearch.service: main process exited, code=exited, status=1/FAILURE  
mai 25 12:38:45 svp2-elasta-001.entreprise.corp systemd[1]: Failed to start Elasticsearch.  
mai 25 12:38:45 svp2-elasta-001.entreprise.corp systemd[1]: Unit elasticsearch.service entered failed state.  
mai 25 12:38:45 svp2-elasta-001.entreprise.corp systemd[1]: elasticsearch.service failed.

## journalctl -xe mai 25 12:50:01 svp2-elasta-001.entreprise.corp CROND[7185]: (root) CMD (/usr/lib64/sa/sa1 1 1) mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' suspended, next retry is Tue May 25 12:50:31 2021 [v8.24.0-57.el7\_9 try [You searched for error 2007 - rsyslog](http://www.rsyslog.com/e/2007) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp postfix/sendmail[7188]: fatal: parameter inet\_interfaces: no local interface found for ::1 mai 25 12:50:01 svp2-elasta-001.entreprise.corp crond[1747]: sendmail: fatal: parameter inet\_interfaces: no local interface found for ::1 mai 25 12:50:01 svp2-elasta-001.entreprise.corp CROND[7183]: (root) MAIL (mailed 120 bytes of output but got status 0x004b ) mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' suspended, next retry is Tue May 25 12:50:31 2021 [v8.24.0-57.el7\_9 try [You searched for error 2007 - rsyslog](http://www.rsyslog.com/e/2007) ] mai 25 12:50:01 svp2-elasta-001.entreprise.corp systemd[1]: Removed slice User Slice of root. -- Subject: L'unité (unit) user-0.slice a terminé son arrêt -- Defined-By: systemd -- Support: [systemd-devel Info Page](http://lists.freedesktop.org/mailman/listinfo/systemd-devel)

## -- L'unité (unit) user-0.slice a terminé son arrêt. mai 25 12:50:02 svp2-elasta-001.entreprise.corp metricbeat[1680]: 2021-05-25T12:50:02.300+0200 ERROR [publisher\_pipeline\_output] pipeline/output.go:154 Failed to connect to backoff -- Support: [systemd-devel Info Page](http://lists.freedesktop.org/mailman/listinfo/systemd-devel)

-- L'unité (unit) session-3.scope a terminé son démarrage, avec le résultat done.  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp CROND[7185]: (root) CMD (/usr/lib64/sa/sa1 1 1)  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 5' suspended, next retry is Tue May 25 12:50:31 2021 [v8.24.0-57.el7\_9 try [You searched for error 2007 - rsyslog](http://www.rsyslog.com/e/2007) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp postfix/sendmail[7188]: fatal: parameter inet\_interfaces: no local interface found for ::1  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp crond[1747]: sendmail: fatal: parameter inet\_interfaces: no local interface found for ::1  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp CROND[7183]: (root) MAIL (mailed 120 bytes of output but got status 0x004b  
)  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' resumed (module 'builtin:omfile') [v8.24.0-57.el7\_9 try [You searched for error 2359 - rsyslog](http://www.rsyslog.com/e/2359) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp rsyslogd[1661]: action 'action 4' suspended, next retry is Tue May 25 12:50:31 2021 [v8.24.0-57.el7\_9 try [You searched for error 2007 - rsyslog](http://www.rsyslog.com/e/2007) ]  
mai 25 12:50:01 svp2-elasta-001.entreprise.corp systemd[1]: Removed slice User Slice of root.

---

<div class="post-metadata">

### Author: ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)
#### Post date: [May 25, 2021, 12:40pm UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919/2 "2021-05-25T12:40:23Z")

</div>

Welcome!

Please share the elasticsearch logs.

Please format your code, logs or configuration files using `</>` icon as explained in [this guide](https://discuss.elastic.co/t/about-the-elasticsearch-category/21) and not the citation button. It will make your post more readable.

Or use markdown style like:

````
```
CODE
```

````

This is the icon to use if you are not using markdown format:

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/7/e/7e6e239431ec2d71cbf1beef741f2e93e7cc762c.jpg)

There's a live preview panel for exactly this reasons.

Lots of people read these forums, and many of them will simply skip over a post that is difficult to read, because it's just too large an investment of their time to try and follow a wall of badly formatted text.  
If your goal is to get an answer to your questions, it's in your interest to make it as easy to read and understand as possible.  
Please update your post.

---

<div class="post-metadata">

### Author: ![Krunal](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@Krunal](https://discuss.elastic.co/u/Krunal)
#### Post date: [May 25, 2021, 12:53pm UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919/3 "2021-05-25T12:53:42Z")

</div>

```
I tried to see log file but it is always blank...
```

---

<div class="post-metadata">

### Author: ![Krunal](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@Krunal](https://discuss.elastic.co/u/Krunal)
#### Post date: [May 25, 2021, 12:55pm UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919/4 "2021-05-25T12:55:38Z")

</div>

```
mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: Exception in thread "main" org.elasticsearch.bootstrap.BootstrapException: java.nio.file.AccessDeniedExce

```

## mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: Likely root cause: java.nio.file.AccessDeniedException: /etc/elasticsearch/certs mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at java.base/sun.nio.fs.UnixException.translateToIOException(UnixException.java:90) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at java.base/sun.nio.fs.UnixException.rethrowAsIOException(UnixException.java:106) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at java.base/sun.nio.fs.UnixException.rethrowAsIOException(UnixException.java:111) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at java.base/sun.nio.fs.UnixFileSystemProvider.newDirectoryStream(UnixFileSystemProvider.java:439) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at java.base/java.nio.file.Files.newDirectoryStream(Files.java:476) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at java.base/java.nio.file.FileTreeWalker.visit(FileTreeWalker.java:300) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at java.base/java.nio.file.FileTreeWalker.next(FileTreeWalker.java:373) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at java.base/java.nio.file.Files.walkFileTree(Files.java:2840) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at org.elasticsearch.common.logging.LogConfigurator.configure(LogConfigurator.java:209) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at org.elasticsearch.common.logging.LogConfigurator.configure(LogConfigurator.java:118) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at org.elasticsearch.bootstrap.Bootstrap.init(Bootstrap.java:348) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at org.elasticsearch.bootstrap.Elasticsearch.init(Elasticsearch.java:159) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at org.elasticsearch.bootstrap.Elasticsearch.execute(Elasticsearch.java:150) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at org.elasticsearch.cli.EnvironmentAwareCommand.execute(EnvironmentAwareCommand.java:75) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at org.elasticsearch.cli.Command.mainWithoutErrorHandling(Command.java:116) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at org.elasticsearch.cli.Command.main(Command.java:79) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at org.elasticsearch.bootstrap.Elasticsearch.main(Elasticsearch.java:115) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: at org.elasticsearch.bootstrap.Elasticsearch.main(Elasticsearch.java:81) mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd-entrypoint[4241]: For complete error details, refer to the log at /var/log/elasticsearch/elasticsearch.log mai 25 14:14:55 svp2-elasta-001.entreprise.corp kernel: FINAL\_REJECT: IN=ens192 OUT= MAC=ff:ff:ff:ff:ff:ff:00:50:56:a6:70:32:08:00 SRC=10.4.104.175 DST=10.4.111.255 LEN=261 TOS=0x mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd[1]: elasticsearch.service: main process exited, code=exited, status=1/FAILURE mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd[1]: Failed to start Elasticsearch. -- Subject: L'unité (unit) elasticsearch.service a échoué -- Defined-By: systemd -- Support: [systemd-devel Info Page](http://lists.freedesktop.org/mailman/listinfo/systemd-devel)

-- L'unité (unit) elasticsearch.service a échoué, avec le résultat failed.  
mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd[1]: Unit elasticsearch.service entered failed state.  
mai 25 14:14:55 svp2-elasta-001.entreprise.corp systemd[1]: elasticsearch.service failed.  
mai 25 14:14:55 svp2-elasta-001.entreprise.corp sudo[4232]: pam\_unix(sudo:session): session closed for user root  
mai 25 14:14:55 svp2-elasta-001.entreprise.corp polkitd[1052]: Unregistered Authentication Agent for unix-process:4235:31879 (system bus name :1.66, object path /org/freedesktop/P  
mai 25 14:14:55 svp2-elasta-001.entreprise.corp kernel: FINAL\_REJECT: IN=ens192 OUT= MAC=ff:ff:ff:ff:ff:ff:00:50:56:a6:4b:4b:08:00 SRC=10.4.105.115 DST=10.4.111.255 LEN=78 TOS=0x0  
mai 25 14:14:55 svp2-elasta-001.entreprise.corp kernel: FINAL\_REJECT: IN=ens192 OUT= MAC=ff:ff:ff:ff:ff:ff:00:50:56:a6:70:32:08:00 SRC=10.4.104.175 DST=10.4.111.255 LEN=257 TOS=0x  
[elastic@svp2-elasta-001 ~]$ sudo systemctl start elasticsearch  
[sudo] Mot de passe de elastic :  
Job for elasticsearch.service failed because the control process exited with error code. See "systemctl status elasticsearch.service" and "journalctl -xe" for details.  
[elastic@svp2-elasta-001 ~]$ sudo systemctl status elasticsearch  
● elasticsearch.service - Elasticsearch  
Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; enabled; vendor preset: disabled)  
Active: failed (Result: exit-code) since mar. 2021-05-25 14:23:41 CEST; 1s ago  
Docs: [https://www.elastic.co](https://www.elastic.co)  
Process: 6923 ExecStart=/usr/share/elasticsearch/bin/systemd-entrypoint -p ${PID\_DIR}/elasticsearch.pid --quiet (code=exited, status=1/FAILURE)  
Main PID: 6923 (code=exited, status=1/FAILURE)

mai 25 14:23:40 svp2-elasta-001.entreprise.corp systemd-entrypoint[6923]: at org.elasticsearch.cli.EnvironmentAwareCommand.execute(EnvironmentAwareCommand.java:75)  
mai 25 14:23:40 svp2-elasta-001.entreprise.corp systemd-entrypoint[6923]: at org.elasticsearch.cli.Command.mainWithoutErrorHandling(Command.java:116)  
mai 25 14:23:40 svp2-elasta-001.entreprise.corp systemd-entrypoint[6923]: at org.elasticsearch.cli.Command.main(Command.java:79)  
mai 25 14:23:40 svp2-elasta-001.entreprise.corp systemd-entrypoint[6923]: at org.elasticsearch.bootstrap.Elasticsearch.main(Elasticsearch.java:115)  
mai 25 14:23:40 svp2-elasta-001.entreprise.corp systemd-entrypoint[6923]: at org.elasticsearch.bootstrap.Elasticsearch.main(Elasticsearch.java:81)  
mai 25 14:23:40 svp2-elasta-001.entreprise.corp systemd-entrypoint[6923]: For complete error details, refer to the log at /var/log/elasticsearch/elasticsearch.log  
mai 25 14:23:41 svp2-elasta-001.entreprise.corp systemd[1]: elasticsearch.service: main process exited, code=exited, status=1/FAILURE  
mai 25 14:23:41 svp2-elasta-001.entreprise.corp systemd[1]: Failed to start Elasticsearch.  
mai 25 14:23:41 svp2-elasta-001.entreprise.corp systemd[1]: Unit elasticsearch.service entered failed state.  
mai 25 14:23:41 svp2-elasta-001.entreprise.corp systemd[1]: elasticsearch.service failed.

---

<div class="post-metadata">

### Author: ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)
#### Post date: [May 25, 2021, 1:06pm UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919/5 "2021-05-25T13:06:21Z")

</div>

Bonjour 🙂

How did you install elasticsearch? Did you read and followed the installation guide for your system?

---

<div class="post-metadata">

### Author: ![Krunal](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@Krunal](https://discuss.elastic.co/u/Krunal)
#### Post date: [May 26, 2021, 6:52am UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919/6 "2021-05-26T06:52:59Z")

</div>

Thanks a lot for your support ... I solved the problem... 🙂

---

<div class="post-metadata">

### Author: ![Krunal](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@Krunal](https://discuss.elastic.co/u/Krunal)
#### Post date: [May 26, 2021, 6:57am UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919/7 "2021-05-26T06:57:10Z")

</div>

Hello Sir, I want to know the supported plugins of kibana 7.12 ... because I would like to use Enhanced Table, Elastalert and mathlion in my project..

---

<div class="post-metadata">

### Author: ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)
#### Post date: [May 26, 2021, 8:14am UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919/8 "2021-05-26T08:14:38Z")

</div>

I don't know. You need to ask the authors of those projects.

---

<div class="post-metadata">

### Author: ![Krunal](https://avatars.discourse-cdn.com/v4/letter/k/ce7236/32.png) [@Krunal](https://discuss.elastic.co/u/Krunal)
#### Post date: [May 26, 2021, 10:37am UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919/9 "2021-05-26T10:37:33Z")

</div>

`OK. Thank you Sir Can I able to ask question on Timelion or not?`

---

<div class="post-metadata">

### Author: ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)
#### Post date: [May 26, 2021, 7:01pm UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919/10 "2021-05-26T19:01:08Z")

</div>

Please do not indent your text as it appears as code.

> [@Krunal](#):
>
> Thank you Sir Can I able to ask question on Timelion or not?

Feel free to open a new question in #Kibana.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [June 23, 2021, 7:02pm UTC](https://discuss.elastic.co/t/elasticsearch-7-12-1/273919/11 "2021-06-23T19:02:06Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
