# Elasticsearch-can't start service (error status=64 /n/a)

**URL:** https://discuss.elastic.co/t/elasticsearch-cant-start-service-error-status-64-n-a/97362
**Category:** Elasticsearch
**Created:** [August 17, 2017, 8:12am UTC](https://discuss.elastic.co/t/elasticsearch-cant-start-service-error-status-64-n-a/97362 "2017-08-17T08:12:17Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![shaycohen1197](https://avatars.discourse-cdn.com/v4/letter/s/9fc29f/32.png) [@shaycohen1197](https://discuss.elastic.co/u/shaycohen1197)
#### Post date: [August 17, 2017, 8:12am UTC](https://discuss.elastic.co/t/elasticsearch-cant-start-service-error-status-64-n-a/97362/1 "2017-08-17T08:12:17Z")

</div>

Hi,  
I install Elasticsearch+kibana when I log into the website of kibana I sow this message  
unable to connect to Elasticsearch at [http://localhost:9200](http://localhost:9200).  
I wonted to sow the status of Elasticsearch and her is the message-

> **[image](https://ibb.co/fe6q7F)**
>
> Image image hosted in imgbb.com

---

<div class="post-metadata">

### Author: ![poojagupta](https://avatars.discourse-cdn.com/v4/letter/p/5daacb/32.png) [@poojagupta](https://discuss.elastic.co/u/poojagupta)
#### Post date: [August 17, 2017, 8:20am UTC](https://discuss.elastic.co/t/elasticsearch-cant-start-service-error-status-64-n-a/97362/2 "2017-08-17T08:20:36Z")

</div>

Hi ,

As per your attached image, elastic search service is not running. That's why you are unable to log kibana GUI. Firstly you have to start the elasticsearch service . for more details can you provide elasticsearch logs to check why it's service is getting failed.

One more thing for kibana uses you have to install compatible version of elasticsearch. if it is not compatible you will face to start elasticsearch with kibana.

for all support version you can follow the following URL: [https://www.elastic.co/support/matrix#show\_compatibility](https://www.elastic.co/support/matrix#show_compatibility)

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [September 14, 2017, 8:20am UTC](https://discuss.elastic.co/t/elasticsearch-cant-start-service-error-status-64-n-a/97362/3 "2017-09-14T08:20:53Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
