# Elasticsearch failed to active

**URL:** <https://discuss.elastic.co/t/elasticsearch-failed-to-active/125580>\
**Category:** Elasticsearch\
**Created:** [March 26, 2018, 10:09am UTC](https://discuss.elastic.co/t/elasticsearch-failed-to-active/125580 "2018-03-26T10:09:08Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![fitmren\_lamhr](https://avatars.discourse-cdn.com/v4/letter/f/a5b964/32.png) [@fitmren\_lamhr](https://discuss.elastic.co/u/fitmren_lamhr)\
**Post date:** [March 26, 2018, 10:09am UTC](https://discuss.elastic.co/t/elasticsearch-failed-to-active/125580/1 "2018-03-26T10:09:08Z")

</div>

hi, i'm newbie.  
i just configure graylog and elasticsearch. the graylog seems working fine. but i have no idea where is the wrong in elasticsearch it wont be active . anw the version is 2.4.6

i tried enable, start and restart elasticsearch.  
i tried : curl [http://localhost:9200](http://localhost:9200) but error is : curl: (7) Failed to connect to localhost port 9200: Connection refused  
i tried: netstat -nlp|grep 9200 but doesn't works.

here the status of elasticsearch:

' ![Capture](https://us1.discourse-cdn.com/elastic/original/3X/b/8/b81a7c6c72464854b60ff05eb43592b0a9210017.PNG)

---

<div class="post-metadata">

**Author:** ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)\
**Post date:** [March 26, 2018, 12:57pm UTC](https://discuss.elastic.co/t/elasticsearch-failed-to-active/125580/2 "2018-03-26T12:57:29Z")

</div>

Please format your code, logs or configuration files using `</>` icon as explained in [this guide](https://discuss.elastic.co/t/about-the-elasticsearch-category/21) and not the citation button. It will make your post more readable.

Or use markdown style like:

````
```
CODE
```

````

There's a live preview panel for exactly this reasons.

Lots of people read these forums, and many of them will simply skip over a post that is difficult to read, because it's just too large an investment of their time to try and follow a wall of badly formatted text.  
If your goal is to get an answer to your questions, it's in your interest to make it as easy to read and understand as possible.  
Please update your post and provide the entire log.

---

<div class="post-metadata">

**Author:** ![fitmren\_lamhr](https://avatars.discourse-cdn.com/v4/letter/f/a5b964/32.png) [@fitmren\_lamhr](https://discuss.elastic.co/u/fitmren_lamhr)\
**Post date:** [March 27, 2018, 5:51am UTC](https://discuss.elastic.co/t/elasticsearch-failed-to-active/125580/3 "2018-03-27T05:51:16Z")

</div>

i have upgraded it

---

<div class="post-metadata">

**Author:** ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)\
**Post date:** [March 27, 2018, 6:35am UTC](https://discuss.elastic.co/t/elasticsearch-failed-to-active/125580/4 "2018-03-27T06:35:25Z")

</div>

But where are the logs now?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [April 24, 2018, 6:35am UTC](https://discuss.elastic.co/t/elasticsearch-failed-to-active/125580/5 "2018-04-24T06:35:33Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
